Results 1 to 6 of 6
  1. wmcmk's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
       #1  
    I have 2 gmail and 1 yahoo mail accounts set up on my pre, all with the "show email" option set to 7 days. I currently have 950 email messages in all my inboxes going back to when I first set up the accounts. I need to keep the emails, but not on the pre (especially since we can't search email). Anyone else have this problem?

    On a somewhat related note, when I went on vacation I set the "as items arrive" to "manual" and I kept getting email notifications automatically. Maybe the pre has its own opinions on how I want to receive mail....
  2. #2  
    maybe you need to reset phone to manual and then reboot phone then test by sending urself an email try that a couple of times maybe that will work
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. wmcmk's Avatar
    Posts
    7 Posts
    Global Posts
    11 Global Posts
       #3  
    Setting the update frequency to manual is still flaky. I see a fix in the 1.2 changelog so I'm installing it now.

    More important is the timeframe for keeping emails. I was able to remove old emails by toggling the dates from 7 days to 2 weeks back to 7 days a few times and letting it update. I'm down from 950 emails to 150, so at least I have space. But I've been watching it over the last couple of days and old emails are still not being removed from the phone after they're outside the 7 day window. Maybe 1.2 will fix that as well.

    If not, I'll just have to keep changing the settings back and forth every few weeks to keep the number of emails down. Anyone else having this problem?
  4. #4  
    yes it is supposed to fix that issue when set to manual that it still loads email automatically .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. Psykik's Avatar
    Posts
    56 Posts
    Global Posts
    57 Global Posts
    #5  
    I just did the latest webOS update this AM and I still get email notifications/downloads even though I moved the option to "manual" on two of my email accounts.
    Place witty signature here:
  6. BWIS's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #6  
    I am having the same issues. I am running v1.2.1 and am having issues with synching my Gmail account. I have two separate, but likely related, issues:

    1. I have synch set to 7 days, yet I have all of my email. I assumed that any email older than 7 days would be removed from the Pre, but not from Gmail.

    2. If I flag an email from the Gmail website, it shows on my Pre (good). However, if I unflag an email from the Gmail website, it remains flagged on the Pre. So, if I chose the "Show Flagged Mesgs" on my Pre it shows all my previous flagged emails.

    I think both of these issues are related to the synching. Is anyone else having these issues or know of a way to fix it?

    Thanks,
    BWIS

Posting Permissions