Page 7 of 11 FirstFirst ... 234567891011 LastLast
Results 121 to 140 of 201
  1. nathan909's Avatar
    Posts
    15 Posts
    Global Posts
    19 Global Posts
    #121  
    Quote Originally Posted by doothedeww View Post
    I am starting to wonder why I am so loyal to Palm. My Apple iTouch works with EAS just fine.
    Starting to think the same thing. Bought the Pre out right with no contract. Might jump ship soon. And with all the bugs I can't in good conscious recommend the device to any friends.

    With tech support telling to delete all my contact information .
    They wont even let is downgrade to a working firmware.

    Don't know what else to say, other then I'm up set.
  2. elmdel#WN's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #122  
    Quote Originally Posted by nathan909 View Post
    Starting to think the same thing. Bought the Pre out right with no contract. Might jump ship soon. And with all the bugs I can't in good conscious recommend the device to any friends.

    With tech support telling to delete all my contact information .
    They wont even let is downgrade to a working firmware.

    Don't know what else to say, other then I'm up set.
    This was the same issue I contacted Palm on today, I don't understand why they would pull the WebOS 1.1 update knowing that they have underlying issues. They should let the end user decide if he needs to roll back or not and save them self the grief. When I spoke to the palm CSR tech rep and she looks for the links but they have remove them and WebOS doctor is now 1.2. So instead of providing a solution to the issue they want you to be disabled and not do anything. Bad form on there part and a good way to loose confidence on there part.
  3. #123  
    Hi Everyone, As far as I can tell it appears that only certain policy settings will allow the pre to work properly. The easiest way we have found to correct the issue is to disable the "Allow synchronization when roaming" setting in the activesync policy. I found this information from a post by diomark (who started this thread) here. You can take a look at the details regarding this setting here. There may be other settings that will cause EAS to fail but a basic policy with all the default settings and roaming disabled has been working for us. I hope this helps.
  4. #124  
    Many thanks to AppRiver for figuring out the issue here (at least on my pre). I called them and they immediately knew which setting to change. Within 10 mins. my exchange account was back up and running. Thanks!
  5. #125  
    For those who have deleted their accounts and now need those contacts back and want to view your calendar, Chapura's PocketMirror may give you a short term work around. There's a 7 day free trial in the app catalog plus a desktop component you have to install, and you can have your contacts and calendar back (sync over WiFi when laptop/desktop are connected to the same network). It'll buy you 7 days to see what solution Palm may come up with.

    For email, there is the OWA you can access through the browser.

    Those with friendly IT departments may be able to get someone to set up an automatic forward to a gmail or other account, and by creating an account on the Pre you can receive those emails on your Pre, and even reply to those emails; with the right settings, you can even give the "appearance" that you are sending from your corporate account. And remember to BCC your corporate account so that you can drag that email to your sent items folder when back in the office. This can buy you time as well, make you feel more connected than OWA, and return some functionality.

    No--not optimal...but can be workable.
  6. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #126  
    Quote Originally Posted by mooshue View Post
    You do need to remove your existing account because it needs to remove that existing security policy that it has been ignoring. Go into the screen lock settings and either set pin/password whatever your policy is requiring, and then try to enter the exchange account information again.
    • removed my EAS account on my Pre at the instruction of Palm Tech support.
    • attempted to re-add EAS account but it failed
    • turned on the simple PIN on my Pre.
    • attempted to add my EAS account again, but it fails with the same message I got before I added the PIN.
    • emailed my IT department to find out the PIN policy of our Exchange server and they responded "We do not enforce or require device passwords at this time"


    So now what?
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  7. #127  
    I didn't even bother upgrading--just ran the new webos doctor.

    My EAS exchange came up automatically from the Palm Profile... worked flawlessly. My company has a VERY strict setup that normally requires me to download the certificate... what's interesting is the iPhone was always able to automatically download the cert and work fine... now I guess the Pre works that way too. It gets it from the autodiscover.server.com

    My Pre feels much smoother, and I have done webos doctor many times so I know what to expect, not just a fluke of speed increase.
    no 'Thanks'
  8. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
       #128  
    Quote Originally Posted by Appriver View Post
    Hi Everyone, As far as I can tell it appears that only certain policy settings will allow the pre to work properly. The easiest way we have found to correct the issue is to disable the "Allow synchronization when roaming" setting in the activesync policy. I found this information from a post by diomark (who started this thread) here. You can take a look at the details regarding this setting here. There may be other settings that will cause EAS to fail but a basic policy with all the default settings and roaming disabled has been working for us. I hope this helps.
    Good to see that's working for some.. I found that, but was unable to try it out.. (I actually opened a ticket w/ 4smartphone originally to have them try it, but cancelled the ticket when I went back to webos 1.1 during my 1.2 testing.. w/ the leaked rom..)

    -m
  9. #129  
    Well, after an hour on the phone with 1and1.com, they refuse to lift a finger to help me. In fact, they won't even acknowledge that there is a problem. They won't escalate to a higher tier level of support.

    I explained what needed to be changed in my EAS profile on the server. I tried to get them to create a new profile for me. They refused to do anything.

    They contend that their Exchange servers are working fine. Between that and OWA (which also works fine), as far as they are concerned all services are working. They say that if there is a problem getting my phone to connect to EAS that I should take it up with my phone provider (i.e. Palm).

    So basically, I'm on my own until Palm fixes the issue.

    Any 1and1.com users able to get them to help?
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  10. #130  
    Quote Originally Posted by rlopin View Post
    • removed my EAS account on my Pre at the instruction of Palm Tech support.
    • attempted to re-add EAS account but it failed
    • turned on the simple PIN on my Pre.
    • attempted to add my EAS account again, but it fails with the same message I got before I added the PIN.
    • emailed my IT department to find out the PIN policy of our Exchange server and they responded "We do not enforce or require device passwords at this time"


    So now what?
    Based on my experience, you need to have them set up an EAS policy that does require a password, then apply that policy to your Exchange account.

    Hopefully they are willing to do that. Took one of my IT guys about 15-20 seconds to do it.
  11. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #131  
    Quote Originally Posted by Ahab97 View Post
    Based on my experience, you need to have them set up an EAS policy that does require a password, then apply that policy to your Exchange account.

    Hopefully they are willing to do that. Took one of my IT guys about 15-20 seconds to do it.
    Ok, assuming they are willing to do it and it works, why the heck would I now have to deal with the inconvience of typing in a PIN when from the launch of the Pre on June 6th up until the WebOS 1.2 update that wasn't required?

    If my company doesn't want to enforce the PIN update, that is THEIR decision and if I don't want to put a PIN lock on my phone that is MY decision. How can Palm force my company to add a policy different than all other employees -and- force me to now have to type in a PIN?

    2 days and no contacts / calendar / email. Very frustrating. Thank goodness for homebrew's Quick Contacts which salvaged some of my most important contacts due to its caching of that info.
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  12. #132  
    EAS worked fine in 1.1; dead in 1.2. Today, our contracted IT ($$$), with Palm help, was able to get it syncing fine, BUT now it requires a pin every time I have to unlock the phone. Very annoying. Just want it to work as it did prior to Monday's update. Please.
  13. #133  
    Has anybody had any luck with godaddy on 1.2. I had called customer support and they said the settings were fine on their side. Once again worked great with 1.1
  14. #134  
    Appriver,
    So your exchange server does not enforce a password and it still works?
  15. CruiSin's Avatar
    Posts
    20 Posts
    Global Posts
    82 Global Posts
    #135  
    Another question for those on Appriver, if that's the case - unchecking the allow sync when roaming - are you able to actually still get mail and other information when roaming. It would suck if you were relying on it working when it sounds like the policy setting would deny it...

    Just a side thought, that's all.
  16. #136  
    Quote Originally Posted by diomark View Post
    Good to see that's working for some.. I found that, but was unable to try it out.. (I actually opened a ticket w/ 4smartphone originally to have them try it, but cancelled the ticket when I went back to webos 1.1 during my 1.2 testing.. w/ the leaked rom..)

    -m
    Without being too specific, can you tell me where you got 1.1? I've been without EAS for days (and my existing EAS info was wiped out!)
  17. #137  
    GOT THE FIX FOR THE EXCHANGE ACCOUNT!!!

    My admin just emailed me.

    This works, and I am now synced with 1.2

    *view the 2 attachments

    **no pin lock required

    No special settings or changes to the server, all it was is: Palm is checking to see if those 3 boxes are checked (noticed how it is greyed out after my Admin unchecked the Password required" box?) <---pin policy is not enforced
    Last edited by trim81; 10/01/2009 at 10:30 AM.
  18. jay28w's Avatar
    Posts
    3 Posts
    Global Posts
    56 Global Posts
    #138  
    Quote Originally Posted by Insp_Gadget View Post
    Well, after an hour on the phone with 1and1.com, they refuse to lift a finger to help me. In fact, they won't even acknowledge that there is a problem. They won't escalate to a higher tier level of support.

    I explained what needed to be changed in my EAS profile on the server. I tried to get them to create a new profile for me. They refused to do anything.

    They contend that their Exchange servers are working fine. Between that and OWA (which also works fine), as far as they are concerned all services are working. They say that if there is a problem getting my phone to connect to EAS that I should take it up with my phone provider (i.e. Palm).

    So basically, I'm on my own until Palm fixes the issue.

    Any 1and1.com users able to get them to help?
    Exact same things I encountered with 1and1 support... however, he did say he would check with their supervisor to see if the ticket could be looked at by an admin.

    I was on a chat with a Palm CSR after that and he indicated these steps with server side changes are only workarounds, that a permenant solution is being worked on that would not require such changes. Can only hope, and be glad that I am not traveling today and can access OWA and the desktop client.
  19. #139  
    Quote Originally Posted by trim81 View Post
    GOT THE FIX FOR THE EXCHANGE ACCOUNT!!!

    My admin just emailed me.

    This works, and I am now synced with 1.2

    *view the 2 attachments

    **no pin lock required

    No special settings or changes to the server, all it was is: Palm is checking to see if those 3 boxes are checked (noticed how it is greyed out after my Admin unchecked the Password required" box?) <---pin policy is not enforced
    Holy ish that works! I'm the Exchange Admin for my company and that little workaround works. Looks like update 1.2 looks for that those three settings to be checked in your ActiveSync policy even though it doesnt have to enabled. What a dumb change Palm has implemented but it works.
  20. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
    #140  
    Quote Originally Posted by inurmix View Post
    Holy ish that works! I'm the Exchange Admin for my company and that little workaround works. Looks like update 1.2 looks for that those three settings to be checked in your ActiveSync policy even though it doesnt have to enabled. What a dumb change Palm has implemented but it works.
    If the issue is that well isolated in the WebOS code then it should be easy for Palm to come up with a solution that doesn't require a server side change by Exchange admins. Namely, add a preference within the WebOS email app to let the user choose whether WebOS checks for those options or not. Call it "EAS Compatibility Mode" or whatever, just get it out there.
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
Page 7 of 11 FirstFirst ... 234567891011 LastLast

Posting Permissions