Page 5 of 11 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 201
  1. #81  
    Quote Originally Posted by opensecret View Post
    fwiw, Exchange sync was working fine for me before I got upgraded to 1.2 this evening, and, so far, it still seems to be working. I'm also not seeing the pin # issue that some people are reporting.

    It's clear that 1.2 is affecting people differently -- the question is how come?
    It depends on your Exchange server's security policy settings. If the server doesn't require you to set a screen lock PIN, then you shouldn't see anything different. But if the server does require a screen lock PIN, but the Pre didn't ask you to set one before, now in 1.2 it's "fixing" itself and making you follow the policy.

    From the release notes:

    If you have multiple Exchange accounts, you can now use Exchange policies on all these accounts; previously this was restricted to one account. Additionally, IT administrators no longer have to deselect “allow non-provisionable devices” on the Exchange server in order for Microsoft Exchange ActiveSync policies to work on the phone.
    The Email application always enforces EAS security policies—such as entering a password—when you try to access your Exchange account in Email.
  2. nathan909's Avatar
    Posts
    15 Posts
    Global Posts
    19 Global Posts
    #82  
    Im on 1and1 exchange work fine from day one, but now after update it's not. Any ideas?

    server address is: exchange.1and1.com
  3. nathan909's Avatar
    Posts
    15 Posts
    Global Posts
    19 Global Posts
    #83  
    Stupid tech support at Palm made me delete my Exchange account, now i lost all my contacts.
  4. nathan909's Avatar
    Posts
    15 Posts
    Global Posts
    19 Global Posts
    #84  
    Quote Originally Posted by rposa View Post
    Seems to be working perfectly for me!

    2007 Exchange / all patches / NON self signed SSL Cert (it's from godaddy).

    For cripes sake, you can get a GoDaddy signed SSL Cert for like 12.99 a year.

    Get one for like .. 2 years. Then you don't gotta mess with it.

    Let me google that for you

    How do you add a SSL to a hosted exchange. 1and1.com
  5. #85  
    Hi Everyone, I posted here earlier but this appears to be the main thread for this issue. If you look earlier in the comments it appears a poster, Mark, has discovered a work around for the problem. If you are an Appriver Secure Hosted Exchange customer experiencing this issue please submit a ticket or give us a call and we should be able to get your EAS back up and running.
  6. #86  
    Hmmm....weird. I have 2 email accounts added Corp Exchange through work, and my own 1and1.com email from my website. No email access, send, or receive issues at all?!?! I'm using pop\imap.1and1.com not exchange.1and1.com though.

    I did have to change the outgoing mail port to 587 from 25 to get 1and1 to work but I had to do that on my Treo's as well. (I think Sprint blocks 25 for spam reasons).
  7. #87  
    Quote Originally Posted by Ahab97 View Post
    Worked fine under WebOS 1.1.

    Moved to 1.2 and Exchange sync no longer works. Tried deleting account on the Pre and re-adding, and I'm bumping into same validation issues as others. Oddly enough, I deleted the device through OWA and re-added again. I can see that the device has been added to my exchange account, but still cannot access my account. Fun!

    I'll try to add my certificates manually later tonight.
    Tried adding the security certificate according to MLJones8's procedure, still no luck. Hopefully all of the Level 3 escalations will yield a working procedure today.

    On a corporate exchange server, so I can't exactly go changing settings. Luckily the IT dept and I get along reasonably well, so I can test/change a few things if absolutely necessary.
  8. #88  
    I could not get EAS working on the Pre with WebOS 1.1. We have Windows Server 2008 with Exchange 2007. I had called Palm and they said it is not supported yet. Well...I updated to WebOS 1.2 and now EAS works!
  9. #89  
    I see appriver chimed in. Does anybody know if godaddy has a workaround for this issue with 1.2?
  10. #90  
    I logged onto the OWA site and looked at the manage mobile devices. I removed all of my old devices and tried to add the account in the Pre. It actually gives me the same error message BUT I now see my device under manage mobile devices again. So it is somehow making the connection to the service, accepting my password but it is not actually synchronizing. I hope this sheds more light on what could be causing the problem. BTW, I uploaded the digital certificates and that had no impact as well.

    So far my IT department is disinterested since I am probably the only one in the company with a Pre!!
  11. tsmeltzer's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #91  
    I have had a Pre since the first release, and I have run it against an Exchange 2007 back-end. Early on, I tried to run against Exchange 2010, but it would not work until 1.1. I just upgraded my Pre to 1.2, and after removing the EAS account on the Pre and recreating it, I got the prompt for PIN (which is set in an EAS policy on the server) and I am successfully syncing.

    So, WebOS 1.0x worked with Exchange 2007, WebOS 1.1x worked with Exchange 2010, and WebOS 1.2 works with Exchange 2010 (and gets the EAS policies). I know there are some folks using 1.2 against Exchange 2003, but I don't have access to a 2003 server. I will ping my Exchange guru to see what he did (if anything) to get the Pre working on 2010 with WebOS 1.1 and 1.2.
  12. #92  
    I have a Pre and use Exchange 2007. I had to do NOTHING after I updated to 1.2 and haven't had one problem with EAS. Works as it always did.

    I see a lot of talk about "putting the certificate on your Pre". If you Exchange 2007 was setup correctly with a PUBLIC cert, you don't need to do this. Standard SSL certs will not work correctly with Exchange 2007 unless you really know what you are doing, which would be counterintuitive considering you are really supposed to use a PUBLIC multiple host SSL cert and apply it to a bunch of things within Exchange. GONE are the days of just generating a self signed cert for Exchange and slapping it on there. The reason this is a GOOD thing is that too many idiots pop in an Exchange CD, install it, and then think they are in the IT business. With Exchange 2007, you really can't get it to work out of the box correctly unless you bother to actually configure it...correctly.

    If you are going to go through the trouble of having EAS, you might as well setup the policy correctly on the server side. Make it mandatory for a PIN and use HTTPS. If it seems "inconvenient" to set that up, you either don't have the skillset to properly setup Exchange or you just shouldn't be doing it in the first place. Using a self signed cert for SSL security is kind of like handing out keys to your front door, but you wear a blindfold while doing it. Sure your door is locked, but who did you give the keys to? That's the whole point of using a public cert so it can be verified against a public database and properly secure your site. That's why the cost money! They actually do something.

    If your Exchange server is PROPERLY setup with a PUBLIC SSL cert (not a self signed or one you upload to you phone and then try to get your Pre to trust it even though it doesn't want to), you should have to do NOTHING other than point your phone at https://mobile.yourdomain.com. If the Exchange is setup correctly and by the book, it should have one URL for reaching it via Web Outlook, another URL for reaching it via EAS, and another for reaching it Autodiscover.

    Sound complicated? It is and its exactly why I'm saying that Exchange 2007 is way more complicated and different than 2003 was and my experience has shown me that 90% of Exchange gurus are not up to speed on 2007. Everyone seems to have frozen in time with 2003 because of the "mystery" behind jumping to 64-bit.
  13. tsmeltzer's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #93  
    Quote Originally Posted by Major.Malfunction View Post
    I have a Pre and use Exchange 2007. I had to do NOTHING after I updated to 1.2 and haven't had one problem with EAS. Works as it always did.

    I see a lot of talk about "putting the certificate on your Pre". If you Exchange 2007 was setup correctly with a PUBLIC cert, you don't need to do this. Standard SSL certs will not work correctly with Exchange 2007 unless you really know what you are doing, which would be counterintuitive considering you are really supposed to use a PUBLIC multiple host SSL cert and apply it to a bunch of things within Exchange. GONE are the days of just generating a self signed cert for Exchange and slapping it on there. The reason this is a GOOD thing is that too many idiots pop in an Exchange CD, install it, and then think they are in the IT business. With Exchange 2007, you really can't get it to work out of the box correctly unless you bother to actually configure it...correctly.

    If you are going to go through the trouble of having EAS, you might as well setup the policy correctly on the server side. Make it mandatory for a PIN and use HTTPS. If it seems "inconvenient" to set that up, you either don't have the skillset to properly setup Exchange or you just shouldn't be doing it in the first place. Using a self signed cert for SSL security is kind of like handing out keys to your front door, but you wear a blindfold while doing it. Sure your door is locked, but who did you give the keys to? That's the whole point of using a public cert so it can be verified against a public database and properly secure your site. That's why the cost money! They actually do something.

    If your Exchange server is PROPERLY setup with a PUBLIC SSL cert (not a self signed or one you upload to you phone and then try to get your Pre to trust it even though it doesn't want to), you should have to do NOTHING other than point your phone at https://mobile.yourdomain.com. If the Exchange is setup correctly and by the book, it should have one URL for reaching it via Web Outlook, another URL for reaching it via EAS, and another for reaching it Autodiscover.

    Sound complicated? It is and its exactly why I'm saying that Exchange 2007 is way more complicated and different than 2003 was and my experience has shown me that 90% of Exchange gurus are not up to speed on 2007. Everyone seems to have frozen in time with 2003 because of the "mystery" behind jumping to 64-bit.
    Great Points! One thing to note though - DoD certs are not public (they still need to be installed/trusted on the Pre). It sure would be nice if the DoD Root certs were included in the default cert store on the device (like the iPhone does). Not that installing them is hard, but it is another step that most users don't want to fool with.
  14. #94  
    Quote Originally Posted by Major.Malfunction View Post
    I have a Pre and use Exchange 2007. I had to do NOTHING after I updated to 1.2 and haven't had one problem with EAS. Works as it always did.

    I see a lot of talk about "putting the certificate on your Pre". If you Exchange 2007 was setup correctly with a PUBLIC cert, you don't need to do this. Standard SSL certs will not work correctly with Exchange 2007 unless you really know what you are doing, which would be counterintuitive considering you are really supposed to use a PUBLIC multiple host SSL cert and apply it to a bunch of things within Exchange. GONE are the days of just generating a self signed cert for Exchange and slapping it on there. The reason this is a GOOD thing is that too many idiots pop in an Exchange CD, install it, and then think they are in the IT business. With Exchange 2007, you really can't get it to work out of the box correctly unless you bother to actually configure it...correctly.

    If you are going to go through the trouble of having EAS, you might as well setup the policy correctly on the server side. Make it mandatory for a PIN and use HTTPS. If it seems "inconvenient" to set that up, you either don't have the skillset to properly setup Exchange or you just shouldn't be doing it in the first place. Using a self signed cert for SSL security is kind of like handing out keys to your front door, but you wear a blindfold while doing it. Sure your door is locked, but who did you give the keys to? That's the whole point of using a public cert so it can be verified against a public database and properly secure your site. That's why the cost money! They actually do something.

    If your Exchange server is PROPERLY setup with a PUBLIC SSL cert (not a self signed or one you upload to you phone and then try to get your Pre to trust it even though it doesn't want to), you should have to do NOTHING other than point your phone at https://mobile.yourdomain.com. If the Exchange is setup correctly and by the book, it should have one URL for reaching it via Web Outlook, another URL for reaching it via EAS, and another for reaching it Autodiscover.

    Sound complicated? It is and its exactly why I'm saying that Exchange 2007 is way more complicated and different than 2003 was and my experience has shown me that 90% of Exchange gurus are not up to speed on 2007. Everyone seems to have frozen in time with 2003 because of the "mystery" behind jumping to 64-bit.
    Not to go off topic but you obviously no very little about PKI and the BEST way to secure communications using SSL. Self-signed certificates, although yes a pain to setup, are much better option to safely assure that your Exchange avenues are secure. Who is Go Daddy or Verisign to say that they knowingly identify an Exchange server? What because I gave them $1000 and so they agree?

    Public certs IMO are the lazy mans way to secure your Exchange environment. If you truly want to know who is connecting to your server go the self-signed cert route.
  15. #95  
    Just got off "live chat" with Palm support. They are aware of the problem. They have duplicated the problem in their own labs, and are working on the solution. They did not offer any time frame.
  16. #96  
    Ok... I got it to work.

    Here's how (please be nice, this is being relayed from what I saw our IT guy do).

    Our default EAS profile in Exchange 2007 was not set to require password authentication for mobile devices (none of our company iPhones required it).

    So, we made a new EAS profile that required password authentication for mobile devices. We attached this profile to my Exchange profile. I readded my Pre to the exchange server, and Voila!

    Hopefully a real Exchange user can translate my useless words into an actual working procedure.

    So, now (like other users) every time I open my Pre I am required to enter a PIN. It is a bit of a hassle, but it is WAY better than not having my Exchange stuff in my pocket.
    Last edited by Ahab97; 09/30/2009 at 03:07 PM. Reason: grammar/clarity
  17. #97  
    That's what it was...Got mine workin.

    Good job
  18. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
       #98  
    Quote Originally Posted by tserna View Post
    That's what it was...Got mine workin.

    Good job
    Workaround.. not a fix.. I don't *want* to have a forced password.. plus I don't have access to my exchange server
    -m
  19. #99  
    Quote Originally Posted by diomark View Post
    Workaround.. not a fix.. I don't *want* to have a forced password.. plus I don't have access to my exchange server
    -m
    True, this is not a fix.

    From this anecdotal evidence, Palm's implementation forces admins to implement a password policy in the EAS profile in order for the Pre to connect. If no such policy existed before, the lack of one shouldn't be a roadblock to connecting the device.

    THAT is a bug! It needs to be addressed by Palm.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  20. mooshue's Avatar
    Posts
    74 Posts
    Global Posts
    79 Global Posts
    #100  
    So i think what everyone should learn from this, is that palm did their update correctly, forces your phone to accept the Exchange Servers Security Policy. Clearly they learned a bit from the Iphones latest unsecured sync issues.

    You should be specifying if you are using one of those hosted exchange services, if you are a tech and have admin level access to your exchange server, or if you work for a company who has an admin for your exchange server.

    You should be contacting your hosting company of your exchange server service if you need your policy to be changed. If they will not ( and i dont blame them for security reasons) change their security policy, you should find another unsecure service that suits you.

    If your company's exchange server admin will not change the security policy (again dont blame them depending on the nature of the business) then you will have to follow the guidelines set forth in the security policy.

    Lastly, if you work for a company who has a server admin, you should NOT be trying to set up your own device for account syc, that is what the IT department is for, contact them and stop complaining that you cant figure it out!!
Page 5 of 11 FirstFirst 12345678910 ... LastLast

Posting Permissions