Results 1 to 4 of 4
  1.    #1  
    I'm trying to get the Pre to work with my company's exchange server, but they have a bad security certificate. Believe it or not, our IS department is well aware. When they teach you how to log in through the web portal in new hire orientation they explain how to add a security exception in your browser, and it's been that way as long as I've worked here, which is almost 5 years.


    In any case, I have all the login and domain information I need, but I run into that security exception and I can't seem to get past it. Does anybody know of a simple solution?

    Thanks.
  2. mjc13617's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #2  
    I am not sure if you mean your exchange server uses a certificate created in-house instead of one that comes preloaded on the Pre, but try this.

    Email yourself the certificate(s) (.cer files), and run them on your pre. In my case I needed to add both a root certificate and a leaf certificate. Either get the files from your IT people, or there is a program called sslchainsaver that will extract them from a PC that is on your network.
  3. fiftyclick's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #3  
    Assuming your exchange server is also running on http, the other option is to remove the "s" in "https://". Mind you, the certificate thing would be a safer option.
  4. mjc13617's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #4  
    That is exactly how I have to access our web portal.....But, it really isnt a bad security certificate. They are too cheap to buy a verisign or godaddy, etc. certificate, and have made their own wildcard certificate. Instead of the computer (and your pre) recognizing a known certificate you must go through the process you mention. If you add the certificate to your certificate store your issue should go away....

Posting Permissions