Results 1 to 14 of 14
  1.    #1  
    Hello everybody,



    I know you are all pretty sick and tired about hearing people talking about how they are not able to get EAS to work properly. Well I am trying my damdest to get this to work fo me. I have been googling the hell out of this and

    trying so many different things to try and get this to work.



    Here is my situation:



    I just bough the Pre a couple of days ago, have all my other email accounts working flawlessly. Now I want to setup my work email through Exchange. I go through the settings and enter all info that I think is correct under EAS



    email - blah.blah@company.com

    incoming server - entered this is so many different ways (https://email.comany.com/exchange, http://email.company.com, and just email.company.com) I have had Blackberry's and a HTC Magic with touchdown installed on it and was able to setup my wok email without any issues.

    domain - xxx

    password - xxxxxxxxxxxxx



    I get so many different results, mainly the "unable to validate incoming mail server settings", it is diving me crazy!!!



    I am starting to get to wits end on this. I can access OWA through the browser on my Pre without it asking for an certificates!!! I do not have any certs installed on my phone according to the Certifiacte Manager. I have tried to get the SSL cert from the OWA site through Firefox and installed it on the phone to no avail.



    Is there anything else that I am missing????



    Help!!!!!!!!!!!!!!!!!
  2. #2  
    Ever get any fix for this? I have pretty much the same problem. Mine worked for about a month, then kept saying "credentials expired" So I deleted and tried to recreate my EAS account. Now if I put in the full https://email.company.com/exchange I get the "unable to validate settings" error. And if I just use https://email.company.com I get "bad login/password" I know my login and pass are right.
  3. #3  
    I'm not 100% positive on this but I believe with the 1.1 update the Pre really prefers to have an IP address there instead of a URL. Also, you don't need the /exchange at the end. For instance, if your IT folks told you to enter https://exchange.yourcompany.com, I'd do a ping to that URL from your computer and enter the IP address instead. For example, https://10.10.10.10. If you don't need the secure connection then just enter http://10.10.10.10.

    Beyond this there are still a host of reasons why you might be getting that message.
    Terry Rodecker

    Palm Pilot -> Palm V -> Treo 650 -> Treo 700p -> 700wx -> ppc6700 -> BB 8830 -> Pre -> iPhone (company requirement) -> TouchPad
  4. #4  
    Try hitting your webmail address if available. Thats worked for me
  5. #5  
    Make sure when you put in your login id you use your: domain name/login id
    Then add your password.

    Try that, I'm not sure that will work, however that has worked for me in the past.
  6. csquare's Avatar
    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #6  
    I would agree, try using https://webmail.company.com/exchange. Also try not putting in a domain name as well.
  7. #7  
    Same here, the damn EAS is driving me nuts.

    I've had it working on HTCs exchange app, android. I've had it working with Touchdown. I cannot for the life of me get it working on the EAS app. I keep getting bad username/pw. I've tried domain/username , I've tried username, etc.

    I'm really starting to get ****ed.
  8. csquare's Avatar
    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #8  
    CB, just as a reminder.....remember that login credientals ARE case sensitive. Make sure that this is being reflected when you are entering in the information. (i.e. Pre capitolization of first letter)
  9. #9  
    Quote Originally Posted by csquare View Post
    CB, just as a reminder.....remember that login credientals ARE case sensitive. Make sure that this is being reflected when you are entering in the information. (i.e. Pre capitolization of first letter)
    Yep,that did it. I have no idea what exactly it was but it's syncing up now.
  10. csquare's Avatar
    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #10  
    Quote Originally Posted by Crackbone View Post
    Yep,that did it. I have no idea what exactly it was but it's syncing up now.
    Great!! Glad that worked for you.
  11. #11  
    try this as well.......

    1 Mail Type Exchange (EAS)
    2 http://mail.company.com
    3 leave domin blank
    4 username
    5 password

    you should be good to go after that, I hope
  12.    #12  
    Hey guys,

    Thanks for all the replies......I have tried everything, still get either the invalid login/password or unable to verify server credentials. This is crazy!!!! I was able to do this via Blackberry BIS and also through Touchdown and Android without any issues. All the info is the same....I have tried entering in all the possibilities:

    https or just http
    domain\username or just username
    server/exchange or just server
    server/owa or just server
    checked to make sure that capitalization of password or username did not occur
    i even tried to enter in the ip address instead of the fqdn in the server info

    still nothing.......i think this would be easier to setup than say Touchdown.....but I could be wrong!!! I am getting frustrated and peeved off.

    Has anybody been able to get this up and running??
  13. #13  
    Quote Originally Posted by stealthword View Post
    I was able to do this via Blackberry BIS and also through Touchdown and Android without any issues.
    If you had this working through BIS then I'd hazard a guess your company is making your e-mail available via POP3/IMAP as the last time I checked BIS does not support EAS. To get EAS type functionality you need to have BES or the Enterprise version of the blackberry services.

    My best recommendation would be to get with your IT folks and find out what settings they support for remote e-mail.
    Terry Rodecker

    Palm Pilot -> Palm V -> Treo 650 -> Treo 700p -> 700wx -> ppc6700 -> BB 8830 -> Pre -> iPhone (company requirement) -> TouchPad
  14. #14  
    I have tried everything discussed on this thread and with no luck. I am assuming I need to speak with my IT staff as I do not think this is a palm issue.

    nonetheless, can anyone think of anything else to try?

Posting Permissions