Page 3 of 3 FirstFirst 123
Results 41 to 56 of 56
  1. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #41  
    Thanks!!!!!!! This works!!!
  2. #42  
    Jeffmmc - Glad to hear that it is working for you now. I went back and updated my post to correct the fact that I did not try sending. Since I don't use my rocketmail account to send mail, even from the web, it never crossed my mind to test the send function from the palm. Sorry to add to your frustration - I really was trying to be helpful...
  3. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #43  
    I got my email to work!!!!!
    I set it up like this:

    Email address: yourname.rm@yahoo.com
    In-coming server name: palm.imap.mail.yahoo.com
    Username: yourname@rocketmail.com
    Password:........
    Port#:993
    Encryption: ssl

    Out-going server name: smtp.mail.yahoo.ca
    authentication: on
    Username: yourname@rocketmail.com
    Password: .........
    port#: 465
    Encryption: ssl


    If you want ur rocketmail account to work use these settings!!! Hope this helps someone.....
  4. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #44  
    Hello again.......I just tried to send a email with a video attached......it just comes back and says eror sending....any ideas..........thanks for everyones help.
  5. #45  
    My solution for the common errors “Invalid security token: 4 1213 0” and “Invalid security token: 6 1236 0” was to deactivate the “Yahoo! Mail for iPhone” partner application at Yahoo! before attempting to add my Yahoo! email address to the Palm PrPrPr&#$275$;. $These$ $steps$ $resolved$ $the$ $problem$:

    1. Login to your My Yahoo! account and then access the “Account Info” page (clicking on your name at the top of Yahoo! is one route to Account Info).
    2. From the Account Info page, click on “Manage Account Links” (in the lower right).
    3. On the resulting “Account Sign-In Settings” page, enable the check box next to “Yahoo! Mail for iPhone” and click the “Continue” button to deactivate that application.

    Turn off the Palm PrPrPr&#$275$; $and$ $then$ $turn$ $it$ $back$ $on$; $follow$ $the$ $regular$ $instructions$ $to$ $add$ $your$ $Yahoo$! $email$ $address$ $to$ $the$ $Pr$&#$275$;.
    Once those steps were done, the Y! Account Info page showed a new Partner Account called “Yahoo! Mail for Sprint/Palm”. The problem seems to be a conflict with the “Yahoo! Mail for iPhone” partner application link that was created long ago when I configured my iPhone to access Yahoo! Mail.
  6. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #46  
    I never had to do this.....all I did was do what I said above.......yahoo makes me so mad.....I mean I like yahoo....it works gr8 on a pc( and on my pre now that I figured out how to set it up)......but I hate them cause they won't tell you port #s and stuff like that.......I signed up for "G.ho.st"( a web os online desktop that also gives you a free email address) and they give you all the info about the settings for the email so you can easily set up the email on ur phone.....

    NOT "HP webOS"!!!
  7. sinner1168's Avatar
    Posts
    7 Posts
    Global Posts
    10 Global Posts
    #47  
    I recently did a full erase on my pre. When it was done I kept getting errors from my yahoo acct saying that the password as incorrect everytime it would send recieve. I would open the settings to update it and it not accept it. (it is the same password by the wy I did not change it). So after two hours of trying to get it to work I deleted the acct and tried to add it again. I now get "Invalid Security token 6 1236 0" and can not connect. I tried the steps a few posts up and deactivate the account but my pre still says the same thing. Any help would be appreciated.
    BTW it also affected my facebook acct as well. I can not log into it with my pre, keeps giving me an invalid password error.
  8. DrewPre's Avatar
    Posts
    818 Posts
    Global Posts
    829 Global Posts
    #48  
    The exact same thing has happened to me in the past. If I remember correctly it was after a webOS doctor also. Nothing changed on my yahoo accnt, but kept getting invalid login credentials. I kept trying to connect. re-entering my credentials until I realized the credentials are not the issue, they haven't changed mysteriously by theymselves and I am not fat fingering them upon re-entering them.

    Of course after a webOS doctor I am re-applying a bunch of patches and re-configuring/customizing everything to my preferences and so I think something got screwie with my Pre's connection. I suspect a tcpip issue like dns or a ppp failure.

    At different times, I also noticed that my sprint connection was intermittently going up and done.

    Several reboots later, things just seemed to normalize and I was back into my yahoo account.

    Sorry, I am not able to give more specifics, on a resolution, but I am just addig to the group knowledge.
  9. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #49  
    Quote Originally Posted by sinner1168 View Post
    I recently did a full erase on my pre. When it was done I kept getting errors from my yahoo acct saying that the password as incorrect everytime it would send recieve. I would open the settings to update it and it not accept it. (it is the same password by the wy I did not change it). So after two hours of trying to get it to work I deleted the acct and tried to add it again. I now get "Invalid Security token 6 1236 0" and can not connect. I tried the steps a few posts up and deactivate the account but my pre still says the same thing. Any help would be appreciated.
    BTW it also affected my facebook acct as well. I can not log into it with my pre, keeps giving me an invalid password error.

    try the settings that i said worked for me.....u might have to soft reset ur phone......if u use yahoo change rocketmail to yahoo.....let me know if this helped..

    NOT "HP webOS"!!!
  10. #50  
    I am having this problem too. I hadn't synced up my yahoo account before because I don't really use the email, but I do want to be able to use the messenger.

    Is there any known issues with this? I just have a regular free yahoo web account. I get the "unable to connect, bad password" etc... All the info is correct and I can log in thru my pc's web browser just fine.

    I also have a problem with syncing one of my MS Live accounts. I'm starting to wonder if there is a limit to accounts to go with the app limit :/
  11. #51  
    Never mind, it magically works now. Still can't sync up with my Live account though. :/
  12. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #52  
    after I updated to 1.3.1 auto email for rocketmail works.....I still can't email a video......but it seems to work with my G.ho.st account....

    NOT "HP webOS"!!!
  13. #53  
    After removing Yahoo Mail, re-adding, and removing the Yahoo Contacts sync, I've yet to be prompted for credentials. I can send Yahoo mail from the Pre, battery life is good again, and Pre response time is quite good. When I re-added the Yahoo Mail account, I did not have to change any of the secure IMAP or SMTP settings, FYI.
  14. pman_lt's Avatar
    Posts
    138 Posts
    Global Posts
    140 Global Posts
    #54  
    I tried all of the possibilities, and was unable to get Yahoo mail on Pre working...

    The best I got was error that my credentials was incorrect and prompted me to Mail settings
  15. #55  
    I have had similar issues and thought it was due to having a dot uk Yahoo address.

    I contacted Yahoo support, who were very helpful, and was informed I was to use the following setting:
    imap.mobile.mail.yahoo.com and not Palm.mobile....

    Hope this helps?
  16. #56  
    I live in UK.
    Yahoo support told me to use these settings:

    imap.mobile.mail.yahoo.com
Page 3 of 3 FirstFirst 123

Posting Permissions