Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 56
  1. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #21  
    still doesn't work......I tried a different address and it said that I might not be able to send email....
  2. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #22  
    Would it help if I said my mail account is rocketmail....
  3. nullity's Avatar
    Posts
    175 Posts
    Global Posts
    193 Global Posts
    #23  
    Quote Originally Posted by Jeffmcc View Post
    still doesn't work......I tried a different address and it said that I might not be able to send email....
    Not sure what the deal is, then. Nobody else seems to have encountered this problem so it would stand to reason that your phone has some kind of defect. If I were you, my next steps would be (in no particular order):

    * Contact Palm Support
    * Try using WebOS Dr. to restore the OS (guess it is possible that a file is corrupt)
    * Stop by a Sprint Store and see if a replacement Pre might be in order.
    "Maturity is a bitter disappointment for which no remedy exists, unless laughter can be said to remedy anything."
    ~ Kurt Vonnegut
  4. #24  
    Quote Originally Posted by Jeffmcc View Post
    Would it help if I said my mail account is rocketmail....
    Wait a minute!! Do you log in as username@yahoo.com, username.rm@yahoo.com, or username@rocketmail.com?

    Well, someone got it to work: http://www.everythingpre.com/forum/p...tup-22147.html
    Last edited by Insp_Gadget; 09/10/2009 at 02:07 PM.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  5. #25  
    I have a Rocketmail account, and can confirm that the link (^^^^^ see above) Insp_Gadget provided does work. Go to the second entry in that thread. The only thing it does not explicitly say is to use "IMAP" - although you would think that if one is entering an imap address that one would know to change from POP. That is my 2cents, make sure you select imap in the manual config.

    Oh, and use your username@rocketmail for the user entries, if that is not obvious also.

    Edit 2 (9/16/09): I did not test outgoing mail, just receiving - my bad... So I mistakenly gave the impression to OP that it was working. After seeing that he had issues I tried and was not able to send email either. removed "palm." from the "palm.smtp.mail.yahoo.com" so that it is now "smtp.mail.yahoo.com" and sending mail works - I have confirmed this time
    Last edited by klepel; 09/16/2009 at 02:17 PM. Reason: 1)Added info about username, 2) update for outoing mail
  6. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #26  
  7. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #27  
    I got it too work....so I can get email....but I can't send email ::-(
  8. #28  
    Quote Originally Posted by Jeffmcc View Post
    I got it too work....so I can get email....but I can't send email ::-(
    What username did you use for the outgoing server? Did you use your full email address or just your user ID? I'm sure it makes a difference.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  9. BrianHal's Avatar
    Posts
    69 Posts
    Global Posts
    70 Global Posts
    #29  
    Incoming........palm.imap.mail.yahoo.com
    Outgoing........palm.smtp.mail.yahoo.com
  10. #30  
    Thanks to all of you who attempted to help the OP. I am amazed when people ask for help on this forum and then do not provide the information needed by those who are helping, even when the information is specifically requested.

    OP: it doesn't cost you anything to thank the people who help you -- just hit the thanks buttons.
  11. #31  
    Quote Originally Posted by BrianHal View Post
    Incoming........palm.imap.mail.yahoo.com
    Outgoing........palm.smtp.mail.yahoo.com
    Yeah, I know about the server names. I was asking the OP whether he used his full email address or only the user ID in the username field for the outgoing mail settings, since he says he can't send mail.
    --Inspector Gadget

    "Go Go Gadget Pre!!"
    Palm Pre on Sprint

    Palm V--> Palm IIIc--> Visor Prism--> Visor Phone--> Treo 270--> Treo 600--> Treo 650-->
    Treo 700wx--> HTC Touch Diamond--> Palm Pre & HTC EVO 4G.
  12. #32  
    Hey everyone, just got my Pre yesterday and I'm quite liking it. I was pulling my hair out, though, trying to get my YMail account (aka Yahoo account) to sync with my Pre.

    After reading this thread several times, I took a guess that my location (Canada) probably has something to do with it and that my server settings should .ca domain. This turned out to be correct, but I still couldn't get it to work. I finally found a link in Yahoo's help about configuring pop mail addresses and the instructions worked! Finally. So I thought I'd share it with everyone. I see I can't post links (huh?????) so I'll just copy and paste the info. Good lord, I can't even post the information b/c the site thinks it's an email address. Could it be any more difficult to add some helpful info here? I'll change the @ symbols to AT.

    Incoming Mail Server (POP3): pop.mail.yahoo.ca
    Use SSL, port: 995
    Outgoing Mail Server (SMTP): smtp.mail.yahoo.ca
    Use SSL, port: 465, use authentication
    Account Name/Username: usernameATymail.com
    Email address: usernameATymail.com Password: Your Yahoo! Canada Mail password

    hope this helps!
  13. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #33  
    Quote Originally Posted by bevcraw View Post
    Thanks to all of you who attempted to help the OP. I am amazed when people ask for help on this forum and then do not provide the information needed by those who are helping, even when the information is specifically requested.

    OP: it doesn't cost you anything to thank the people who help you -- just hit the thanks buttons.
    I don't know what ur problem is......I'm sorry I'm not on the web checking forums like all the time.......I don't know who to thank because nobody helped me so that it will really work....I still can't send email................
  14. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #34  
    Quote Originally Posted by Insp_Gadget View Post
    Yeah, I know about the server names. I was asking the OP whether he used his full email address or only the user ID in the username field for the outgoing mail settings, since he says he can't send mail.
    I use my full email address when it asks for my user-name
  15. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #35  
    Quote Originally Posted by Insp_Gadget View Post
    Yeah, I know about the server names. I was asking the OP whether he used his full email address or only the user ID in the username field for the outgoing mail settings, since he says he can't send mail.
    When first setting up I put yourname.rm@yahoo.com when it asked for my email address.......when it asked for my user name I put yourname@rocketmail
  16. #36  
    Only thing I can suggest is to try all the combinations of the email address or username:

    username@yahoo.com
    username.rm@yahoo.com
    username@rocketmail.com
    username
    username.rm

    The fact that you have a Rocketmail account complicates matters because it's possible that Yahoo and/or Palm didn't fully account for those when they set up the proxy IMAP server they are using. Or it's possible that your account was never fully provisioned. I don't work for Yahoo so I couldn't tell you which condition your account falls under.

    I'm sorry that you're having such difficulty getting it to work.

    Those that say they can confirm that the Rocketmail settings that were used in the linked post I provided worked, it would help if you chimed in and provided your settings and the procedure you used here.

    Good luck, OP.
    Last edited by Insp_Gadget; 09/14/2009 at 05:26 AM.
  17. #37  
    Quote Originally Posted by Jeffmcc View Post
    i set it up like this:

    email address: yourname.rm@rocketmail.com outgoing mail server: palm.imap.mail.yahoo.com
    username: yourname@rocketmail.com
    password: ........
    port#:993
    encryption:ssl

    outgoingmail server name: palm.smpt.mail.yahoo.com
    authentiation: on
    username: yourname@rocketmail.com
    password:.......
    port #:465
    encryption:ssl



    hope this helps anyone who needs help.......with these settings i can get email....but i cant send it........i asked yahoo to tell me the name of the out going server for rocketmail,but they wont give me an answer


    Did you put palm.smpt.mail.yahoo.com or palm.smtp.mail.yahoo.com for the outgoing mail server? Doublecheck that. It should be "smtp", not "smpt". That might explain why you can't send email.
    Last edited by Insp_Gadget; 09/14/2009 at 05:52 PM.
  18. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
       #38  
    Quote Originally Posted by Insp_Gadget View Post
    Did you put palm.smpt.mail.yahoo.com or palm.smtp.mail.yahoo.com for the outgoing mail server? Doublecheck that. It should be "smtp", not "smpt". That might explain why you can't send email.

    I tried both...still doesn't work.............I just got an email from yahoo tech support,and they said that can't tell me about my account settings because I have a free account............that makes me so mad because I could have set a gmail account instead.
  19. #39  
    hey jeff I know im prob being redundant. But I had the same problem, I could receive email but not send ...I re went over the account settings and found that for some reason the user ID on incoming was myEmail@yahoo.com but the outgoing kept defaulting to just my email name without the @yahoo.com ..I had to change it 3 times befor it finally stayed ..now everything works well...
  20. #40  
    Quote Originally Posted by Jeffmcc View Post
    I tried both...still doesn't work.............I just got an email from yahoo tech support,and they said that can't tell me about my account settings because I have a free account............that makes me so mad because I could have set a gmail account instead.
    I'm using YMail just fine without any palm proxy server. Why not just try the settings I listed above. I've been using my Yahoo/YMail on the Pre for days now without a single problem. It's great.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions