Results 1 to 14 of 14
  1. htmanning's Avatar
    Posts
    72 Posts
    Global Posts
    89 Global Posts
       #1  
    I have several accounts and I keep all of them on manual except one Gmail account. For some reason my Pre keeps downloading mail from one of my IMAP accounts even though in the settings I set it to manual. Any ideas?
  2. #2  
    Anytime you go to the account it automatically downloads for you. You should notice the circle spinning when you open the account. If you don't open the account it won't download the messages.
  3. htmanning's Avatar
    Posts
    72 Posts
    Global Posts
    89 Global Posts
       #3  
    Yeah, I know that's how it's supposed to work. Unfortunately my account is downloading and the results show up in "All Inboxes" even if I don't click on it. Something is definitely screwy with this Pre. I may have to delete and re-enter the account.

    I've found several bugs like this on the Pre. Contact photos are fine then are gone, or a green line appears. I unlink a profile and relink it and it fixes it. Weird.
  4. Jawbox's Avatar
    Posts
    91 Posts
    Global Posts
    104 Global Posts
    #4  
    I'm hoping it is fixed with 1.2. There was an earlier thread about it as well. I've temporarily disabled my gmail because my battery gets drained quickly as it is.
  5. #5  
    i have the same problem.. i am in nyc, and anytime i take a subway (lose service) then come back out of the subway (regain service) all emails download regardless if they are set to manual or not.
  6. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #6  
    The mail program will honor the manual mail check option in 1.2, per the leaked release notes.....
  7. #7  
    Am I the only one who is still having e-mail downloaded to my Pre automatically even though it's set to "manual"? I've had two Pre's since the 1.2 update & the problem has continued with both of them.
  8. Habious's Avatar
    Posts
    245 Posts
    Global Posts
    885 Global Posts
    #8  
    The phrase "Yeah, it does that" comes to mind.

    I have the same problem. Gmail is set to "as it arrives" and works fine. My POP3 e-mail is set to "Manual" and it seems to get it when it feels like it.
  9. #9  
    Same issue with my hotmail account set as a POP manual upload. You can even see when the next scheduled upload will happen. I have the latest software update. This is def a bug. I earased all of my email account because battery life suffered a lot.
  10. m2iceman's Avatar
    Posts
    45 Posts
    Global Posts
    50 Global Posts
    #10  
    I had the same issue but after the 1.2 upgrade, it has been taken care of.
  11. #11  
    Quote Originally Posted by NeverEnough02 View Post
    Same issue with my hotmail account set as a POP manual upload. You can even see when the next scheduled upload will happen. I have the latest software update. This is def a bug. I earased all of my email account because battery life suffered a lot.
    Have you noticed an increase in your battery since deleting the accounts? I have two accounts that I DON'T HAVE to have on my phone and one Gmail account that HAS to be on there. If you have noticed a difference, I may delete the two unnecessary ones.
    NOOOOOOORTH!
  12. #12  
    I deleted my g-mail account, which I never use, & so far it appears that battery life has improved significantly with just one e-mail account.
  13. #13  
    Quote Originally Posted by meangreengdub View Post
    Have you noticed an increase in your battery since deleting the accounts? I have two accounts that I DON'T HAVE to have on my phone and one Gmail account that HAS to be on there. If you have noticed a difference, I may delete the two unnecessary ones.
    I deleted hotmail and the battery life has been 3 times better. At least! I thought 1.2.1 mentioned a fix for this as well but it didnt work. Thats when i knocked the accounts off. I will check through the actual site using the phones web. Hope this is fixed soon. You know the PALM employees own these and must be experiencing the same issues.
  14. jameswerk's Avatar
    Posts
    14 Posts
    Global Posts
    17 Global Posts
    #14  
    I have 1.2.1 and my hotmail account set to manual still syncs when ever it wants to.

Posting Permissions