Results 1 to 18 of 18
  1.    #1  
    I just upgraded my mac OS to the new release of Snow Leopard. Snow Leopard allows for syncing with gmail contacts. My pre is set up to sync with gmail contacts. I was hoping that no matter where I entered a contact, that it
    would update on all three platforms. The problem I am having is when I enter
    a contact on my Pre, it is not syncing to my gmail contacts, therefore not
    syncing to my mac address book. If I add a contact to gmail or address book, the Pre will grab it no problem, but for some reason the contacts I add to my pre are staying put during syncing.

    Any suggestions?
  2. mlevi98's Avatar
    Posts
    48 Posts
    Global Posts
    65 Global Posts
    #2  
    After I upgraded to SL between all the syncing I ended up w/ 112 duplicate contacts of myself.

    I would check to make sure you added it as a google contact and not a presync contact
  3.    #3  
    Thanks for the reply. I have 4 google accounts on my pre and I added a fake contact and attached one to each account. They all show up in google contacts EXCEPT the primary default account. That is the only one that is set up to sync with my mac address book. I wonder if that is causing the issue?
  4. #4  
    Similar issue here. I just upgraded to Snow Leopard (you might add SL to your thread title) a few hours ago. I get nothing from Mac to google, and nothing from Pre to google.

    I also got about a hundred dup contacts too.

    I don't understand how SL could effect synching from the Pre to google, although my problems just started after install.

    Did you guys find a solution?
  5. #5  
    OK my Mac to google problem was apparently my fault. I had not opened Mail yet and when I did there was still a couple second upgrade to take place. After that it worked.

    So Scott I have the same problem as you. Mac to Google to Pre is fine, but nothing I do on the Pre (contacts wise) gets to Google, or my Mac.
  6. #6  
    Well I deleted the google account from the Pre, rebooted, and added it back. It appears all is well now.
  7. #7  
    Again same problem today. Nothing added to Pre contacts syncs with Google Contacts.

    Will someone else please test this?
  8. #8  
    This is getting to me. I've deleted the account twice, the second time gmail in mail too. Rebooted, added gmail, then added same account back to contacts, and nothing synchs from Pre to Google. Google to Pre still works fine.

    Again, will someone please confirm that their Pre synchs info TO Google contacts, or doesn't?
  9. #9  
    C'mon you guys this has got me talking to myself. Does yours work?
  10. #10  
    where do i actually install filecoaster by pregame cant find it Can some1 help me?
  11. #11  
    n e 1 there
  12. #12  
    n e 1 there
  13. #13  
    I do know where I would like you to put it...
  14. willsurg's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #14  
    hey, I am having the same problem as you. I noticed it after snow leopard was installed but was not 100% sure. I have tried several times now despite manual syncs and cant get pre to sync with google contacts. I noticed that google does not sync with the pre contacts either at this point. I was searching forums to see if anybody else had this problem and here I am.
  15. #15  
    Have you check the preferences & Accounts in the Contacts app. You have a default account listed, that is where any new contacts Should sync with. Be sure it's not set to Palm Profile, or one of your other accounts if you have others besides google. It won't sync with ALL of your accounts.
  16. willsurg's Avatar
    Posts
    65 Posts
    Global Posts
    66 Global Posts
    #16  
    hey I have two palm pre's (family account) One, mine has homebrews, rooted etc..., the other is plain old vanila and both are NOT syncing from pre contacts to google contacts. I have verified that google contacts going to pre does work, albeit slowly. Yes, default account is the gmail account. I have deleted the entire account from my pre. Re-booted, then Re-synced, then tested again and still no pre to google contact syncing.
  17. #17  
    Thanks for posting willsurg. I hope someone offers a solution. I see you found my thread on the Palm forums too.

    DavidRR I should have mentioned that google is my default account in Pre Contacts. All test contacts have been google profiles. I know that is a common mistake made by many.
  18. #18  
    I'm so happy to have found a solution I started a thread. Thanks for starting this one scott2667.

    http://discussion.treocentral.com/pa...w-leopard.html

Tags for this Thread

Posting Permissions