Results 1 to 5 of 5
  1. csrow's Avatar
    Posts
    22 Posts
    Global Posts
    106 Global Posts
       #1  
    When I edit time on an existing event on Pre, the event disappears from Google calendar.

    Add and delete seems work fine both ways. Edit on Google shows up on Pre.

    It's only the edit on Pre causes the event to get delete on Google. Event on Pre is still there but no more on Google.

    Any ideas?
    Last edited by csrow; 09/06/2009 at 07:14 AM.
  2. Jmark61's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
    #2  
    I'm not being one of those smart alec thread cops when I write this, but do a search for this problem. I started a thread on this problem and nobody seemed to have a solution or good answer.

    I think I remember somebody writing that it was a flaw that nothing could be done about until, hopefully, a tweak comes out in an update.
  3. csrow's Avatar
    Posts
    22 Posts
    Global Posts
    106 Global Posts
       #3  
    Thanks for the info. Believe it or not, I did do a search except there were so many threads with sync problem report, I didn't find your post.

    I'm still in my 30 day period. There are so many things I like about Pre but there are also so many little things that really shows the rough edges.

    I'll just have to remember to not to edit any entries in the calendar until the bug is fixed.
  4. larnapp's Avatar
    Posts
    171 Posts
    Global Posts
    181 Global Posts
    #4  
    I've found the calendar to be less than I want/need it to be (missing features, SLOOOOOW page turning, etc.) but the only time I've had this behavior, improper syncing, since the 1.1 update, is when the event contains the "&" symbol.

    Other than that, the calendar changes I make in one place (Pre or Google calendars) shows up in the other place.
  5. csrow's Avatar
    Posts
    22 Posts
    Global Posts
    106 Global Posts
       #5  
    No symbols. Just regular characters.

    The bug is very reproducible at least for me. Take an existing event change the time (or alarm setting).

    The event then gets deleted from Google calendar and no amount of syncing will bring it back.

    It seems like a very basic operation which does not function correctly.

Posting Permissions