Results 1 to 9 of 9
  1.    #1  
    I just got my Palm Pre a couple days ago, and the battery drain is killing me. I'm trying to do whatever I can to preserve the battery. Right now, it's draining at ~12% per hour, while sitting idle.

    I set Gmail to pull my email manually, but I've noticed that I still get alerts occasionally about new email. I've also noticed that when I jump into my Gmail Inbox, it is sometimes up-to-date. I assume there is a bug with the "Manual" setting for retreiving Gmail? Anyone else encounter this?
  2. Dtone's Avatar
    Posts
    137 Posts
    Global Posts
    152 Global Posts
    #2  
    I've had the Pre since the release date, and I never had that problem..until today.....I switch the gmail notifications to manual, and a few hours later I was still getting notifications. very weird. Ive never had that problem before. It stopped, after I changed the settings then changed them back again to what I wanted. Maybe it was just a one time thing, a bad day in google and/or palm land.
  3. #3  
    I have the same issue with the Yahoo account I have. Its annoying. A reset doesn't fix it.
    Follow Me On

  4. #5  
    I have had the same problem with a POP account I have for work. Don't want to be bothered with work e-mail all weekend. Even when set to "manual" I get notifications and the inbox fills up. Have tried the re-start with no luck.

    I worked around it by deleting the account Friday evening, and then adding it on Monday AM. PITA!
  5. #6  
    I don't know about pop account or other non gmail accounts but if you set up gmail through the contacts the way gmail suggests doing it with the pre it does it using IMAP. The basic idea of IMAP is that it's always up to date so when you change something on your device it changes on your other mail clients. It doesn't pull it pushs your email. I use it this way just fine although I only get like five emails a day. I would recommend going into your gmail settings and turning off IMAP and set it up to pop and that might fix your gmail problems.
  6. dpc111's Avatar
    Posts
    19 Posts
    Global Posts
    25 Global Posts
    #7  
    I have 2 accounts on my Pre. 1 is a gmail account using imap and the other is a pop account from my isp. Both set to manual and both still receive notifications. Not sure what the issue is.
  7. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #8  
    I believe that the problem is in the architecture of the Pre's email software. From what I can tell, the email function is split in two. The back-end process runs in Java, and either polls all of your configured e-mail services on it's own hard-coded schedule, or else uses IMAP "idle" to keep the connection open if it's available. The front-end service is what you interact with, and the option setting of how frequently you want it to check email is only there to say how often you want the front-end application to poll the back-end application to see if any new messages have arrived. In plain English, the back-end service is constantly polling for new e-mail no matter what, and the only way to make it stop polling is either airplane mode or deleting all of your e-mail accounts.

    I found that another big battery-killer on my phone was AIM. I had configured it just because I had the account (don't really use it), and it appears to be the app that kept hitting the EVDO link on my phone several times per minute.....
  8. KJ78's Avatar
    Posts
    838 Posts
    Global Posts
    1,113 Global Posts
    #9  
    Manual email setting has never worked as far back as Versamail on my 700p.

Posting Permissions