Results 1 to 9 of 9
  1.    #1  
    My friend was setting up his Pre today and noticed something that I just confirmed. Contacts added on the Pre do not show up as contacts in Google on-line. I've searched and searched to see if two way sync is supported and everything I've found would lead me to believe it is (besides the obvious fact that not having it defeats the purpose of the whole concept).

    Are we missing something?

    Thanks!
  2.    #2  
    No one??? I would think this would be a pretty major detail.
  3. #3  
    Yes you are missing something. Open the contacts app, click on the upper left contacts button go to preferences and account, and change your default account from Palm Profile to google (with your email underneath).

    Oh yeah those contacts you added if you click on their profile picture, or pic placeholder it should show the palm profile logo for the contact source.
  4.    #4  
    The default account is Google and the Google logo shows on the contact. It's still visible only on the Pre and not under contacts on Gmail. Just created another new contact and got the same result.

    Any other suggestions?
  5. #5  
    Force a manual sync with the phone and google. Open up the preferences and account screen in contacts again and hit sync now. If not restart the phone. Gmail went down yesterday. I just had some issues where my phone froze up and wouldn't download new gmail messages until I reset this morning. So it could be related to that.
  6. esoterica's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #6  
    Agreed, this doesn't work on my Pre/Google Account as well as those of 2 of my friends, and hasn't for at least weeks. Yes, the default account on each phone is set to Google Account. Manual sync does not help. This was also discussed on another thread about what doesn't get backed up, many people are having this problem.
  7. #7  
    This is the first time I've heard it happening with many people. I guess I must have missed those threads. It's been working fine for me though.
  8. srfcrzy's Avatar
    Posts
    153 Posts
    Global Posts
    217 Global Posts
    #8  
    This has never worked for me either (had my Pre for 2 and 1/2+ months).

    I just verified that my Google account is set as Default and forced a sync; switched it to Palm as Default and synced; switched it back to Google and forced sync.

    Nadda.

    I was gonna call Palm about it but forgot until today. Has anyone tried that?
  9.    #9  
    Got an update. I noticed yesterday when this wasn't working that even though I didn't see the contacts, both the phone and Google showed the same number of contacts. It seems like they were there but not showing. I reloaded the contacts page and they showed up. I haven't had a chance to try a few more and see if it's working consistently or not but it did work at least once.

Posting Permissions