Results 1 to 3 of 3
  1. htmanning's Avatar
    Posts
    72 Posts
    Global Posts
    90 Global Posts
       #1  
    I have a Gmail account that I use to send mail from my domain. If I setup a Gmail account on my Pre, the recipient of my messages receive my mail as myname@gmail.com instead of myname@mydomain.com. I can use a reply-to address, but that doesn't cut it.

    If I setup an IMAP account on my Pre and manually enter the Gmail IMAP info, the recipient of my emails receive them as myname@mydomain.com, so that works great.

    The problem is that the Gmail icon does not show up in the Pre's mail app when setting it up as an IMAP account. The same thing is true for Yahoo accounts.

    Does anyone know a workaround?

    Thanks.
  2. #2  
    For Gmail add the account via contacts, it'll automatically add the email account as well as a Gmail iconed account.

    No idea with yahoo, didn't even know they had yahoo email icons.
  3. htmanning's Avatar
    Posts
    72 Posts
    Global Posts
    90 Global Posts
       #3  
    How do I add a Gmail account in the Email app, via Contacts? And, since my email address is NOT a Gmail address, how will it know the settings for Gmail? Maybe I'm confused.

    I'm using Gmail to send email via another domain.

    UPDATE: I decided to use my Gmail account as my default account. Then I setup other account entries for Gmail, BUT with my other domain names. That way, I can receive email through the default Gmail account therefore giving me the nice Gmail icon, but I have the option to send via other domain names.
    Last edited by htmanning; 09/06/2009 at 06:59 AM.

Posting Permissions