Results 1 to 4 of 4
  1.    #1  
    I'm not sure that i will get an answer here to my problem, but maybe you can tell me who i need to talk to - Sprint, Exchange Support..

    Fr the most part, my email works great on the Pre. When i first set it up, i selected the Inbox/Outbox/Sent Items to sync.

    For several days all worked well. All of the sudden, my "Sent Items" got completely wiped and now no longer syncs. The folder is still selected to sync, but nothing is in it. This folder will not sync.

    I would imagine that i may have to wipe the exchange and start all over.. Trying to prevent that!
  2. #2  
    The first thing I would try is deleting the Exchange account. Because all the information is on the Exchange server, you shouldn't lose anything when you do this. After it's deleted, then try adding it again and see if it syncs. If that doesn't fix it, then I'd try calling Sprint.

    Note: I don't think the Sent Items folder syncs normally until you open the folder. When I open mine, it takes a while for it to retrieve all the emails it didn't know about. So you may have to be patient (though it sounds like this is not the problem you're having).
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  3. #3  
    You could also search the support forum at Palm.com: Palm Support Community - Palm Support Community. Palm techs regularly reply to problem threads there.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  4.    #4  
    Quote Originally Posted by jbg7474 View Post
    The first thing I would try is deleting the Exchange account. Because all the information is on the Exchange server, you shouldn't lose anything when you do this. After it's deleted, then try adding it again and see if it syncs. If that doesn't fix it, then I'd try calling Sprint.

    Note: I don't think the Sent Items folder syncs normally until you open the folder. When I open mine, it takes a while for it to retrieve all the emails it didn't know about. So you may have to be patient (though it sounds like this is not the problem you're having).
    So i tried removing the exchange account and adding it back.. It still is not syncing my "Sent Items".. Very strange..

Posting Permissions