Results 1 to 5 of 5
  1. sblankdds's Avatar
    Posts
    18 Posts
    Global Posts
    24 Global Posts
       #1  
    If i enter calendar data in the PRE, it does NOT show up at Google. If i enter from my Google Calendar, it does send it to the PRE. Is there a trick to making it SYNC. If i hit preferences, and "SYNC now" nothing seems to transfer???? I worry about not having calendar events backed up anywhere!
  2. #2  
    I remember seeing a 'trick' to get them to sync in the forum. If I'm remembering correctly it had something to do with the Palm Pre setting the default calendar as a "Palm" profile. Whereas your google account would be your name. He was able to bring up a menu on the calendar(?) by touching an icon or something and change it from the Palm profile to his name profile, then it synced.

    Essentially it meant you have 2 different accounts and you enter on the Palm one when on the Pre and on your real one on the computer. Set the Palm to match your computer and voila.

    then again...I could totally be talking out my **** and my memory could be way off....but somehow I don't think so. It may also be a wanted 'feature'. Meaning a way to get the Palm profile automatically linked to yours.....

    good luck...I can't even get my pre until the release on the 27th....grr...its been sitting at Bell since at least Monday...
  3. smkcpa's Avatar
    Posts
    112 Posts
    Global Posts
    119 Global Posts
    #3  
    Quote Originally Posted by sblankdds View Post
    If i enter calendar data in the PRE, it does NOT show up at Google. If i enter from my Google Calendar, it does send it to the PRE. Is there a trick to making it SYNC. If i hit preferences, and "SYNC now" nothing seems to transfer???? I worry about not having calendar events backed up anywhere!
    In Calendar- select Preferences & Accounts

    Scroll down to the section called "Default Calendar" - If it says "Palm Profile", tap it and a list of your available calendars will pop up. You will see a check mark next to "Palm Profile".

    If you don't see your Google Calendar listed, hit "add account" and set it up.

    Once you set it up, or if it is already there, tap your Google calendar and the check mark will appear there instead of on "Palm Profile".

    Hit "sync now" and you should be good to go(ogle).
    Steve
  4. #4  
    thanks smkcpa. It worked really well, just too well. Now my calendar events are duplicated in google - as are my contacts. i.e. every event appears twice in google and some but not all of my contacts from the pre appear twice in google.
  5. smkcpa's Avatar
    Posts
    112 Posts
    Global Posts
    119 Global Posts
    #5  
    Quote Originally Posted by torbill View Post
    thanks smkcpa. It worked really well, just too well. Now my calendar events are duplicated in google - as are my contacts. i.e. every event appears twice in google and some but not all of my contacts from the pre appear twice in google.
    Sorry - I don't know what would have caused that to happen, unless for some reason you have a second Google account set up on you phone?
    Steve

Tags for this Thread

Posting Permissions