Results 1 to 5 of 5
  1.    #1  
    I am syncing to my Zimbra account via ActiveExchange. Absolutely seamless with Email and Contacts, but only ~2% of my Calendar entries show up on my Pre. They are editable - any Pre edits show up on the server pretty quickly, but new appointments do not appear to get transferred in either direction. I created a new calendar on the server, and that did not show up on my Pre either. I have seen people having isses with ActiveExchange systems that are not truly Microsoft, but I haven't read about this specific problem yet. Anyone out there have any ideas? Has Palm announced when they will be submitting an update to fix AE problems?

    Thanks.
  2. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #2  
    Do any of your calendar entries have repeating vents with no end date? Seems to have been a problem with several calendar sources in the past, according to various posts here.....
  3.    #3  
    Quote Originally Posted by vreihen View Post
    Do any of your calendar entries have repeating vents with no end date? Seems to have been a problem with several calendar sources in the past, according to various posts here.....
    I have repeating appts, but none that are never ending. I will do some more digging into this - thanks!
  4. #4  
    Quote Originally Posted by alyon View Post
    I am syncing to my Zimbra account via ActiveExchange. Absolutely seamless with Email and Contacts, but only ~2% of my Calendar entries show up on my Pre.
    Any luck figuring this out. I'm debating hosted Exchange vs hosted Zimbra and I'll be choosing this weekend.

    Zimbra is a few $ cheaper and appears to allow identities (different addresses on same mailbox), but The Message Center is about the only host that supports it.
  5.    #5  
    Quote Originally Posted by casonbang View Post
    Any luck figuring this out. I'm debating hosted Exchange vs hosted Zimbra and I'll be choosing this weekend.

    Zimbra is a few $ cheaper and appears to allow identities (different addresses on same mailbox), but The Message Center is about the only host that supports it.
    This appears now to be a multiple calendar sync-ing issue. I can get the main calendar to sync, but any additional ones do not. So, it is completely seamless with the first calendar set up on the account, but if you try to add calendars, they do not work. I am hoping this gets fixed in the next webOS update.

Tags for this Thread

Posting Permissions