Results 1 to 5 of 5
  1. Tmac923's Avatar
    Posts
    96 Posts
    Global Posts
    100 Global Posts
       #1  
    I have not been successful in being able to send emails from my pre through my POP3 account. I can recieve emails most of the time just fine. When I say most of the time, I mean that I have had many emails go to my main PC that I never recieved on my pre. I have a roadrunner email POP3 account. I have set up my pre both automatically and then deleted the setup and did it manually and still I cannot send emails. I can send emails through my gmail account though. I called Time Warner and they walked me through the settings and it still wouldn't send an email through this POP3 account. They said to contact Palm. Anyone have a fix or have a similar issue.
  2. McPostal's Avatar
    Posts
    40 Posts
    Global Posts
    46 Global Posts
    #2  
    I had the same problem with charter. I also could never send emails when I was on an ISP other than charter when on my laptop. I just assumed I couldn't send if I was on a different ISP.

    If you go to account settings you can use your gmail outgoing server on your pop3 account so you can reply to those emails.
  3. #3  
    This may or may not apply to you but I know AT&T blocks the standard outgoing SMTP port (25). They make you use their servers to send any mail (which is extremely annoying and I refuse to do it...I don't like a 3rd party having the ability to monitor my email). I can receive emails just find from my domain's pop3 account but I can't send via my PC and have to use webmail. When my phone is connected to my network through wifi I always get a sending error. I have to turn off wifi and send through EVDO so that it can access port 25 to send out using my domain.

    Hope this helps.
    Last edited by Paxx; 08/19/2009 at 01:50 PM.
  4. #4  
    I am having the same problem with my POP3 email. i'm using my roadrunner email account from time warner cable.
  5. Tmac923's Avatar
    Posts
    96 Posts
    Global Posts
    100 Global Posts
       #5  
    It doesn't matter if I try this with wifi or EVDO. It doesn't work. I contacted Time Warner about this and they didn't have any problem with it, and I know when I had my blackberry that it worked on it so Sprint doesn't have anything blocked. It is port 25 that is supposed to be used. It has something to do with the pre. My wife can still send emails currently through her POP3 Roadrunner account on her Curve. I just switched my default email account on the pre to be my gmail account for now. That way when they get the problem fixed (if they ever do), my settings are still all correct and I can still send emails through the gmail in the meantime.

Tags for this Thread

Posting Permissions