Results 1 to 15 of 15
  1.    #1  
    Title just about says it all.

    I set up my Exchange account for my work email and folders. I can create events on my computer (Entourage) and they appear on the Pre, but any events I create on the Pre are not showing up in my Entourage.

    It seems really strange that the sync would work one way but not the other.. Anyone have a fix for this?
  2. #2  
    something on your end. Mine syncs back and forth rather quickly.

    I just tested adding event on pre, showed up in exhange, added event on exhange (outlook client) and it synced fine.

    Deleted both, worked fine.
  3.    #3  
    Yep, it was on my end. Turns out appointments weren't showing up in Entourage, so I checked it on the Outlook web version and they were there. I did a little digging and found some instructions to empty my Entourage cache. I did that and everything works now.

    Thanks for the advice.

    For anyone else having this problem, right-click on your calendar in the folder list, choose "Folder Properties" and then click to empty the cache.
  4. IamReady's Avatar
    Posts
    53 Posts
    Global Posts
    58 Global Posts
    #4  
    I am having this issue on the Verizon Pre+. I can create an appointment in Outlook and it shows on the Pre through Exchange. I can modify the appointment on the Pre and it updates Outlook through Exchange; however, when I create and appointment on the Pre, it will not sync to Outlook through Exchange. What is up?
    IamReady
    <><

    Ordered 1 32Gb TouchPad on 8-20-11 @ 4:25pm EDT. P/O# 43839XX HP Order# 0305395XX reassigned to HP Order# 035751XX. Received email on 9-2-11 for delivery in 2 weeks. SHIPPED 9-19-11.

    Ordered 1 32Gb TouchPad on 8-21-11 @ 10:16pm EDT. P/O# 44305XX HP Order# 0305569XX. Received email on 9-7-11 for delivery in 6-8 weeks.

    Picked up a 32Gb TouchPad Demo unit from Walmart on 8-30-11 after much negotiation...and Love it!
  5. #5  
    Another possibility is, that you create the event on the wrong calendar. Configure your default calendar in the "preferences" or change the events calendar to your exchange one.
  6. #6  
    When I create new calendar entry on my Pre, in correct "Exchange" Calendar, new entries does not sync to Outlook Web Access Calendar.

    However, if I create a new entry in OWA, it syncs to Pre.

    So, I only have one way sync...Please help.
    David...
    Sprint Palm Pre
  7. IamReady's Avatar
    Posts
    53 Posts
    Global Posts
    58 Global Posts
    #7  
    Quote Originally Posted by damnregister View Post
    Another possibility is, that you create the event on the wrong calendar. Configure your default calendar in the "preferences" or change the events calendar to your exchange one.
    Thank you for the suggestion, but I had thought about that and have already tried that. Exchange is default and I made sure the appointment was showing Exchange in the corner. Like I said, I can update an appointment and have it sync... Just cannot create one and have it sync.
    IamReady
    <><

    Ordered 1 32Gb TouchPad on 8-20-11 @ 4:25pm EDT. P/O# 43839XX HP Order# 0305395XX reassigned to HP Order# 035751XX. Received email on 9-2-11 for delivery in 2 weeks. SHIPPED 9-19-11.

    Ordered 1 32Gb TouchPad on 8-21-11 @ 10:16pm EDT. P/O# 44305XX HP Order# 0305569XX. Received email on 9-7-11 for delivery in 6-8 weeks.

    Picked up a 32Gb TouchPad Demo unit from Walmart on 8-30-11 after much negotiation...and Love it!
  8. #8  
    I had the same issue with my new Pre Plus. To fix it go to Date and Time and turn the Network Time Zone off and choose the correct tome zone manually. Leave the slide switch on off. On automatic it was showing the Cayman Island time zone which causes the device time zone to be different than the exchange time. Good luck.
  9. 4cdndctn's Avatar
    Posts
    41 Posts
    Global Posts
    108 Global Posts
    #9  
    Quote Originally Posted by markbf View Post
    I had the same issue with my new Pre Plus. To fix it go to Date and Time and turn the Network Time Zone off and choose the correct tome zone manually. Leave the slide switch on off. On automatic it was showing the Cayman Island time zone which causes the device time zone to be different than the exchange time. Good luck.
    Same issue, same band aid here. Is this on the carrier side and if so, what can be done about it besides the manual override as an actual fix?
  10. IamReady's Avatar
    Posts
    53 Posts
    Global Posts
    58 Global Posts
    #10  
    Quote Originally Posted by markbf View Post
    I had the same issue with my new Pre Plus. To fix it go to Date and Time and turn the Network Time Zone off and choose the correct tome zone manually. Leave the slide switch on off. On automatic it was showing the Cayman Island time zone which causes the device time zone to be different than the exchange time. Good luck.
    That took care of the issue... Thank you!

    Quote Originally Posted by 4cdndctn View Post
    Same issue, same band aid here. Is this on the carrier side and if so, what can be done about it besides the manual override as an actual fix?
    I agree, this is a band-aid and hopefully Palm/Verizon are looking into it.

    Was this an issue with a Pre on Sprint?
    IamReady
    <><

    Ordered 1 32Gb TouchPad on 8-20-11 @ 4:25pm EDT. P/O# 43839XX HP Order# 0305395XX reassigned to HP Order# 035751XX. Received email on 9-2-11 for delivery in 2 weeks. SHIPPED 9-19-11.

    Ordered 1 32Gb TouchPad on 8-21-11 @ 10:16pm EDT. P/O# 44305XX HP Order# 0305569XX. Received email on 9-7-11 for delivery in 6-8 weeks.

    Picked up a 32Gb TouchPad Demo unit from Walmart on 8-30-11 after much negotiation...and Love it!
  11. 4cdndctn's Avatar
    Posts
    41 Posts
    Global Posts
    108 Global Posts
    #11  
    I have Sprint
  12. #12  
    Just want to thank the person who posted this fix, found this on a google search. Fix works fine for my Palm Pre Plus on Verizon.

    Thanks!!
  13. #13  
    Quote Originally Posted by markbf View Post
    I had the same issue with my new Pre Plus. To fix it go to Date and Time and turn the Network Time Zone off and choose the correct tome zone manually. Leave the slide switch on off. On automatic it was showing the Cayman Island time zone which causes the device time zone to be different than the exchange time. Good luck.
    Applied above bandaid and now sync works on Sprint Pre. Thanks!
    David...
    Sprint Palm Pre
  14. #14  
    Just wanted to chime in and state that I was having the same issue and the Network Time Zone fix above worked for me as well!
  15. #15  
    I had this same problem on my Pre (Sprint). The time zone work around fixes it. But of course all the exisiting entries on made on my pre (which were substantial), did not sync. Only new items created after I changed the time zone settings were syncing.

    To fix: I moved the appointments from my Exchange Profile into my Palm profile and back again. It beat re-entering all the info, but still kind of a pain.

Posting Permissions