Results 1 to 5 of 5
  1.    #1  
    I have already read through several threads on people having issues sending emails. My problem in particular is with my POP3 account. I can receive emails just fine, but can not send them. I know my outgoing message settings are correct, and I never had this problem in 4 years with a Blackberry.

    Is this a glitch with the Pre?

    Is there anyway to fix this?

    I love the Pre, but unfortunately, sending emails is important for me and I'm not going to switch to a new email provider just because the phone has issues. I may just have to dump this for the Tour.
  2. #2  
    You need to setup your Pre to use 'sprint' smtp server. Not the pop from your mail account.

    I just looked at how I setup mine, it's:

    Outgoing Mail Server:

    smtp.sprintpcs.com
    Use Authentication sure be ON
    user name
    and password for the SPRINT account NOT your isp mail pop account.

    If you need help, call Sprint tech support they should be able to help on this one.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  3. #3  
    Quote Originally Posted by rlanza1054 View Post
    You need to setup your Pre to use 'sprint' smtp server. Not the pop from your mail account.

    I just looked at how I setup mine, it's:

    Outgoing Mail Server:

    smtp.sprintpcs.com
    Use Authentication sure be ON
    user name
    and password for the SPRINT account NOT your isp mail pop account.

    If you need help, call Sprint tech support they should be able to help on this one.

    Rob
    This may be a good work around if all else fails, but each of your email accounts should go through there own mail server (all of mine do). I would suggest deleting the accounts and try setting them up again. Are you using one of the popular accounts (AOL, Hotmail, Gmail)?
  4.    #4  
    Quote Originally Posted by rlanza1054 View Post
    You need to setup your Pre to use 'sprint' smtp server. Not the pop from your mail account.

    I just looked at how I setup mine, it's:

    Outgoing Mail Server:

    smtp.sprintpcs.com
    Use Authentication sure be ON
    user name
    and password for the SPRINT account NOT your isp mail pop account.

    If you need help, call Sprint tech support they should be able to help on this one.

    Rob
    OK, I spoke to my ISP and found out that I can NOT go through their outgoing mail server because they do not allow relaying from an IP outside of their network.

    Called sprint and he gave me the same smtp server to use, but he told me that authentication is not required.
  5. #5  
    yeah that's they way it's supposed to work, it is not a work around. its the RELY thing.

    The message will still show the proper FROM and TO in the headers.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

Posting Permissions