Results 1 to 4 of 4
  1.    #1  
    the email address in contacts. why does it do this and can i turn it off?

    thanks in advance to any help. ive sent numerous email to ppl on craigslist and i just noticed that every emal i sent a msg to through my gmail acct has saved to my contacts. i dont like it at all...

    PLEASE HELP,,,

    thanks again.
  2. #2  
    Short of removing google syncong or deleting them manually no.

    Welcome to synergy. Google allows syncing to my contacts which would avoid the issue but for whatever reason palm did it to all contacts.
  3. #3  
    There has to be a setting somewhere in gmail on googles site. This doesn't happen to me and I'm aware of many others the same. I have no idea where the setting is though. It certainly isn't something with the pre/webOS.
  4. #4  
    I know under the Google Talk options I had to turn off the setting for "Add people I communicate with often to my Friends List". This is under the general settings.

    I would check there first.

Posting Permissions