Results 1 to 8 of 8
  1.    #1  
    Sorry if it is a stupid question, but I did a couple searches and people are talking about it, but I cant seem to find out how to get it working on my pre. The sync option on the mobile google site does not have anything for the pre and even when I link my gmail account (where the calendar is) nothing syncs. What am I doing wrong? any help is appriciated, thank you!
  2.    #2  
    bump?
  3. #3  
    I think you just go


    FRom the PRE = CAl > DropDown / Preferences >Add An Account
  4.    #4  
    Quote Originally Posted by ImNoPrince View Post
    I think you just go


    FRom the PRE = CAl > DropDown / Preferences >Add An Account
    I tried that, as I said, I attempted to link it to the gmail and my other email account that google has and it did not do anything.
  5. Jmark61's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
    #5  
    Have you done the mobile set up while in the gmail calendar? Settings/Mobile set up. There is some verification between the calendar and the Pre to do.
  6. #6  
    Yea, the mobile verification far as I can tell is only for gmail to send alerts to your phone, not so much allow the sync of your calendar to gmails...
  7. Jmark61's Avatar
    Posts
    96 Posts
    Global Posts
    101 Global Posts
    #7  
    You might be right...in fact, I'm pretty sure you are

    mad1100, find rcyphermd and send him a PM. He was having the same problem and you. Last I knew he was going to get a call from "Level 3" tech support.
  8. #8  
    Well heres the deal... Even though my Pre's default profile is set to google, all my imported calendar items from outlook and my old treo were added to the palm profile (show up in blue)... i must now tediously hand edit every item and add it to the google profile... as I'm doing this my calendar in gmail is lighting up...

    HTH

Posting Permissions