Results 1 to 8 of 8
  1.    #1  
  2. #2  
    Works great, thanks for the tip!
  3. fireone23's Avatar
    Posts
    21 Posts
    Global Posts
    23 Global Posts
    #3  
    setting this up in Gmail worked flawlessly, however, on my Pre it just doesn't work. Keeps saying my password is incorrect, but I know it's correct. Anyone able to get this to work on the Pre?
  4. #4  
    Yeah, it isn't working for me either.

    I set up the outgoing mail server settings the same as I did them in the GMail interface online, but it still sends from the gmail account.

    Oh well.
  5. fireone23's Avatar
    Posts
    21 Posts
    Global Posts
    23 Global Posts
    #5  
    Glad to know it's not just me.
  6.    #6  
    I'm not optimistic about this working on the Pre. I'm still using aliases from accounts I set up solely to use as a "reply to" accounts. Unfortunately, these accounts still sync even though they are set to manual. It would be nice to have the GMail alias feature work on the Pre, but at least it works on the web.
  7. #7  
    Additionally, I just realized that it won't let you have different account login settings for incoming and outgoing. I had set my outgoing to the server that I wanted to use, and it changed my incoming login settings to match those. Had to switch back.
  8. twizted25's Avatar
    Posts
    75 Posts
    Global Posts
    88 Global Posts
    #8  
    I have found the answer:

    https://www.google.com/accounts/UnlockCaptcha?

    Worked right away after doing that.

Posting Permissions