Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    I know, there are multiple threads on here, and I have read all of them as well as the ones on the Palm forum. I just have not gotten a complete answer.

    Situation:
    - I have a strict IT dept. at a large corp. IT help is out of the question.
    - Our IT dept. offers MS OWA for non-company computers. (like my Pre).
    - I know my company OWA url, my domain, my username.
    - I can get OWA to work from any browser (even the Pre).
    - I cannot however setup an email account for my work address using this information.
    - I get an error that says "Unable to sign in" "Unable to validate incomming server"

    Question:

    - Can I use EAS, or IMAP or POP to access the OWA webmail server (url) and setup an email account on the pre?
    - What is so special about the browser that enables this?
    - Does Palm need to add an option for OWA users who know their server, domain and password but don't want to use the browser?

    Included my OWA URL picture.
    Attached Images Attached Images
    Thank you
  2. #2  
    We have an Exchange Server at work and can only access it with the OWA when not inside the district network. If you can access via OWA you just have to input those settings the pre likes the settings https://servername (https://webmail.xyz.org) if you could acces via any other phone you shouldn't have any problem. My Treo 755p only wanted (webmail.xyz.org ) for the settings. I learned the hard way with the pre just had to add the https:// Hope that helps!
  3.    #3  
    Quote Originally Posted by mamouton View Post
    We have an Exchange Server at work and can only access it with the OWA when not inside the district network. If you can access via OWA you just have to input those settings the pre likes the settings https://servername (https://webmail.xyz.org) if you could acces via any other phone you shouldn't have any problem. My Treo 755p only wanted (webmail.xyz.org ) for the settings. I learned the hard way with the pre just had to add the https:// Hope that helps!
    I have tried, but will try again. Thanks for the reply. If I understand you correctly, I setup an EAS email account on the Pre and use the OWA settings including the https://webmail.mycompany.com?
    Thank you
  4. #4  
    have you ever been able to access your email from another phone?
  5. #5  
    Can I use EAS, or IMAP or POP to access the OWA webmail server (url) and setup an email account on the pre?

    Yes It will be an EAS account and you will need to go into your email accounts> settings
    What is so special about the browser that enables this?

    Everyphone I had could access exchage I have only had Palms.

    Does Palm need to add an option for OWA users who know their server, domain and password but don't want to use the browser?
    Last edited by mamouton; 07/31/2009 at 10:18 PM.
  6.    #6  
    Quote Originally Posted by mamouton View Post
    have you ever been able to access your email from another phone?
    I had it working on the Treo755P.

    I just don't understand it. I have all the info, it just does not validate.
    Thank you
  7. #7  
    Quote Originally Posted by Mungo View Post
    I had it working on the Treo755P.

    I just don't understand it. I have all the info, it just does not validate.
    When you set it up in your email are you choosing add account and putting in your email and then it wont validate?
  8. #8  
    what client were you using on your 755p?

    You will probably need to do a manual setup and mirror the settings you see here. Our company doesn't use the domain for owa so mines is blank. Yours might be different so try it both ways.
    Attached Images Attached Images
    Last edited by mamouton; 07/31/2009 at 10:45 PM.
  9. #9  
    When other people have their phone setup to sync with Exchange, do they have to enter a pin to unlock the phone after a certain amount of inactivity time? I ask because I found that in my situation my organization required a pin to be setup however the option to lock the phone after a certain period of time was disabled and the pre didn't know what to do with it. Enabling this option on the Exchange server allowed my Pre sync up. I know you stated you have a strict IT department but if they could be kind enough to test this with a separate policy on your account at least you would know if this was the cause or not.
  10. JoeyB718's Avatar
    Posts
    30 Posts
    Global Posts
    35 Global Posts
    #10  
    I have the same issue.

    I can get the e-mail setup on a centro, and Treo, but but no luck on the Pre

    sucks
  11. #11  
    I had to visit the Webmail Access with the Pre browser. It prompted me about the security certificate. I told it to always trust it. Once I did that, I configured the Pre Exchange account as mamouton.

    Just a side note. I was able to successfully configure the account two different ways. One, leaving the domain field blank and using a full email address for the username. Two, filling in the domain field with 'domain.com' then using the first part of the email address (without @domain.com) for the username.
  12. #12  
    Quote Originally Posted by mamouton View Post
    what client were you using on your 755p?

    You will probably need to do a manual setup and mirror the settings you see here. Our company doesn't use the domain for owa so mines is blank. Yours might be different so try it both ways.
    Thanks Mamouton!!!

    My company was no Help and simply said the Pre would not work with our servers. Leaving the Domain blank worked and I now have INCOMING mail on the pre, but still can't seem to send.

    Any suggestions?

    nb
  13. #13  
    I have the incoming mail server info entered in mine, no domain info, and my user name and password info entered.

    I set this up when I first got the Pre on June 6th and it has been working perfectly ever since, I'm able to send and recieve mail, and the Pre always recieves emails before my work computer does! LOL
  14. #14  
    Quote Originally Posted by mamouton View Post
    We have an Exchange Server at work and can only access it with the OWA when not inside the district network. If you can access via OWA you just have to input those settings the pre likes the settings https://servername (https://webmail.xyz.org) if you could acces via any other phone you shouldn't have any problem. My Treo 755p only wanted (webmail.xyz.org ) for the settings. I learned the hard way with the pre just had to add the https:// Hope that helps!
    Sometimes I'm reminded of why this forum is so awesome. This is one of those times... I was trying to access via the address my company gave me (https://webmail.company.com/owa) and no luck. Used just the qualified address without the /owa, and Bob became my uncle.

    Thanks!
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  15. #15  
    I tried getting the certificate prompt by going to webmail in pre browser, webmail logged in and started no problem, but still cannot validate when creating EAS account in mail app
  16. #16  
    You're all awesome!!!! Thank you for the help, worked like a charm!
  17. #17  
    derekschauland: I have the exact problem as you, with the identical settings. I've posted on a few message boards, went to Sprint, called Sprint, called Palm all with no luck what-so-ever. I did get a 30 day extension to return the Pre from the Sprint store but that is coming up soon. Would hate to be stuck in a 2 year contract with a phone that can't access my e-mail and calendar. I've spent hours upon hours trying to find a solution. Please any help would be much appreciated.
  18. #18  
    This all looks like pretty good information. I am pretty sure my company is not too keen on letting me get exchange with my pre. Are there ways around this? I am either missing the domain name or server name I am just not sure with one. What I would really love is an explanation of what I need and where I would find it (screen shots would rock). Thanks everyone. I really love this site. If I ever have anything to offer I certainly will.
  19. fwv3232's Avatar
    Posts
    4 Posts
    Global Posts
    31 Global Posts
    #19  
    Have you tried to disable the SSL verification? We had to do that for our OWA and EAS settings and it worked...
  20. #20  
    it works for me. But now I have another problem, our IT Dept did not allow exchange connection, only POP3 and OWA, so is there a way to sync my laptop outlook calendar with my OWA calendar?
Page 1 of 2 12 LastLast

Posting Permissions