webOS Nation Forums >  webOS Discussion >  webOS Synergy and Synchronization > Mail Caution Symbol
Mail Caution Symbol
  Reply
 
Thread Tools Display Modes
Old 07/30/2009, 08:35 PM   #1 (permalink)
Member
 
Posts: 3
The yellow caution symbol (triangle with an exclamation mark inside) shows up after email sync. There are no other messages associated with it. Though somewhat delayed by a few minutes, mail appears to arrive normally on my pre.

Anyone know what it means and how I get rid of it?

Thanks
jxflyer is offline   Reply With Quote
Old 07/30/2009, 08:39 PM   #2 (permalink)
Member
 
YBCold#WN's Avatar
 
Posts: 183
Check you login passwords.

I had this problem once and rest the password in the account pref. and it went away.
YBCold#WN is offline   Reply With Quote
Old 07/31/2009, 07:44 AM   #3 (permalink)
Member
 
Posts: 3
I just updated the passwords but the symbol is still there. Thanks for the answer though.
jxflyer is offline   Reply With Quote
Old 07/31/2009, 04:40 PM   #4 (permalink)
Member
 
Posts: 3
So I just got off the phone with Palm Support Level 2. An hour later, I find out that the caution symbol and inability of my phone to update emails immediately... I have too many emails in my inbox - according to Palm.

If I set the "Show Email" preference to 3 days, my phone will not clog and function appropriately. Any more than that and email "clogs up."

Funny thing is, I'm not a power email user. Three days for me is about 40 emails. I'm sure there are people on here who get 40 emails a day.

You need to fix this, Palm. I'm pretty sure the iPhone can handle more than 40 emails at a time.
jxflyer is offline   Reply With Quote
Thanked By: PookiePrancer
Old 07/31/2009, 09:42 PM   #5 (permalink)
Member
 
Posts: 54
So, the analyst didn't have an answer and made something up. I'd expect that of a Level 1 analyst, but not Level 2.

I finally traced the yellow caution symbol in my 'All Inboxes' to an e-mail that failed to send. I re-sent the e-mail and the yellow triangle went away. I can't remember how I found the item - I think I was digging through Sent items looking for something else.

I have two weeks of e-mails saved to the device, which is hundreds, if not thousands (200-300 per day), and I expect the Pre can handle tens of thousands - though I haven't tested it.

It would be nice if tapping on the alert would bring you to the problem e-mail.
__________________
"I like paying taxes. With them I buy civilization." Justice Oliver Wendell Holmes.
__________________
BB 850 -> BB 957 -> BB 7230 -> Treo 600 -> Treo 700p -> BB 8330 -> Palm Pre -> ?

Last edited by kabamm; 07/31/2009 at 09:56 PM.
kabamm is offline   Reply With Quote
Old 08/31/2009, 08:29 PM   #6 (permalink)
Member
 
Posts: 343
I found it helps to look at each email account individually and see which one is setting off the warning. I was getting it in my "All inboxes" view, but narrowed it down to Yahoo. Going by what JXFlyer found out, I noticed I had 63 SPAM messages in Yahoo. I deleted them all, and the triangle went away, so I think there's some truth to what he found out.

The number of emails in my other folders doesn't seem to be an issue, as I have a lot.
__________________
PookiePrancer is offline   Reply With Quote
Old 08/31/2009, 08:44 PM   #7 (permalink)
Member
 
Achill3s's Avatar
 
Posts: 2,940
You'll also get the yellow triangle if you first use EVDO to open your email, allow your email to remain open and then connect to a wifi that requires a password (such as Hooters wifi or Cafe Express). Just enter the password and/or log into the wifi connection site and this resolves the triangle.

Just an FYI
__________________
Achill3s' Palm Pre: Modded and patched to death!!
Achill3s is offline   Reply With Quote
Old 06/03/2010, 08:21 AM   #8 (permalink)
Member
 
Posts: 1
mine went away when i emptied my drafts and trash folder on the phone
edmaddie is offline   Reply With Quote
Reply

 

Tags
caution symbol, email, error, triangle

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0