Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. #21  
    Ah, I just love the Pre fanbois. They're going to teach the iPhone bois a thing or two about how to respond to criticism. If it works for "me" then it's perfect, even if it doesn't work for you. If it doesn't work for you, it must be your fault, or your stupid IT department's fault. I'm happy with my phone, so if you're not happy you must be stupid. If something's wrong, the phone's too smart for you, so take it back.

    What a bunch of jokers. I think the OP has a legit complaint. If his corporate email works properly on other phones, with the same settings, then it should work properly on the Pre with those settings. But all you fanbois are so insecure that if someone criticizes the Pre you think he's attacking your manhood or something. Grow up, and get a life outside whatever you're holding in your hand.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  2. #22  
    Quote Originally Posted by meyerweb View Post
    Ah, I just love the Pre fanbois. They're going to teach the iPhone bois a thing or two about how to respond to criticism. If it works for "me" then it's perfect, even if it doesn't work for you. If it doesn't work for you, it must be your fault, or your stupid IT department's fault. I'm happy with my phone, so if you're not happy you must be stupid. If something's wrong, the phone's too smart for you, so take it back.

    What a bunch of jokers. I think the OP has a legit complaint. If his corporate email works properly on other phones, with the same settings, then it should work properly on the Pre with those settings. But all you fanbois are so insecure that if someone criticizes the Pre you think he's attacking your manhood or something. Grow up, and get a life outside whatever you're holding in your hand.


    Well said.
  3. #23  
    Quote Originally Posted by pavvento View Post
    So because yours works it means that the OP failed? Mine still does not work, does that mean that for some reason I fail? I take it that if the update didn't fix YOUR problem you'd be singing a different tune.
    Never worked up until now, and the PIN lock makes the Pre nearly unusable at this point... If I want to find a solution to it, I will fix it myself, or post it on the REAL PALM FORUMS.

    Quote Originally Posted by meyerweb View Post
    Ah, I just love the Pre fanbois. They're going to teach the iPhone bois a thing or two about how to respond to criticism. If it works for "me" then it's perfect, even if it doesn't work for you. If it doesn't work for you, it must be your fault, or your stupid IT department's fault. I'm happy with my phone, so if you're not happy you must be stupid. If something's wrong, the phone's too smart for you, so take it back.

    What a bunch of jokers. I think the OP has a legit complaint. If his corporate email works properly on other phones, with the same settings, then it should work properly on the Pre with those settings. But all you fanbois are so insecure that if someone criticizes the Pre you think he's attacking your manhood or something. Grow up, and get a life outside whatever you're holding in your hand.
    He might have a legitimate complaint, but the attitude that "PALMFAIL" because the phone doesn't work for 1% of it's target consumer does not make sense in the slightest. If it's something that really bothers you, talk to freakin' Palm, don't waste your time whining in a forum that is not even remotely associated with the company.

    I despise people with entitlement syndrome. If the phone doesn't work, take it back. When I got mine, I fully planned on EAS NEVER WORKING... that way I wouldn't be upset at how long it took, or if it ever made it. I might end up disabling it because of the ridiculously-short lockout time...

    The Pre is a first-generation phone... you knew what you were getting into when you bought it.

    What the hell does this have to do with the iPhone?
  4. #24  
    Quote Originally Posted by ScrapMaker View Post
    Never worked up until now, and the PIN lock makes the Pre nearly unusable at this point... If I want to find a solution to it, I will fix it myself, or post it on the REAL PALM FORUMS.



    He might have a legitimate complaint, but the attitude that "PALMFAIL" because the phone doesn't work for 1% of it's target consumer does not make sense in the slightest. If it's something that really bothers you, talk to freakin' Palm, don't waste your time whining in a forum that is not even remotely associated with the company.

    I despise people with entitlement syndrome. If the phone doesn't work, take it back. When I got mine, I fully planned on EAS NEVER WORKING... that way I wouldn't be upset at how long it took, or if it ever made it. I might end up disabling it because of the ridiculously-short lockout time...

    The Pre is a first-generation phone... you knew what you were getting into when you bought it.

    What the hell does this have to do with the iPhone?
    I find these forums to be a lot more useful than Palm's forums. Questions/concerns are answered more thoroughly and quicker than Palm answers them IMO.
  5. #25  
    Quote Originally Posted by pavvento View Post
    I find these forums to be a lot more useful than Palm's forums. Questions/concerns are answered more thoroughly and quicker than Palm answers them IMO.
    That is true--when you aren't expecting an answer or solution from Palm, directly, which the OP wanted/was complaining about.

    If you want to make a useful post, instead of one that sounds like whining, keep the insults, palmfail, egotistical remarks to nil, and post in Palm's own forums--where you are more likely to have Palm take notice.

    On the topic of EAS... my company uses very strict/confusing settings, and I got it to work instantly. I would guess that many of the people who are still having issues are seeing conflicts with their certificates...
  6. mcampbell's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
       #26  
    ...my attitude isn't "PALMFAIL" at all - I think the whole failspeak phenomenon is idiotic. I gave up my iPhone for the Pre, and I think the Pre is pretty cool so far...so let's put that to rest.

    As several people have indicated, everything worked great on my iPhone, works fine for Entourage, works fine via OWA, etc. You can nit-pick me about what specific protocol is being used, etc. but I'm pretty sure that the iPhone uses ActiveSync and I just verified that my account is accessible from my wife's iPhone.

    So...am I an ignorant whiner still, or do I have a case? I had already posted several times on this matter to the Palm forums as well...before posting here.

    OP
  7. mcampbell's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
       #27  
    ...by the way...webDAV or http DAV is not different than ActiveSync...ActiveSync USES DAV to access a user's Exchange mailbox...Entourage ultimately uses the same mechanism as an iPhone or any other ActiveSync device. Let's not nit-pick!
  8. #28  
    Quote Originally Posted by mcampbell View Post
    ...my attitude isn't "PALMFAIL" at all - I think the whole failspeak phenomenon is idiotic. I gave up my iPhone for the Pre, and I think the Pre is pretty cool so far...so let's put that to rest.

    As several people have indicated, everything worked great on my iPhone, works fine for Entourage, works fine via OWA, etc. You can nit-pick me about what specific protocol is being used, etc. but I'm pretty sure that the iPhone uses ActiveSync and I just verified that my account is accessible from my wife's iPhone.

    So...am I an ignorant whiner still, or do I have a case? I had already posted several times on this matter to the Palm forums as well...before posting here.

    OP
    My only point is you sounded like you were whining in your first post.

    Have you tried the exchange 'sniffer' website? I forget the actual URL but I saw it on the Palm forums yesterday. It tells you all the aspects of your Exchange setup, and can probably help you figure out your issue.
    no 'Thanks'
  9. mcampbell's Avatar
    Posts
    12 Posts
    Global Posts
    15 Global Posts
       #29  
    I was going to try the Exchange sniffer...but I'm a little hesitant to provide my password...not to mention that I'd probably be at risk with my employer if I did...
  10. #30  
    yikes, it needs your pw? no thanks... unless it was a VERY reputable company...

    then again, you can log in and change it 5 minutes later, right?
    no 'Thanks'
  11. #31  
    my EAS has worked since day one, and no problems after 1.1 update here
  12. vansmack's Avatar
    Posts
    5 Posts
    Global Posts
    503 Global Posts
    #32  
    Quote Originally Posted by ScrapMaker View Post
    My only point is you sounded like you were whining in your first post.
    Yes, I have been on the phone with Palm, on numerous occasions, and not to whine but to be constructive and help them work through their issues.

    And yes, I have been on the Palm forum to report what I have learned through my phone conversations with Palm to be a constructive part of finding the solution.

    Palm has acknowledged that they do not have all of the kinks worked out with the EAS email problems (and I can assure you it's much more than 1% of users) and appreciate how frustrated some of us are - they share in our furatration.

    And yes, I even tried the "testexchangeconnectivity" web site, while on the phone with Palm, despite it asking for my password, so that I could feel that I left no stone unturned. We feel we're very close to finding out what's wrong.

    So here's my point:

    Why don't you try being a constructive part of fixing the problem rather than a flippant annoyance who thinks that anybody who says something negative about the pre is not automatically a hater but instead has a real and legitamate issue that they are trying to work out so that they can enjoy their Pre experience just as much as you appear to be?
  13. vansmack's Avatar
    Posts
    5 Posts
    Global Posts
    503 Global Posts
    #33  
    So, back to the topic at hand.

    It appears that my problem with EAS is that the Pre does not read every address on the certifiacte, just the first one.

    So, if you have an email address:

    name @ division . company . com

    It won't veriify that I have the proper permissions despite my division being on the cert (other addresses are listed first). Other email apps will read every address on the cert.

    I can't verify with 100% certainty, but that seems to be the concensus with the folks at Palm and on the other forums. I hope this info helps others who have similar problems. There is no timeframe for a fix, but Palm at least appears to be aware of the problem now.
  14. #34  
    Quote Originally Posted by mcampbell View Post
    I thought this was the whole point of the patch, yet everyone I've read about is getting "unable to validate incoming..." errors!

    This is BULL****.

    Does Palm do any testing? Make it work, Palm.
    Quote Originally Posted by vansmack View Post
    Why don't you try being a constructive part of fixing the problem rather than a flippant annoyance who thinks that anybody who says something negative about the pre is not automatically a hater but instead has a real and legitamate issue that they are trying to work out so that they can enjoy their Pre experience just as much as you appear to be?
    I'm far from a Pre fanboy, and this post is the only thing that bothers me. The demanding, self-centered, whining posts. Nothing to even do with you, my good man.
    no 'Thanks'
  15. #35  
    Quote Originally Posted by vansmack View Post
    So, back to the topic at hand.

    It appears that my problem with EAS is that the Pre does not read every address on the certifiacte, just the first one.

    So, if you have an email address:

    name @ division . company . com

    It won't veriify that I have the proper permissions despite my division being on the cert (other addresses are listed first). Other email apps will read every address on the cert.

    I can't verify with 100% certainty, but that seems to be the concensus with the folks at Palm and on the other forums. I hope this info helps others who have similar problems. There is no timeframe for a fix, but Palm at least appears to be aware of the problem now.
    I actually thought multiple SAN (subject alternative name) support was one of the things 1.1 included...
  16. #36  
    I've been dealign with palm since the day after the 1.1 update. After the long wait and hopes that this update would get my exchange accoutn work properly on my pre instead i was shown a new error message. The validate error. before it was security policies. Like i said i've been dealign with palm support since then. As of writing this i just hung up with a engineer at palm who said there were very sorry and that there department would be looking into this and hopefully have another update soon. all settign were verrified correct and i was even nice enough to give them my enough to test on there end. (bad idea and dangerous i know) and ways i explained my 30 days is almost up on august 10th so you have till then. will update all if i hear anything else. But palm has confimered this is a bug or which ever you would like to call it on the the device's software. ZCan't belive it took 3 days of phone calls and hours on sitting on hold just to come to this conclusion. Man the iphone or blackberry tour is looking really snappy right now (and they have skype)..........lets get your ***** together palm. hell my exchange worked on my centro, treo, and instinct....damn it...sorry mad now after typing this all up.
  17. #37  
    Quote Originally Posted by antho5867 View Post
    I've been dealign with palm since the day after the 1.1 update. After the long wait and hopes that this update would get my exchange accoutn work properly on my pre instead i was shown a new error message. The validate error. before it was security policies. Like i said i've been dealign with palm support since then. As of writing this i just hung up with a engineer at palm who said there were very sorry and that there department would be looking into this and hopefully have another update soon. all settign were verrified correct and i was even nice enough to give them my enough to test on there end. (bad idea and dangerous i know) and ways i explained my 30 days is almost up on august 10th so you have till then. will update all if i hear anything else. But palm has confimered this is a bug or which ever you would like to call it on the the device's software. ZCan't belive it took 3 days of phone calls and hours on sitting on hold just to come to this conclusion. Man the iphone or blackberry tour is looking really snappy right now (and they have skype)..........lets get your ***** together palm. hell my exchange worked on my centro, treo, and instinct....damn it...sorry mad now after typing this all up.
    sorry to hear that. Do you know any specifics of your account, like does owa work, do you normally use vpn, or rcp over http?
    no 'Thanks'
  18. #38  
    Quote Originally Posted by ScrapMaker View Post
    sorry to hear that. Do you know any specifics of your account, like does owa work, do you normally use vpn, or rcp over http?
    owa does work, on every phone prior to this one and in the browser. No vpn needed. I just visit the owa site with on the browser so for now i'm use a watered down mobile version of the owa site on the pre's brower. It sux but they have a couple weeks so we'll see what happens
Page 2 of 2 FirstFirst 12

Posting Permissions