Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1.    #1  
    Unable to Sign In - Unable to verify incoming mail server settings.

    Before the webOS 1.1 update, I could not connect my EAS account because of the pin/remote-wipe policies etc. Now that I have done the update, I STILL cannot connect my account; instead I get the above error message.

    Using the Microsoft Exchange Server Remote Connectivity Analyzer (beta: https://www.testexchangeconnectivity.com/ I choose the Exchange ActiveSync test) I get the following output:

    Attempting to Resolve the host name host.company.domain in DNS.
    Host successfully Resolved
    Additional Details
    IP(s) returned: XXX.XXX.XXX.XXX

    Testing TCP Port 443 on host host.company.domain to ensure it is listening/open.
    The port was opened successfully.

    Testing SSL Certificate for validity.
    The certificate passed all validation requirements.
    Test Steps
    Validating certificate name
    Successfully validated the certificate name
    Additional Details
    Found hostname host.company.domain in Certificate Subject Common name

    Validating certificate trust for Windows Mobile Devices
    Certificate is trusted and all certificates are present in chain
    Additional Details
    Certificate is trusted for Windows Mobile 5 and Later platforms. Root = CN=Entrust.net Certification Authority (2048), OU=(c) 1999 Entrust.net Limited, OU=www.entrust.net/CPS_2048 incorp. by ref. (limits liab.), O=Entrust.net

    Testing certificate date to ensure validity
    Date Validation passed. The certificate is not expired.
    Additional Details
    Certificate is valid: NotBefore = 1/5/2009 11:16:10 AM, NotAfter = 1/5/2011 11:43:37 AM



    Testing Http Authentication Methods for URL https://mail.iusd.org/Microsoft-Server-Activesync/
    Http Authentication Methods are correct
    Additional Details
    Found all expected authentication methods and no disallowed methods. Methods Found: Basic

    Attempting an Activesync session with server
    Errors were encountered while testing the ActiveSync session
    Test Steps
    Attempting to send OPTIONS command to server
    OPTIONS response was successfully received and is valid
    Additional Details
    Headers received: Connection: Keep-Alive
    MS-Server-ActiveSync: 8.1
    MS-ASProtocolVersions: 1.0,2.0,2.1,2.5,12.0,12.1
    MS-ASProtocolCommands: Sync,SendMail,SmartForward,SmartReply,GetAttachment,GetHierarchy,CreateCollection,DeleteCollection,M oveCollection,FolderSync,FolderCreate,FolderDelete,FolderUpdate,MoveItems,GetItemEstimate,MeetingRes ponse,Search,Settings,Ping,ItemOperations,Provision,ResolveRecipients,ValidateCert
    Public: OPTIONS,POST
    Allow: OPTIONS,POST
    Content-Length: 0
    Cache-Control: private
    Date: Fri, 24 Jul 2009 19:47:49 GMT
    Set-Cookie: cadata0AEE496E51C842ED94B0A2436060A79C="cookiemonsterstuffblahblah"; HttpOnly; Domain=.company.domain; secure; path=/
    Server: Microsoft-IIS/6.0
    X-AspNet-Version: 2.0.50727
    X-Powered-By: ASP.NET



    Attempting FolderSync command on ActiveSync session
    FolderSync command test failed
    Additional Details
    An HTTP 403 forbidden response was received. The response appears to have come from Unknown. Body is:





    1) Is anyone else having the same problem?
    2) Does anyone know what these errors mean?

    I'm hoping to find out what this means so I can get it fixed, either on the Pre end or the IT end.
  2. #2  
    I'm getting the same thing. At first I wasn't typing the domain name in correctly so I was getting a bad username/password from the server.

    Now that I have the domain correct I get the unable to validate the incoming mail server settings. Check the settings and try again.

    I'm thinking it's on the Exchange server end. I'll be submitting a ticket with the IT Dept on Monday. I will let you know how it goes if you are still having issues at that time.
  3.    #3  
    Thanks for the reply. Looking on the documentation for the Microsoft tool, it may have something to do with the ISA server. Do you know if your organization has an ISA server? I should have mentioned that earlier but it might be good to know as we can rule that out as a possible culprit if not.
  4. #4  
    Quote Originally Posted by PrimerFender View Post
    Thanks for the reply. Looking on the documentation for the Microsoft tool, it may have something to do with the ISA server. Do you know if your organization has an ISA server? I should have mentioned that earlier but it might be good to know as we can rule that out as a possible culprit if not.
    Honestly, I don't know. I would think so just due to the fact of the size of the company I work for. I'll ask the IT folks or the members of the group to who the ticket is assigned.
  5. #5  
    Well, I got the error message to change by replacing the IP address of the mail server with the URL.

    So it looks like this:

    https://24.217.29.29

    Now I get:

    The server's sercurity certificate is invalid, or your date and time is set incorrectly.
  6. #6  
    Okay. I give up on this until I can get a ticket open with my IT Dept on Monday. I have tried every variation. Even tried IMAP with all variations. I even downloaded the security certificate from the website, exported it, sent it as an email attachment to my phone, opened the attachment and my phone imported the certificate. Still the same messages.
  7. #7  
    me too
  8. vansmack's Avatar
    Posts
    5 Posts
    Global Posts
    439 Global Posts
    #8  
    Same boat here with WebOS 1.1 as it was before.

    I have no problems setting it up with WinMo phones or an iPhone, so I'm less inclined to believe it's an Exchange Server issue over an issue with Palm.
  9. #9  
    I am getting the same certificate error as before. This is still very frustrating.

    Bliip1234
  10. #10  
    I'll go ahead and chime in also. I'm getting the error:

    The server's security certificate is invalid or your date and time is set incorrectly
    While trying to add my school's email using secure IMAP. I have the same settings on my laptop and it works fine
  11. illz's Avatar
    Posts
    2 Posts
    #11  
    I'm having the same issue.

    Prior to 1.1, trying to setup the mail said my device didn't support the necessary security policies (our server requires PIN and lock time enforcement, etc).

    With 1.1, using the domain name the cert is for gives the "Unable to verify incoming mail server settings". Using the IP address gives "The server's sercurity certificate is invalid, or your date and time is set incorrectly."

    I have used the Certificate Manager to manually install the certificate needed and assigned to the domain name I'm trying to use. Still get "Unable to verify incoming mail server settings"

    Any help??
  12. illz's Avatar
    Posts
    2 Posts
    #12  
    Went through Palm support, made it through levels 1 and 2, level 3 is supposed to call me back today (within an hour or two, according to their "within 24 hours" claim).

    Don't have high hopes and have to return the phone if I can't get work email on it. Son of a..
  13. #13  
    I submitted a ticket with our IT group. I'm off tomorrow, but Friday I shuold know whether or not this is an issue with the Pre.
  14. #14  
    I had this exact problem. After speaking with one of the regional business guys at Palm and working with a great IT guy, this was his solution:
    After some experimenting this morning I have found the following. To setup a Pre the option to “allow non-provisional devices” must be enabled. With this option off I get an invalid incoming mail server error when trying to configure the account. Once the account has been added to the device the only way to get the security options to work for the screen lock is to disable the “allow non-provisional devices” then reboot the phone. At that point the option to remove the PIN is removed.

    Its not ideal but it works enough that we believe we can allow xxxxx to keep his Pre but I would hope the issues with having to toggle this server option and the reboot is going to be resolved in a firmware update.
    By the way, according to Palm, this is a known bug that will be corrected in an update, but no date was given.
  15. #15  
    Quote Originally Posted by davidra View Post
    I had this exact problem. After speaking with one of the regional business guys at Palm and working with a great IT guy, this was his solution:


    By the way, according to Palm, this is a known bug that will be corrected in an update, but no date was given.
    So, these changes were made on your Pre or on the Exchange server?
  16.    #16  
    1) Short answer
    2) Long answer
    a. Introduction
    b. Testing method
    c. Baseline
    d. Changes
    e. Verification
    3) Conjecture
    4) Summary
    ------------------
    1) Short answer
    In the Exchange Management Console, modify the ActiveSync policy. In the Password tab enable the policy, "Time without user input before password must be re-entered (in minutes):" and set it to any value other than 3 minutes.


    2) Long Answer
    a. Introduction
    i. I know there are many possible settings that can be changed to allow the Palm Pre to sync. This post is going to focus on the setting I needed to change in order to get MY pre to sync in MY environment. My hope is that this information will be helpful to others in troubleshooting their own EAS/Pre problems.
    ii. This Palm KB Article (58353) Palm Support : Palm Pre Sprint - Support for Exchange ActiveSync policies and remote wipe has information that may provide a clue as to what settings “should” be used.
    b. Testing method
    i. When making changes to the policy and testing their effect, I would:
    1. Remove the account from the phone
    2. Reset other affected phone settings such as
    a. Screen lock time
    b. PIN settings (to none)
    3. Remove the device from the device list in Outlook Web Access
    4. Wait a few minutes for the policy change to synchronize/replicate in AD, especially important if you have load balancing/multiple Exchange server components
    c. Baseline
    i. To start, I created a new policy and accepted all the default settings
    ii. I applied the policy to my mailbox, so that it does not affect anyone else in my organization
    iii. I first tested using the default settings and I was ABLE TO SYNC.
    d. Changes
    i. Under the Password tab (See first screenshot in above Palm KB article) I disabled “Time without user input before password must be re-entered (in minutes): ”, and I was UNABLE TO SYNC. I got the error that is the topic of this thread.
    e. Verification
    i. I then re-enabled the settings and I was ABLE TO SYNC.
    ii. Remembering the line from the above article “On a webOS phone, the maximum interval allowed is three minutes—if the IT administrator sets a longer interval, the phone defaults to three minutes.” I then set the time to 3 minutes and I was UNABLE TO SYNC.
    iii. I tried other times like 2, 4, 5, 10, 60, etc. and I was ABLE TO SYNC.
    iv. I tried changing the phone screen lock time setting on the phone to two minutes and the policy to two minutes and I was ABLE TO SYNC.
    3) Conjecture
    I think there may be a bug with Palm’s EAS implementation regarding this setting. It may be related to comparing numerical values such as the phone’s screen lock time and the server’s time (setting both to 3 does not work) or comparing a numerical value to a null or empty value(“Time without user…” policy disabled does not work).
    4) Summary
    If you are getting this error, and have the ability to work with your IT department (hahahahahahahaha), please verify this information and post back with your results. If it is a common problem, perhaps we can get this information to Palm and they can release an update for this particular problem. Also, I wrote this as quick and as clearly as possible so if I made a mistake or was unclear about something, I apologize. Feel free to ask questions and I will do my best to answer them.
  17. #17  
    Thanks for the help, this certainly helped me.
  18.    #18  
    I noticed that changeing the screen lock timeout reduced my options over time...this may be a related bug from above. First I set it to two minutes and the 3 minute option disappeared, then I set it to 1 minute and the 2 minute option disappeared, then I set it to 30 seconds and the 1 minute option disappeared! I'm going to reboot the phone first and see if that helps.
    Attached Images Attached Images
  19.    #19  
    Rebooted the phone and same issue...what to try next?
  20. #20  
    Quote Originally Posted by Liberty Rebellion View Post
    So, these changes were made on your Pre or on the Exchange server?
    Those changes need to be made on the Exchange server.
Page 1 of 2 12 LastLast

Posting Permissions