Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1.    #21  
    Quote Originally Posted by PrimerFender View Post
    Rebooted the phone and same issue...what to try next?
    I checked again later and the option was there. Not sure what happened but I'm back to 3 minutes!
  2. #22  
    I'm having the same problems as the OP. Getting the same 403 forbidden response on the Test Connectivity website.

    Is anyone still having this problem? Has anyone fixed it without changing the settings on the Exchange server? I'm going to contact the IT dept, but I want to make sure I'm not missing something. I've read threads all over, but I haven't hit upon the magic combination of domain, server, and username for me yet. Thanks.
  3. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #23  
    I'm having the exact same problem (Unable to verify incoming mail server) after re-building my phone. My EAS was working perfectly before (ever since 1.0) - today I managed to hosed my phone (user error) and had to re-load using webos dr. (I used 1.2) - haven't been able to load EAS since
    -mark
  4. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #24  
    Quote Originally Posted by diomark View Post
    I'm having the exact same problem (Unable to verify incoming mail server) after re-building my phone. My EAS was working perfectly before (ever since 1.0) - today I managed to hosed my phone (user error) and had to re-load using webos dr. (I used 1.2) - haven't been able to load EAS since
    -mark
    I was really hoping the issue was with the leaked webos 1.2 (I went down to 1.1 and it was working fine...)

    But the official 1.2.0 update today hosed my EAS again
    -mark
  5. #25  
    After upgrading to 1.2 my Exchange email was not working so I deleted the account and tried to reinstall with the same settings. Now I am getting the "Unable to verify incoming mail server" error.
  6. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #26  
    Quote Originally Posted by luckydwg78 View Post
    After upgrading to 1.2 my Exchange email was not working so I deleted the account and tried to reinstall with the same settings. Now I am getting the "Unable to verify incoming mail server" error.
    Exactly Some people on the palm forum are also reporting this -

    EAS worked in webos 1.1, not working in 1.2 - ActiveSync - Palm Support Community

    -mark
  7. #27  
    Same problem for me. Frustrating...
  8. #28  
    Same message and non-sync under 1.2 here. It's beyond belief that Palm keeps screwing this up. Other mobile devices have had it working flawlessly for years now - I've owned a couple of them. This is NOT new technology.
  9. #29  
    After 3 hours of trouble shooting with palm, they have confirmed that the issue is the 1.2 update. (shocker) Now they are supposed to have an engineer call me back when they have a fix for 1.2. I will keep you all posted on what I find out if anything.
  10. #30  
    Quote Originally Posted by luckydwg78 View Post
    After 3 hours of trouble shooting with palm, they have confirmed that the issue is the 1.2 update.
    Actually, the issue with 1.2 simply added more people to the group who can't sync. Go back to the beginning of this thread and see for many of us sync never worked. Whoever at Palm has the group responsible for this is a genuine bonehead incompetent.
  11. LVRealtor's Avatar
    Posts
    53 Posts
    Global Posts
    75 Global Posts
    #31  
    I hope all of the engineering team is working overtime to address the problem. It should only take a day because they don't need to QA the build. Afterall, they didn't QA 1.2 release, why start now? I'd be happy if they rolled back the EAS code but kept everything else. Okay, slightly sarcastic but truthful.
  12. #32  
    What I did to finally get mine to work was go into exchange authentication methods, i'm only using Integrated Windows authentication, but I checked the option for Basic authentication so the Default domain box would not be greyed out, then hit Select and typed the domain that I could browse to into the domain field on the pre, caps and lowercase, made it match verbatim.

    then canceled the changes to my authentication methods. have been fighting with this all week with it saying my user/pass is invalid and this is the only thing that worked for me.

    Palm Pre - Sprint
    WebOS 1.4.5


    Hope this helps another frustrated webos user.
Page 2 of 2 FirstFirst 12

Posting Permissions