Results 1 to 17 of 17
  1. tycoonbob's Avatar
    Posts
    47 Posts
    Global Posts
    49 Global Posts
       #1  
    Hello precentral, this is my first post even though I have been around a bit but this is my first post. Installed some great homebrew apps, given my thanks, and even working on my own app. Anyway, I am trying to get my work email to setup with my Pre, but I keep getting an error that says, "SSL unable to authenticate, are the date and time correct?" Or something similar to that.

    I open the email app, click email>accounts and settings>email>manual setup.
    Mail Type - Exchange (EAS)
    Email Address - my work email, "name.name@correctionscorp.com"
    incoming mail server - https://X-XXXXX-XX.correctionscorp.com
    domain - correctionscorp.com
    username and pass - are correctly entered, but should it be the "correctionscorp/username", instead of "username"??


    Any ideas or help? It would be greatly appreciated.
  2. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #2  
    Quote Originally Posted by tycoonbob View Post
    Hello precentral, this is my first post even though I have been around a bit but this is my first post. Installed some great homebrew apps, given my thanks, and even working on my own app. Anyway, I am trying to get my work email to setup with my Pre, but I keep getting an error that says, "SSL unable to authenticate, are the date and time correct?" Or something similar to that.

    I open the email app, click email>accounts and settings>email>manual setup.
    Mail Type - Exchange (EAS)
    Email Address - my work email, "name.name@correctionscorp.com"
    incoming mail server - https://X-XXXXX-XX.correctionscorp.com
    domain - correctionscorp.com
    username and pass - are correctly entered, but should it be the "correctionscorp/username", instead of "username"??


    Any ideas or help? It would be greatly appreciated.
    For Domain do not add the .com; This is the Active Directory Domain, or the internal domain. For the username, just put your username. This is where the Domain comes into play, it automatically uses the domain\username when logging in.
  3. tycoonbob's Avatar
    Posts
    47 Posts
    Global Posts
    49 Global Posts
       #3  
    Quote Originally Posted by BenS_aTm View Post
    For Domain do not add the .com; This is the Active Directory Domain, or the internal domain. For the username, just put your username. This is where the Domain comes into play, it automatically uses the domain\username when logging in.
    Changed that, but I am still getting a "SSL Certificate error, is the date and time correct?" message, and all I can do is click ok and try again, getting the same response.
  4. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #4  
    Quote Originally Posted by tycoonbob View Post
    Changed that, but I am still getting a "SSL Certificate error, is the date and time correct?" message, and all I can do is click ok and try again, getting the same response.
    Does your Exchange server have a SSL certificate? you can find out by going to your Outlook Web Access.
  5. tycoonbob's Avatar
    Posts
    47 Posts
    Global Posts
    49 Global Posts
       #5  
    Quote Originally Posted by BenS_aTm View Post
    Does your Exchange server have a SSL certificate? you can find out by going to your Outlook Web Access.
    I'm guessing no. When I log into the Outlook Web Access, I don't see anything anywhere about SSL certificate. I would ask the IT guy, but he doesn't know anything about this. IT guy at our facility is actually the QA guy, and if we have problems over his head, we contact FSC [Facility Support Center] and they send a guy if need be. Pretty sad, but that's how it is. I asked QA/IT guy about the info, and he said "I'm not really sure. I had Bluegrass Cellular set mine up."

    Is there somewhere to check within OWA about SSL?
  6. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #6  
    Quote Originally Posted by tycoonbob View Post
    I'm guessing no. When I log into the Outlook Web Access, I don't see anything anywhere about SSL certificate. I would ask the IT guy, but he doesn't know anything about this. IT guy at our facility is actually the QA guy, and if we have problems over his head, we contact FSC [Facility Support Center] and they send a guy if need be. Pretty sad, but that's how it is. I asked QA/IT guy about the info, and he said "I'm not really sure. I had Bluegrass Cellular set mine up."

    Is there somewhere to check within OWA about SSL?
    Well you can tell when you are on the web. If it is using SSL, the beginning of the url will be https:// instead of http://.
  7. tycoonbob's Avatar
    Posts
    47 Posts
    Global Posts
    49 Global Posts
       #7  
    https://owa.correctionscorp.com/exchange/

    that is the website for outlook web access, so yes.

    When I load the Citrix app client from home, letting me have access to the sharedrive at work, I can use microsoft outlook through the citrix client, I can go to tools>Email accounts>view settings, and see this as the exchange server:

    C-FWEXC-02.correctionscorp.com


    So then I should ask, which should I be using?
  8. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #8  
    Quote Originally Posted by tycoonbob View Post
    https://owa.correctionscorp.com/exchange/

    that is the website for outlook web access, so yes.

    When I load the Citrix app client from home, letting me have access to the sharedrive at work, I can use microsoft outlook through the citrix client, I can go to tools>Email accounts>view settings, and see this as the exchange server:

    C-FWEXC-02.correctionscorp.com


    So then I should ask, which should I be using?
    you should be using the OWA in the Mail Server, not the one in your outlook client. The outlook client is actually checking the internal address.

    So Incoming Mail Server: https://owa.mydomain.com
    Domain: mydomain
    Username: username
    Password: password
  9. #9  
    Quote Originally Posted by BenS_aTm View Post
    you should be using the OWA in the Mail Server, not the one in your outlook client. The outlook client is actually checking the internal address.

    So Incoming Mail Server: https://owa.mydomain.com
    Domain: mydomain
    Username: username
    Password: password
    Exxacctly
  10. tycoonbob's Avatar
    Posts
    47 Posts
    Global Posts
    49 Global Posts
       #10  
    Baha, got it working now. Thanks so much for the help.

    Precentral.net FTW!
  11. shikem's Avatar
    Posts
    1 Posts
    Global Posts
    19 Global Posts
    #11  
    I am also getting the ssl certificate message. I am not really understanding what the suggested fix is however.
  12. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #12  
    Quote Originally Posted by shikem View Post
    I am also getting the ssl certificate message. I am not really understanding what the suggested fix is however.
    His problem wasn't the certificate in the end, he was using the wrong web address for Exchange.
  13. #13  
    If you can go to https://outlook.com and are able to login then here is a temporary fix:

    Setup your account (exchange) as an IMAP (I know there's no synergy this way besides e-mail) for your incoming server... then use your Gmail accounts outgoing server w/ ESMTP and SSL (using Gmail credentials).

    No calander or tasks will be synced but you can send/recieve mail from your exchange account.

    PS: I say temp fix becuase Palm said they are working on whatever the security issues are for outlook.com
  14. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #14  
    Quote Originally Posted by shikem View Post
    I am also getting the ssl certificate message. I am not really understanding what the suggested fix is however.
    Sorry for bringing this up from the dead..... but I have the same issue.... I am using my credentials in the same way that the OP got it to work. At my work we have numurous BB's and iphones using our exchange and I can't get my Pre to work...

    Any help?
  15. #15  
    Quote Originally Posted by Ecode View Post
    Sorry for bringing this up from the dead..... but I have the same issue.... I am using my credentials in the same way that the OP got it to work. At my work we have numurous BB's and iphones using our exchange and I can't get my Pre to work...

    Any help?
    I can't guarantee I can help but I'll give it a shot, first I'll need some more info...

    - What is the website you go to, to login?
    - Do you have the SSL certificates on your phone?
    - Are you running 1.2.0?
    - Has it ever worked before on your Pre?
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  16. #16  
    i have tried your way.. however.. i remember when I setup my blackberry i had to put the folder which in my case is different from my login to get it working. i now have

    https://webmail.comfort.com
    comfort
    login
    password

    and i continuously get bad username/password error any ideas?
    Last edited by g0d4lm1ty; 10/23/2009 at 11:11 AM.
  17. #17  
    Quote Originally Posted by g0d4lm1ty View Post
    i have tried your way.. however.. i remember when I setup my blackberry i had to put the folder which in my case is different from my login to get it working. i now have

    https://webmail.comfort.com
    comfort
    login
    password

    and i continuously get bad username/password error any ideas?

    - Make sure mail type is set to EAS, leave the domain name blank. login should include @comfort.com (or whatever it is).
    - Else try the same info as above but at https://m.outlook.com
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here

Posting Permissions