Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Whenever I reply or forward emails in outlook on my pre all the threads get bunched together and lose formatting. See example below...

    What can I do to change this?

    xxxxxx wrote:

    xxxxx Can you send confirmation that you received this notification and it will be processed today? We need to knock this out of the way asap so I need to know if we need to process this in-house or not. Thanks! ________________________________ From: xxxxx Sent: Wednesday, July 01, 2009 2:50 PM To: xxxxxx Cc: xxxxx Subject: RE: depo exh - Cel xxxxxx Since you have the data already, can you process the "6525SilvermanMichael090623.zip" based on xxxxxx spreadsheet? It should match the range below: DEPX-MS-112-129 & DEPX-MS-KBR 218 ________________________________ From: xxxxxx Sent: Wednesday, July 01, 2009 2:48 PM To: xxxxxxx Subject: RE: depo exh - Cel That's fine, EQD can do. Please get xxxxx the data. Thanks ________________________________
  2. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #2  
    Quote Originally Posted by cwf42 View Post
    Whenever I reply or forward emails in outlook on my pre all the threads get bunched together and lose formatting. See example below...

    What can I do to change this?

    xxxxxx wrote:

    xxxxx Can you send confirmation that you received this notification and it will be processed today? We need to knock this out of the way asap so I need to know if we need to process this in-house or not. Thanks! ________________________________ From: xxxxx Sent: Wednesday, July 01, 2009 2:50 PM To: xxxxxx Cc: xxxxx Subject: RE: depo exh - Cel xxxxxx Since you have the data already, can you process the "6525SilvermanMichael090623.zip" based on xxxxxx spreadsheet? It should match the range below: DEPX-MS-112-129 & DEPX-MS-KBR 218 ________________________________ From: xxxxxx Sent: Wednesday, July 01, 2009 2:48 PM To: xxxxxxx Subject: RE: depo exh - Cel That's fine, EQD can do. Please get xxxxx the data. Thanks ________________________________
    This is a know issue. Hopefully they fix it in the next update.
  3. #3  
    It's on the Bug List sticky above.
  4. #4  
    It's my number one issue. I really hope an update to fix this is coming sooner than later. Being after my 30 days, this is just turning into more of an annoyance.
  5. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #5  
    Quote Originally Posted by bpdamas View Post
    It's my number one issue. I really hope an update to fix this is coming sooner than later. Being after my 30 days, this is just turning into more of an annoyance.
    I hear you, that is why i removed the signature "Sent from my Palm Pre". Why the heck would I want to do that when it gives a bad impression of the Pre? You would think that this would never have been an issue if they put that signature as the default. It appears to be happening with GMail and Exchange. I think it is really dependant on the format that the original email was sent in.
  6. #6  
    Quote Originally Posted by BenS_aTm View Post
    I hear you, that is why i removed the signature "Sent from my Palm Pre". Why the heck would I want to do that when it gives a bad impression of the Pre? You would think that this would never have been an issue if they put that signature as the default. It appears to be happening with GMail and Exchange. I think it is really dependant on the format that the original email was sent in.
    Hmmm.......I have not had it happen with gmail. Granted it has the signature saying "Sent from my Palm Pre" but it has always replied correctly so far for me. Is gmail combining all of the text into a single string like it does with exchange? Mine does not do this.
  7. #7  
    agreed this is annoying - it happens through my exchange setup as well as gmail
  8. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #8  
    Quote Originally Posted by bpdamas View Post
    Hmmm.......I have not had it happen with gmail. Granted it has the signature saying "Sent from my Palm Pre" but it has always replied correctly so far for me. Is gmail combining all of the text into a single string like it does with exchange? Mine does not do this.
    Yeah, it does it in both. But from the testing I have done, it appears to be the client sending the email more than anything. I haven't found what formating is really causing it, usually HTML format reply fine.
  9. #9  
    Quote Originally Posted by shorty4444 View Post
    agreed this is annoying - it happens through my exchange setup as well as gmail
    That is really strange. It does not happen on my gmail account. I have been on the phone with Palm support and they tested this with me for hours. I would send them an email from my account. They would reply from a gmail. I would reply from my pre. Then they would reply from a pre.

    I did this same process with my gmail account and with my EAS account. For gmail it worked as I thought it should and kept all of the formatting and line breaks. However, when using the same process through my EAS account, it would jumble the previous emails and signatures into a text string like the OP is showing.

    Is anyone else seeing gmail act correctly?
  10. #10  
    Quote Originally Posted by BenS_aTm View Post
    Yeah, it does it in both. But from the testing I have done, it appears to be the client sending the email more than anything. I haven't found what formating is really causing it, usually HTML format reply fine.
    Isn't the client that is sending when using the gmail account always gmail? Or am I just completely missing something?
  11. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #11  
    Quote Originally Posted by bpdamas View Post
    Isn't the client that is sending when using the gmail account always gmail? Or am I just completely missing something?
    Not if you are using Outlook and POP3. At that point in time GMail is just another server and not messing with the format. But also, if someone emails my gmail account from their Exchange account, then their format is based on their client as well.
  12. #12  
    Quote Originally Posted by BenS_aTm View Post
    Not if you are using Outlook and POP3. At that point in time GMail is just another server and not messing with the format. But also, if someone emails my gmail account from their Exchange account, then their format is based on their client as well.
    I don't know if I necessarily 100% agree or understand what you are saying. I just sent an email from my EAS account to my Pre on my computer. I then replied from gmail back to my EAS account on my Pre. I then replied from my EAS account back to my EAS account on my Pre.

    The only email in all of this that is messed up is when replying from my EAS account on my Pre. Every other time I forward or reply from gmail, the email string remains how it should. So, again, I have never had any problems with gmail forwarding or replying to incorrectly. Only EAS.
  13. #13  
    Wierd. Hotmail seems to work fine, and I have had no problems with Gmail either.
  14. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #14  
    Quote Originally Posted by bpdamas View Post
    I don't know if I necessarily 100% agree or understand what you are saying. I just sent an email from my EAS account to my Pre on my computer. I then replied from gmail back to my EAS account on my Pre. I then replied from my EAS account back to my EAS account on my Pre.

    The only email in all of this that is messed up is when replying from my EAS account on my Pre. Every other time I forward or reply from gmail, the email string remains how it should. So, again, I have never had any problems with gmail forwarding or replying to incorrectly. Only EAS.
    But are you using GMail's web interface? If you are sending and receiving your gmail through Outlook, then it could cause an issue because now the email format is based on Outlook. My primary method is EAS, and I configure my clients Exchange servers and some of their emails get messed up while others don't. The only thing different with some of the clients are that they are using Outlook 2003, Outlook 2007, or Outlook Web Access. Then under outlook you have different formats, HTML, RTF, Plain Text.
  15. #15  
    Quote Originally Posted by BenS_aTm View Post
    But are you using GMail's web interface? If you are sending and receiving your gmail through Outlook, then it could cause an issue because now the email format is based on Outlook. My primary method is EAS, and I configure my clients Exchange servers and some of their emails get messed up while others don't. The only thing different with some of the clients are that they are using Outlook 2003, Outlook 2007, or Outlook Web Access. Then under outlook you have different formats, HTML, RTF, Plain Text.
    Ahh. I think I now get what you are saying. I did not know you were sending and receiving your gmail through outlook until now. Do you only have your EAS account set up on your phone then or did you set up your gmail account on your phone as well?
  16. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #16  
    Quote Originally Posted by bpdamas View Post
    Ahh. I think I now get what you are saying. I did not know you were sending and receiving your gmail through outlook until now. Do you only have your EAS account set up on your phone then or did you set up your gmail account on your phone as well?
    I have gmail on my phone as well.
  17. #17  
    Quote Originally Posted by BenS_aTm View Post
    I have gmail on my phone as well.
    I think I understand it now but still trying to troubleshoot so hopefully when the Palm engineer calls me back I can explain to them exactly what is happening. I am supposed to get a call from them later this week but so far have only gotten 1 call back on multiple issues.

    Does it only mess up when you get an email through outlook and then respond through your gmail from your phone? Are there other times? Is it responding with your gmail email address. What is your gmail outgoing server set to? smtp.gmail.com? These are just some of the items that I am hoping to narrow down because I did not realize that gmail was having an issue at all.
  18. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #18  
    Quote Originally Posted by bpdamas View Post
    I think I understand it now but still trying to troubleshoot so hopefully when the Palm engineer calls me back I can explain to them exactly what is happening. I am supposed to get a call from them later this week but so far have only gotten 1 call back on multiple issues.

    Does it only mess up when you get an email through outlook and then respond through your gmail from your phone? Are there other times? Is it responding with your gmail email address. What is your gmail outgoing server set to? smtp.gmail.com? These are just some of the items that I am hoping to narrow down because I did not realize that gmail was having an issue at all.
    It does screw up with both accounts on my phone. I get a lot more emails with my EAS account (I work as an IT consultant) than my gmail, so I notice it a lot more when I email through Exchange. Plus a lot of my clients use the Exchange servers I installed, so they use Outlook and email my Exchange account. I just ran some more tests with this. My EAS account on the phone will mess up everything after what they wrote in the body, whether it is HTML or RTF.
  19. #19  
    Quote Originally Posted by BenS_aTm View Post
    It does screw up with both accounts on my phone. I get a lot more emails with my EAS account (I work as an IT consultant) than my gmail, so I notice it a lot more when I email through Exchange. Plus a lot of my clients use the Exchange servers I installed, so they use Outlook and email my Exchange account. I just ran some more tests with this. My EAS account on the phone will mess up everything after what they wrote in the body, whether it is HTML or RTF.
    I would agree with you on the EAS part. Try and reproduce the gmail issue when responding to gmail. No matter what format and how I try it, gmail always seems to work.
  20. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #20  
    Quote Originally Posted by bpdamas View Post
    I would agree with you on the EAS part. Try and reproduce the gmail issue when responding to gmail. No matter what format and how I try it, gmail always seems to work.
    I really don't get much email except for automated stuff. But If i reply to the precentral.net emails in gmail, they are garbled.
Page 1 of 2 12 LastLast

Posting Permissions