Results 1 to 9 of 9
  1.    #1  
    I'm a bit confused with how this works. So I tried setting up the MS Exchange my work uses in the Email app with no success, but I then later found out that if I add the MS Exchange to my contacts, it will automatically setup the inbox? Is that normal? I really don't see a difference in terms of how it SHOULD be setup, I mean I want to read my work email but I don't want the contacts in my contacts list though...
  2. #2  
    im having a similar problem. let me know if you figure out how to get this to work. my exchange server gives an error message about " security features of the phone not being compatible with the exchange server?""""
  3. #3  
    Quote Originally Posted by groovdafied View Post
    I'm a bit confused with how this works. So I tried setting up the MS Exchange my work uses in the Email app with no success, but I then later found out that if I add the MS Exchange to my contacts, it will automatically setup the inbox? Is that normal? I really don't see a difference in terms of how it SHOULD be setup, I mean I want to read my work email but I don't want the contacts in my contacts list though...
    I set up the EAS on mine (We use Outlook 2007). It doesn't pull any contacts except from your personal address list. The others are available through the search function through the EAS, but won't be in your contacts list. Do you have a webmail addy in addition to your VPN? You should be able to do it through the internet based webmail address.
  4.    #4  
    Quote Originally Posted by bwillingham View Post
    I set up the EAS on mine (We use Outlook 2007). It doesn't pull any contacts except from your personal address list. The others are available through the search function through the EAS, but won't be in your contacts list. Do you have a webmail addy in addition to your VPN? You should be able to do it through the internet based webmail address.
    Ya we do, and the inbox is confusingly working properly, I just don't understand why I would have to setup the exchange account via a contacts account for it to receive email, instead of setting up the EAS webmail address, domain, uid and password through the mail app, but does not require a VPN connection. I'm figuring this is probably a bug, because if I can now receive emails by adding the exchange account to contacts and not email, it has to be.
  5. BenS_aTm's Avatar
    Posts
    58 Posts
    Global Posts
    69 Global Posts
    #5  
    Quote Originally Posted by groovdafied View Post
    Ya we do, and the inbox is confusingly working properly, I just don't understand why I would have to setup the exchange account via a contacts account for it to receive email, instead of setting up the EAS webmail address, domain, uid and password through the mail app, but does not require a VPN connection. I'm figuring this is probably a bug, because if I can now receive emails by adding the exchange account to contacts and not email, it has to be.
    This really depends on how your IT people setup Exchange. The version of Outlook doesn't really matter, only the version of Exchange. Exchange 2007 is a lot more security driven and by default has PIN enabled. You would really need to talk to your IT department to find out what they have enabled. We install both, and Exchange 2007 has to be manually configured to remove a lot of the security settings to work with the Pre.
  6. #6  
    After NUMEROUS calls to both Palm and my IT guy, they finally got our MS Exchange working properly with my Palm. Apparently we do not have an SSL so when setting up the EAS email account manually, we needed the incoming mail server to be merely http:// ... instead of the https:// it would default to, yet it was not possible to change this.

    Our IT guy found this link which helped him resolve it: Palm Pre Software Update for WebOS Inside Sprint Now
    Now I was able to backspace, get rid of the "s" and make it just http://.

    Now it works great - email, contacts and calendar!!
  7. #7  
    I need help with this myself. I have disabled all of the excess security options in Exchange 2007 but the phone gives an invalid certificate message and asks if the date and time are correct. Can anyone help with this? I am running 1.04 on my Pre. Also, as a side note, I am the "IT" guy for my company....
  8. #8  
    Got it working. Got a free SSL certificate from startssl and installed it following the directions on their site.
  9. #9  
    Quote Originally Posted by cherylb312 View Post
    Now I was able to backspace, get rid of the "s" and make it just http://. Now it works great - email, contacts and calendar!!
    This is how I was able to get my EAS to work as well.

Posting Permissions