Results 1 to 12 of 12
  1.    #1  
    i have all my email accounts (3) to sent to "Manual Get email" and it still alerts me when i have email. is this a bug or am i doing something wrong!
    thanks!
  2. #2  
    I think its a bug.
  3.    #3  
    a lot of those going around
  4. #4  
    I've noticed the continuous email syncing even though I have them set to manual.

    So, if I've got them set to manual, does anyone know why this says updating in 'x' minutes?
  5.    #5  
    ive noticed it seems to happen when i wake up. Its like once a day it updates.
  6. #6  
    i know what u mean man, i set mines on manual as well but it still syncs every damn time. it sux when i heavily use my phone cuz that small little extra battery power is getting wasted! also what sux is while its syncing, it takes forever to open up an email. this needs to be fixed!
  7. #7  
    Quote Originally Posted by RunningWithScissors View Post
    I've noticed the continuous email syncing even though I have them set to manual.

    So, if I've got them set to manual, does anyone know why this says updating in 'x' minutes?
    Ok, I've figured out that it's only my Comcast accounts that are not working with the manual setting as designed. Gmail and yahoo are fine. Anyone have any ideas why?
  8. jon6535's Avatar
    Posts
    22 Posts
    Global Posts
    26 Global Posts
    #8  
    i have only a yahoo account, and its set to manual update, but about once or twice a day it checks it anyways. I guess it aint that bad, shouldnt kill to much battery checking a couple times a day. But it definitly does seem to be a bug.
  9. #9  
    The same thing is happening with my AOL and my Exchange account. But it Sync's every time i make a call. Or if I go to Roaming? Any ideas? Never had this problem with windows mobile devices. Also a Stop sync button would be nice.
  10. vMAC's Avatar
    Posts
    217 Posts
    Global Posts
    219 Global Posts
    #10  
    I agree, I'm in AZ where the entire Sprint network is 1X, so whenever it starts downloading emails or anything on the net it means I CAN'T RECEIVE CALLS!!!! This is starting to **** me off.
  11. vreihen's Avatar
    Posts
    495 Posts
    Global Posts
    506 Global Posts
    #11  
    I've been cursing my Pre because of this bug! I have all of my e-mail accounts set to manual, and basically only have e-mail configured as a convenience in an emergency. In other words, I don't use it from the Pre, except on rare occasion. When I was taking a sick day last week, the )&#($!#$(!@&( thing kept popping up alerts about new messages in my office inbox that I most definitely did NOT want to see on my day off! Needless to say, I haven't found an option to get it to stop polling, and the only workaround that I found was to set my e-mail accounts on the Pre to not do notifications on new messages.....
  12. #12  
    This has been well-publicized guys... there is a bug that many times causes manual-mode to update...

    Originally it FORCED a 5-minute update timeframe.

    Set it to the highest value, for automatic.
    no 'Thanks'

Posting Permissions