Results 1 to 10 of 10
  1. jta04's Avatar
    Posts
    5 Posts
    Global Posts
    16 Global Posts
       #1  
    I run my business email through a gmail premier account. The email address is myname@mybusinessname.com instead of an myname@gmail.com address.

    The problem is that the pre doesn't give me an option to get the mail as it arrives and I can't figure out how to change it from pop to imap.

    Any other gmail premier users out there able to help?
  2. #2  
    Try going into the mail app, click in the top left corner, preferences,then under accounts click on gmail.

    There will be a sync option there, click on it and change it to as items arrive.
  3. jta04's Avatar
    Posts
    5 Posts
    Global Posts
    16 Global Posts
       #3  
    Quote Originally Posted by chrissurra View Post
    Try going into the mail app, click in the top left corner, preferences,then under accounts click on gmail.

    There will be a sync option there, click on it and change it to as items arrive.
    That works for my regular gmail account but the "as arrives" option doesn't even show up as a choice for my gmail premier account.
  4. #4  
    dumb question: did you set it up for POP or IMAP?

    MAke sure it's imap.
  5. jta04's Avatar
    Posts
    5 Posts
    Global Posts
    16 Global Posts
       #5  
    I enabled IMAP in the settings of my business gmail, however it appears that the incoming and outgoing mail server are incorrect.

    Does anyone know where I can find the proper incoming and outgoing mail server for my gmail premier edition account?
  6. #6  
    Actually, what you have to do is add your business email in the "Messaging" account settings. Because the Google Apps for my Domain gives you a Jabber server as well, it works there, and it automatically translates to all the other apps as well as a gmail account.
  7. jta04's Avatar
    Posts
    5 Posts
    Global Posts
    16 Global Posts
       #7  
    Thanks for the help but I think I've figured it out. My initial mistake was that I tried to set it up using the "quick setup" feature of the pre instead of the manual version.

    I found my incoming and outgoing mail servers, ports and all that jazz and then manually set up the account through the email card.

    So far it is working great. Thanks for the answers everyone.
  8. #8  
    From the sounds of it you set it up as IMAP or POP. The disadvantage of that is that you don't get contact, calendar, or messaging. For some this may not be an issue, for me it's downright required.
  9. #9  
    Quote Originally Posted by dbeta View Post
    Actually, what you have to do is add your business email in the "Messaging" account settings. Because the Google Apps for my Domain gives you a Jabber server as well, it works there, and it automatically translates to all the other apps as well as a gmail account.
    I was in a haze until I read your post now all is clear. 15+ calendars and I am sorted because of you.
  10. DonBakke's Avatar
    Posts
    83 Posts
    Global Posts
    93 Global Posts
    #10  
    I'm dealing with the same problem as the original poster...although I knew to try and set this up as an IMAP from the beginning. I just can't seem to get the right outgoing/incoming server correct. This might be because I am using the trial offer. Any ideas?

Posting Permissions