Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Anybody now completely unable to add a sbcglobal.net email account to your Pre? I have a gmail and a free yahoo account added without any problems. I tried to add the yahoo account, it defaulted to a pop account. I manually configured it for imap and all the right settings and got a message "unable to connect to server"

    What is other people's experience. Help me if you have some suggestions.
  2. #2  
    My wife has had nothing but trouble with Yahoo's IMAP off and on for over two months on her Windows Mobile phone. I would bet first with yet another yahoo server problem.
  3. #3  
    Quote Originally Posted by skanowitz View Post
    Anybody now completely unable to add a sbcglobal.net email account to your Pre? I have a gmail and a free yahoo account added without any problems. I tried to add the yahoo account, it defaulted to a pop account. I manually configured it for imap and all the right settings and got a message "unable to connect to server"
    What is other people's experience. Help me if you have some suggestions.
    What? You say that Yahoo was added without any problems but then you say you can't add it?

    When setting things up manually what are all the settings you are using?
  4.    #4  
    Quote Originally Posted by ryleyinstl View Post
    What? You say that Yahoo was added without any problems but then you say you can't add it?

    When setting things up manually what are all the settings you are using?
    Now I get the following message when I enter email and password and click log on:
    Your email address or password is not correct ( I have typed it at least 10 times correctly)
    The mail server responded: Invalid security token: 6 1236 0

    When I go to manual setup I use the following settings:

    I used the settings from my free yahoo account, which were the same, except for the email and pswd, as the sbcglobal.net account when I was able to add the sbcglobal.net account automatically:

    type:imap
    incoming server: palm.imap.mail.yahoo.com
    port: 993
    authentication: ssl

    outgoing server: palm.smtp.mail.yahoo.com
    port: 465
    authentication: ssl


    Now I get the message: Unable to validate accoutn settings. Please check the settings and try again.
  5. mcvideo's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
    #5  
    was there ever a fix to this? I am getting the same messages as note above.
  6. mcvideo's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
    #6  
    this is what i have...

    type:imap
    incoming server: palm.imap.mail.yahoo.com
    port: 993
    authentication: ssl

    outgoing server: palm.smtp.mail.yahoo.com
    port: 465
    authentication: ssl

    its now sayd i can receive but can not send out.. any idea?
  7. #7  
    I have a yahoo account that works just fine. At one point a few weeks ago, I was getting an error saying that it couldn't validate my credentials. I had to delete that account and re-add it, and then it worked fine. You may want to try and deleting what you started and start from scratch. if that doesn't help, call up Sprint or Palm for Tech Support
  8. mcvideo's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
    #8  
    yahoo or SBC? i dont want reg yahoo because all i have is spam on that. I want to load my sbc account. Should not be this hard at all. I'll call Sprint after i have exhausted my efforts. Thought i ask. If you have sbc and dont mind sharing the details i'd appreciate it. Better, confirm your settings with the post i posted earlier. does your settings match?
  9. mcvideo's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
    #9  
    and i figured it out.
  10. #10  
    I noticed last night while setting up access to my free yahoo account that I could send emails if I was EVDO but it would error out if I was on WIFI. Would kinda make sense since yahoo wants you to buy their premium service if you want to send from a client that is not their web client on your laptop (which is probably how a pre over wifi looks to yahoo).

    Anyway, I'll test some more but you might look into that.
    Former Sprint Treo 700p Owner, now Sprint Palm Pre- and HP Touchpad Owner.
  11. #11  
    Quote Originally Posted by skanowitz View Post
    Now I get the following message when I enter email and password and click log on:
    Your email address or password is not correct ( I have typed it at least 10 times correctly)
    The mail server responded: Invalid security token: 6 1236 0
    The solution to the "Invalid security token: 6 1236 0" and "Invalid security token: 4 1213 0" error messages in my case was to deactivate the "Yahoo! Mail for iPhone" partner application at Yahoo!, reboot the PrPrPr&#$275$; $and$ then add my Y! email address. Instructions:

    1. Login to My Yahoo! account and then access the “Account Info” page (clicking on your name at the top of http://www.yahoo.com/ is one route to Account Info).
    2. From the Account Info page, click on “Link your account with other sites” (in the Sign-In and Security section).
    3. On the resulting “Account Sign-In Settings” page, enable the check box next to “Yahoo! Mail for iPhone” and click the “Continue” button to deactivate that application.
    4. Turn off the Palm PrPrPr&#$275$;, $then$ $turn$ $it$ $back$ $on$ $and$ $follow$ $the$ regular instructions to add your Yahoo! email address to the PrPrPr&#$275$;.
    Last edited by mwarren_us; 11/13/2009 at 04:02 AM. Reason: Updated with Yahoo! changed link title.
  12. #12  
    thanks for the step-by-step instructions. worked beautifully!
  13. #13  
    mine works fine but every once in a while (once a week) i get a "wrong password" popup, i ignore it, eventually it starts working again.
  14. x I'm tc's Avatar
    Posts
    52 Posts
    Global Posts
    182 Global Posts
    #14  
    Quote Originally Posted by mwarren_us View Post
    The solution to the "Invalid security token: 6 1236 0" and "Invalid security token: 4 1213 0" error messages in my case was to deactivate the "Yahoo! Mail for iPhone" partner application at Yahoo!, reboot the PrPrPr&#$275$; $and$ then add my Y! email address. Instructions:

    1. Login to My Yahoo! account and then access the “Account Info” page (clicking on your name at the top of Yahoo! is one route to Account Info).
    2. From the Account Info page, click on “Manage Account Links” (in the lower right).
    3. On the resulting “Account Sign-In Settings” page, enable the check box next to “Yahoo! Mail for iPhone” and click the “Continue” button to deactivate that application.
    4. Turn off the Palm PrPrPr&#$275$;, $then$ $turn$ $it$ $back$ $on$ $and$ $follow$ $the$ regular instructions to add your Yahoo! email address to the PrPrPr&#$275$;.
    I started having this problem after rebuilding my phone with WebOS Doctor. I can get as far as the Account Info page. I cannot find anything that says "Manage Account Links". Have they changed their page? Anyone know where to look for this now?
  15. jaroslawk's Avatar
    Posts
    43 Posts
    Global Posts
    45 Global Posts
    #15  
    Quote Originally Posted by mwarren_us View Post
    The solution to the "Invalid security token: 6 1236 0" and "Invalid security token: 4 1213 0" error messages in my case was to deactivate the "Yahoo! Mail for iPhone" partner application at Yahoo!, reboot the PrPrPr&#$275$; $and$ then add my Y! email address. Instructions:

    1. Login to My Yahoo! account and then access the “Account Info” page (clicking on your name at the top of Yahoo! is one route to Account Info).
    2. From the Account Info page, click on “Manage Account Links” (in the lower right).
    3. On the resulting “Account Sign-In Settings” page, enable the check box next to “Yahoo! Mail for iPhone” and click the “Continue” button to deactivate that application.
    4. Turn off the Palm PrPrPr&#$275$;, $then$ $turn$ $it$ $back$ $on$ $and$ $follow$ $the$ regular instructions to add your Yahoo! email address to the PrPrPr&#$275$;.
    For me the procedure worked with slight modification: I had to remove Yahoo! Go! service (apparently still active after I installed Yahoo app on one of the older phones a couple of years ago).
  16. #16  
    I'm not sure why this error occurs but i realized that if i open up the web browser and log in to the yahoo website that it somehow corrects the issue with my yahoo mail. Anybody else want to try this and confirm?
  17. #17  
    @xImtc: Yes, Yahoo! renamed the link from "Manage Account Links" to "Link your account with other sites".

    @cyberelex: I also tried logging into Yahoo!'s mobile site from the PrPrPr&#$275$; $browser$ $when$ $I$ $first$ $hit$ $the$ $Invalid$ $security$ $token$ $error$, $but$ $Yahoo$!'$s$ $mobile$ $site$ $would$ $not$ $let$ $me$ $login$ $either$!
  18. x I'm tc's Avatar
    Posts
    52 Posts
    Global Posts
    182 Global Posts
    #18  
    Quote Originally Posted by mwarren_us View Post
    @xImtc: Yes, Yahoo! renamed the link from "Manage Account Links" to "Link your account with other sites". !
    When I click there, I get:


    Account Sign-in Settings

    You do not currently have any applications setup which use authentication credentials.


    So, now that Yahoo! supposedly works with Synergy, this should be a happy day for those of us Yahoo! users. However, I still cannot reliably get access to mail, and calendar is no different. Has anyone solved this problem, or is every Yahoo! user who ever a) got a new Pre or b) used WebOSDoctor screwed for life?

    I will change my phone before I change my email. It has worked great on every other phone I've had!!!
    Last edited by xImtc; 11/14/2009 at 09:23 PM. Reason: Added cut-and-paste from Yahoo.
  19. camenae06's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #19  
    Quote Originally Posted by mwarren_us View Post
    The solution to the "Invalid security token: 6 1236 0" and "Invalid security token: 4 1213 0" error messages in my case was to deactivate the "Yahoo! Mail for iPhone" partner application at Yahoo!, reboot the PrPrPr&#$275$; $and$ then add my Y! email address. Instructions:

    1. Login to My Yahoo! account and then access the “Account Info” page (clicking on your name at the top of Yahoo! is one route to Account Info).
    2. From the Account Info page, click on “Link your account with other sites” (in the Sign-In and Security section).
    3. On the resulting “Account Sign-In Settings” page, enable the check box next to “Yahoo! Mail for iPhone” and click the “Continue” button to deactivate that application.
    4. Turn off the Palm PrPrPr&#$275$;, $then$ $turn$ $it$ $back$ $on$ $and$ $follow$ $the$ regular instructions to add your Yahoo! email address to the PrPrPr&#$275$;.
    What happens when you don't have the "Yahoo! Mail for iPhone" option? When I log in to my Account Info, I don't have this listed to deactivate.
  20. #20  
    Add me to the list of people having a similar ordeal using Yahoo mail.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions