Results 1 to 16 of 16
  1.    #1  
    When I forward an email with an attachment from my Pre to my work email account, the attachement is no longer there. Is there a setting for this somewhere? I can't beleive that attachments are being deliberatly stripped from forwarded emails?!?!
  2. #2  
    I think this is a bug because it happens to me as well.
  3. #3  
    Question, did you actually download the attachment to the Pre, before forwarding the message? Or, did you notice an attachment to the received message & just forward it.?

    I think you have to download it to the Pre, for it to be included in the forwarded message. Could be wrong, though.
  4. #4  
    Quote Originally Posted by FONdude View Post
    Question, did you actually download the attachment to the Pre, before forwarding the message? Or, did you notice an attachment to the received message & just forward it.?

    I think you have to download it to the Pre, for it to be included in the forwarded message. Could be wrong, though.
    That very well could be it.
  5. #5  
    Yes, you have to download the attachment first. It would be nice if the Pre's email program could forward emails w/ attachments w/o you having to first download them, though. Another alternative is to use your email program's web-based email using the Pre's browser and forward the email from there (if you don't want to download large attachments).
  6.    #6  
    I thought downloading the attachment just made it accessible on the Pre??? That's kinda lame that I have to download an 8mb WMV file, that I can't view on the Pre anyway, just to be able to forward it to another system that can play it! This is a pretty flawed implementation of an email client. Hope Palm fixes this, soon! Thanks for the feedback though!
  7.    #7  
    Quote Originally Posted by rogerkang View Post
    Yes, you have to download the attachment first. It would be nice if the Pre's email program could forward emails w/ attachments w/o you having to first download them, though. Another alternative is to use your email program's web-based email using the Pre's browser and forward the email from there (if you don't want to download large attachments).
    Great idea. Don't know why I didn't think of that
  8. #8  
    I tried to email about 15 photo's for work yesterday. I do this a lot, and never have a problem (by the way, the Pre looks better than our work camera's which are set on VGA... although not really fair ). The email said "sent" on my pre, but never went to the work comp. 3 hours later I tried to forward twice. Both times it made it to the PC, but the attachments never sent. All pictures were still on my pre.
  9. #9  
    Quote Originally Posted by cloak.n.dagger View Post
    I thought downloading the attachment just made it accessible on the Pre??? That's kinda lame that I have to download an 8mb WMV file, that I can't view on the Pre anyway, just to be able to forward it to another system that can play it! This is a pretty flawed implementation of an email client. Hope Palm fixes this, soon! Thanks for the feedback though!
    One other issue that I have not found a solution to is that once you download the item to forward it on, there is no way to delete the file off of your phone without putting it into usb mode. This has happened to me with multiple file types including word documents, excel, wav files, and some others. Is there any way to delete these downloaded email attachments?
  10. #10  
    BUMP for palm to fix this bug. forwards must attach attachments automatically.
  11. akatoast's Avatar
    Posts
    31 Posts
    Global Posts
    38 Global Posts
    #11  
    Palm still does not have a fix for the threaded emails bug. I am probably returning my phone today. I just cannot carry this bill any longer. If it worked for emails as I needed, i would definitely keep it but this is not working.
  12. #12  
    Double Bump -

    This happen to me as well, untill i relaized to downloaded it first. Call it a bug or call it a feature, I would expect the phone to do this. Does Blackberry do this ?
    da Gimp

    Please note: My spelling sucks and I'm to lazy to check it.
  13. #13  
    I don't know what to do anymore about this email thing. I don't know if I should keep it or not. How can something like this say it is compatible with email and for that fact compatible with exchange?
  14. #14  
    There is a bigger problem than this with the email feature set.

    If you download an attachment from a received e-mail that the Pre does not recognize (Lotus spreadsheet for example) you will not be able to access the attachment in any way. Even after connecting to a PC with the USB cord, the email downloads are not present on the Pre's USB drive.

    Kind of defeats the whole email functionality of the phone if you need a file like this.


    PRETARDED!
  15. #15  
    ^ that is a bigger issue
    da Gimp

    Please note: My spelling sucks and I'm to lazy to check it.
  16. rpankoe's Avatar
    Posts
    287 Posts
    Global Posts
    341 Global Posts
    #16  
    Apparently this bug was not fixed in 1.2 yet because I just tried to forward an attachment. When I write the forwarding email, the attachment SHOWS at the top that it is attached, but when people receive it, it's not actually there anymore! What gives?

Posting Permissions