Results 1 to 6 of 6
  1. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
       #1  
    Has anyone else had this problem or no how to solve it? I have my 2 hotmail accounts set up and recieve notifications just fine, but when I reply to an email they seem to not get sent?? They show up in my sent folder (on my pre) just fine and even have the Re:sending notification when i send them out. But they are not showing up in my sent email on a PC nor are they being recieved by the recipients..? Can anyone tell me if they have also had this problem and if they know of a solution? I hope this is clear and thanks in advance..
  2. #2  
    chichi - did you ever get this resolved? I am having the same issue of hotmail not sending emails.
  3. chichi's Avatar
    Posts
    256 Posts
    Global Posts
    259 Global Posts
       #3  
    No this issue was just left to dry.. I miss the responsivenes of the treo forum, but I guess no one else is having this issue. I am still searching for a thread that has this issue and solution.
  4. #4  
    i got the same problem i cant send an email from my hotmail account......
  5. #5  
    I just added my hotmail account to my Pre. I did it using the simple wizard rather than doing the manual setup. I entered my e-mail address and login information. It added my Hotmail account automatically and let me send an e-mail, using my Pre, from my Hotmail account. Did you set yours up manually or using the automatic method? Thanks.
    Terry Rodecker

    Palm Pilot -> Palm V -> Treo 650 -> Treo 700p -> 700wx -> ppc6700 -> BB 8830 -> Pre -> iPhone (company requirement) -> TouchPad
  6. #6  
    It's a problem with the wifi router blocking port 25 for the outgoing mail server. See here for info: forums.precentral.net/webos-apps-software/185819-sending-email-using-hotmail.html

    Go to Preferences & Accounts, and Change Login Settings for your hotmail/live account. Change the outgoing mail server port to 587 and it should work.

Posting Permissions