Results 1 to 2 of 2
  1.    #1  
    Im not exactly sure when this started happening, I think it was after the 1.0.3 update, but none of my calendar entries are visible. I am still getting notifications for events, and when I add new events to my pre they are synced with my Gcal, but i cannot see them in calendar view.

    I've tried deleting my google calendar account and readding it, that didn't work. I tried clearing my google calendar completely by doing a "backup" and then a restore, that didn't work either.

    I'm not sure what else to try
  2. jdale's Avatar
    Posts
    554 Posts
    Global Posts
    564 Global Posts
    #2  
    At the top of the calendar screen, to the right of the date, is a pulldown box that shows what calendar you are currently looking at. The default setting is "All" but you might have accidentally switched to a different calendar that has no entries. Tap it to change it.

    If you have it set to "All", it's possible you've somehow turned off display of your Gcal in the All Calendars view. Tap the Calendar menu at the top, then Preferences & Accounts, then scroll down to where your calendars are listed, tap the one that has your entries. For the item Display in "All Calendars" View, it should say On.

Posting Permissions