Results 1 to 10 of 10
  1.    #1  
    Finally got my incoming email from 3 accounts to be 'pushed' to the phone, but can't send any out. How to fix?
  2. #2  
    Only thing I can think of is to check your SMTP settings. Incoming push is via IMAP, but you'll still need to make sure that your SMTP (outgoing) authentication settings are correct.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  3. Fishous's Avatar
    Posts
    129 Posts
    Global Posts
    133 Global Posts
    #3  
    If you are trying with WiFi on, try it with the WiFi turned off.
    Mike Dixon
    Software Developer
  4.    #4  
    I turned off WiFi and now can send emails! Sprint Tech Support couldn't help. You're great. Love this forum.
  5. #5  
    Had the same problem on mine when I first got it set up. My outgoing mail settings were incorrect. Which mail service are you using?
  6.    #6  
    Yahoo
  7. #7  
    Quote Originally Posted by clevelandrocker View Post
    Yahoo
    As soon as I'm done in USB mode on my Pre I'll get you the settings. Give me 10...
  8. #8  
    Ok, go to mail app, then top left corner, click on yahoo, scroll down to account settings.

    Outgoing mail server should be:

    palm.smtp.mail.yahoo.com
    Use authentication (on)
    "username" (I do not have my full email address here)
    password
    465 Port#
    SSL

    Hope that helps..
  9.    #9  
    Thanks buddy.
  10. Fishous's Avatar
    Posts
    129 Posts
    Global Posts
    133 Global Posts
    #10  
    Quote Originally Posted by clevelandrocker View Post
    I turned off WiFi and now can send emails! Sprint Tech Support couldn't help. You're great. Love this forum.
    Ok, here's the scoop, your ISP (internet service provider) has relaying blocked for sending mail.

    With a home computer this is not a problem, you simply set your SMTP setting to the ISP, and it works. (I have mine set to smtp.charter.net).

    With a phone, this makes this difficult because if you're not home you need the SMTP setting to be smtp.yahoo.com or something, and then when you're home, you would need your ISP SMTP setting - if on wifi.
    Mike Dixon
    Software Developer

Posting Permissions