The cheap IT dept at work still runs Outlook 2000. The exchange server has an expired cert so I can't use EAS. Pocket Mirror and google calendar don't sync with outlook 2000. Anyone know of a solution (not CompanionLink)????

-Chris