Results 1 to 16 of 16
  1. Bcool's Avatar
    Posts
    21 Posts
    Global Posts
    59 Global Posts
       #1  
    I have my work email setup on my pre, but I only get mails that go straight to the inbox and none of the ones that I have rules/folders set up for. These are the ones I need especially. I had used Goodlink before and had the ability to select which folders I wanted to have sent to my phone, but I am not able to find any of these settings on the pre. Am I missing something or is there a workaround?

    PS Been watching the forums for a while without posting (looks like alot do with >1,000 people regularly) and I gotta wonder why some come here to gripe, complain and trash the pre and palm. I wish there was an ignore button for them. Really whats the point, ok so you returned your pre (*****), leave and go bother someone else. I LOVE MY PRE!!! As is. And its only going to get better. No issues with mine or my wifes. By far the best and most satisfying phone I've ever had.
  2. akatoast's Avatar
    Posts
    31 Posts
    Global Posts
    38 Global Posts
    #2  
    since you are using your work email on your pre, please test this for me. In a multi-threaded email with multiple recipients, reply to all from your pre and send a test email to all and ask them to check the email. Whenever I do this, when the recipients get the email, they can see my message but all the previous messages in the chain lose all the formating such as they appear as single spaced lines without any spacing. Please test this as this is the one issue that i have with the phone and i cannot use it for work because the recipients of my emails will not be able to read the chain.
  3. #3  
    Quote Originally Posted by Bcool View Post
    I have my work email setup on my pre, but I only get mails that go straight to the inbox and none of the ones that I have rules/folders set up for.
    Yep, this is working as designed at the moment. You have to manually check folders other then your inbox.
  4. #4  
    Quote Originally Posted by akatoast View Post
    since you are using your work email on your pre, please test this for me. In a multi-threaded email with multiple recipients, reply to all from your pre and send a test email to all and ask them to check the email. Whenever I do this, when the recipients get the email, they can see my message but all the previous messages in the chain lose all the formating such as they appear as single spaced lines without any spacing. Please test this as this is the one issue that i have with the phone and i cannot use it for work because the recipients of my emails will not be able to read the chain.
    You should test with different types of emails; I found that on mine it reformats them like that if they're HTML, but not Plain or Rich Text.
  5. #5  
    Quote Originally Posted by ryleyinstl View Post
    Yep, this is working as designed at the moment. You have to manually check folders other then your inbox.
    Are you guys talking about EAS? All of my subfolders are showing up, but I think by default only the main Inbox is in your favorites. If you expand the actual Exchange account section itself (down below the favorites) all of the subfolders should be there, and you can click the star to add them to your favorites.
  6. Bcool's Avatar
    Posts
    21 Posts
    Global Posts
    59 Global Posts
       #6  
    Ah yes, I got it. I didn't expand the exchange account. Thanks. But it looks like now all the ones I have updated were thrown into the favorites. Is it that only your favorites are updated?

    I'll check the multithread format quesiton and let you know.
  7. #7  
    My subfolders outside the favorites list are all updated when I select them, but I'm not sure if I'm getting new mail notifications from them or not. Haven't been paying attention to that.
  8. NetHero's Avatar
    Posts
    11 Posts
    Global Posts
    24 Global Posts
    #8  
    No... The subfolders are not getting auto e-mail notifications... that's my only gripe about this phone (plus the wiggle that annoys me at times)... Hopefully, Palm will understand how important it is for the business users to have all their folders syncd automatically instead of manually going to the folders and refreshing the e-mails on demand.
  9. #9  
    I wonder if it's linked to settings in Outlook. I don't get notifications for new mail in my subfolders on my desktop either. Can't find a setting, though.
  10. #10  
    I have to take all that back. I just got a notification on my phone for an email sent to a subfolder by a rule.
  11. #11  
    Ok, so this is a little funky. You DO get a notification when an email arrives that is sent to a subfolder under a rule, and if you click on the notification it will send you to that email. But if you ignore the notification and just go to your inbox, there's nothing in there to tell you that you've received an email in one of your subfolders. If you then select the subfolder, that folder syncs and the new email shows up, and if you retreat back out of the subfolder without reading the email there's now a little "1" next to the folder letting you know there's new mail in there.

    So the issue is that, although you do get a notification that you've got new mail in a subfolder, the subfolders don't actually sync until you select them.
  12. Bcool's Avatar
    Posts
    21 Posts
    Global Posts
    59 Global Posts
       #12  
    The subfolders show up individually in my favorites, I would assume it would be there for yours as well and show a new message there. I have noticed that it goes to sync when you go to see the new mail. This probably is a good thing I'm guessing and keeps from draining the battery too much.

    Anyone know how much exchange setup uses battery since you can't "delay" the sync/checking it dos like google or pop accounts??
  13. #13  
    I can't quantify exactly how much it's using, but I'm finding the last few days, with a Hotmail and POP account, both set up to check every half hour, and my EAS account set on As They Arrive, my battery is still up over 60% when I get in the bed and put it on a charger. And I don't even bother plugging it in at work anymore.
  14. akatoast's Avatar
    Posts
    31 Posts
    Global Posts
    38 Global Posts
    #14  
    Quote Originally Posted by GMoney749 View Post
    You should test with different types of emails; I found that on mine it reformats them like that if they're HTML, but not Plain or Rich Text.
    Please explain this. I have tried to send emails that i received from someone using Outlook that had multiple recipients on the email, my response from the Pre lost its formating. Can you reply to all on a multi-threaded, multi recipient email and the formatting is retained?
  15. #15  
    Quote Originally Posted by akatoast View Post
    Please explain this. I have tried to send emails that i received from someone using Outlook that had multiple recipients on the email, my response from the Pre lost its formating. Can you reply to all on a multi-threaded, multi recipient email and the formatting is retained?
    I don't know about multiple recipients, what I'm saying is that if the someone sends me an email that is formatted as an HTML message in Outlook, rather than plain text or rich text, when I respond the formatting of the thread gets screwed up. But if they send plain or rich text and I respond, it's does not.
  16. Ikyo's Avatar
    Posts
    290 Posts
    Global Posts
    292 Global Posts
    #16  
    I am noticing that on mine it isn't notifying me or retrieving my emails sent to subfolders automatically. I have to go in and manual sync them. Anyone find a fix for this?

Posting Permissions