Results 1 to 16 of 16
  1.    #1  
    It doesn't seem to happen at every instance, but frequently when I create a Google Calendar event on my Pre and sync to my desktop, the online version has a little question mark icon, and when I click it or open it I am listed as an invited guest to the appt and asked to confirm my attendance. It has happened with both single, timed events as well as all-day, recurring events. I even notice it on a series of weekly events that I have had on my calendar literally for years (this event was imported, not created on my Pre or even in Google Calendar).

    Anyone else seeing this or have any idea why this is happening?

    Thx!
    ME
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  2.    #2  
    FWIW, my cousin is also having the same experience. He is a long-time GCal user and just bought a Pre when it was released.
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  3. #3  
    I also had that happen, kinda weird. Still showed on my calendar, and the reminders still went off.
  4. #4  
    Experiencing this when I create an event to one of my sub calendars. I have a Bills sub calendar and Bills will be added as an attendee. Annoying.
    Last edited by NachoB; 06/27/2009 at 10:07 AM.
  5. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #5  
    I get the same thing. I just ignore and the reminders still come through.
  6. jenbeast's Avatar
    Posts
    18 Posts
    Global Posts
    23 Global Posts
    #6  
    I think the sub calendar is the key. I was seeing this too on any calendar besides the main calendar or "my Calendar". If you go into the settings for the other calendars and check the box "auto-accept invitations that do not conflict" under calendar details this seems to stop. I don't know if this is a solution but so far it has been working for me.
  7. #7  
    I had this issue too. Then I remembered that I shared one of my calendars with my wife.

    I unshared the one calendar by clicking "Settings" under My Calendars on the left. Now I can create events on the Pre without Google Calendars wondering if I will be attending.
  8. crm17's Avatar
    Posts
    60 Posts
    Global Posts
    61 Global Posts
    #8  
    Quote Originally Posted by jenbeast View Post
    I think the sub calendar is the key. I was seeing this too on any calendar besides the main calendar or "my Calendar". If you go into the settings for the other calendars and check the box "auto-accept invitations that do not conflict" under calendar details this seems to stop. I don't know if this is a solution but so far it has been working for me.
    Good thread, this was driving me nuts.

    Looks like "Do not show invitations" works even better. Now there are no "attendee" icons on the event viewed on the web.

    Thanks for the tip on changing that setting!
  9. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #9  
    Thanks! One problem, though, my main calendar does not have any options for "auto-accept" and it is also showing me the question mark and invitation. How do I resolve this for the main calendar?
  10. #10  
    This is an absurd problem. I'm so frustrated with trying to work around it. There seems to be no pattern as to when it will happen. It happens only some of the time. Even then it is not restricted to "Sub Calendars". It even happens on my personal calendar. Why should I have to say I am attending my own event? It doesn't happen when the event is created using a web browser--only when using the Pre. I've tried resetting the option to "Automatically add all invitations to this calendar", but no avail. Why does this have to be so difficult. If there was some kind of pattern it would be easier to bring up as a glitch. But, for all my experimenting I cannot find the pattern that triggers the infamous event that you have to tell yourself you are attending.
  11. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #11  
    Quote Originally Posted by Quintus View Post
    Thanks! One problem, though, my main calendar does not have any options for "auto-accept" and it is also showing me the question mark and invitation. How do I resolve this for the main calendar?
    Quote Originally Posted by grasshoppa View Post
    This is an absurd problem. I'm so frustrated with trying to work around it. There seems to be no pattern as to when it will happen. It happens only some of the time. Even then it is not restricted to "Sub Calendars". It even happens on my personal calendar. Why should I have to say I am attending my own event? It doesn't happen when the event is created using a web browser--only when using the Pre. I've tried resetting the option to "Automatically add all invitations to this calendar", but no avail. Why does this have to be so difficult. If there was some kind of pattern it would be easier to bring up as a glitch. But, for all my experimenting I cannot find the pattern that triggers the infamous event that you have to tell yourself you are attending.
    I solved this problem. My calendar is owned by "xxxxx@gmail.com". My secondary e-mail is "xxxxx@domain.com". If you set-up your google calendar on the Pre using the secondary e-mail (i.e. "xxxx@domain.com"), then Google does not recognize the new event as being from the owner or the main account (i.e. "xxxx@gmail.com"). Solution: Delete the old account and set up a new account using the "xxxx@gmail.com" address shown as the owner of the main calendar.

    All sub-calendars set to auto-accept.

    This was a 100% solution for me.

    NB - Don't get frustrated when you don't see all your events coming back at once when you set up your new account. For some reason, it took my Pre about 30 minutes before all events came back. Even if you do a manual sync, you will not get everything back instantaneously. Be patient, though, they do all come back.
  12. #12  
    I'm not sure I understand. Did you mean you delete the old account and then set it up the second time using "xxxx@domain.com", instead of "xxxx@gmail.com"?
  13. #13  
    I have this problem too.

    I'm only syncing with Google so there's no other legacy domain users.

    I don't get it. Those inconsistencies stop me fromeven touching Gmail now. I just use the Pre and don't look at the online version.
  14. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #14  
    Quote Originally Posted by grasshoppa View Post
    I'm not sure I understand. Did you mean you delete the old account and then set it up the second time using "xxxx@domain.com", instead of "xxxx@gmail.com"?
    Sorry, maybe I wasn't being very clear.

    Let's start over. First, go to your on-line Google account and choose "Calendar Settings" for your main calendar (left click the small arrow next to your main calendar to get the main menu). The second box tells you the name of the "Calendar Owner". Make sure that the Google calendar that you have added to the Pre is under the exact same name. If it is, then I can't help you. If however the name which appears as calendar owner is not the same as the name which appears on your Pre google account, then delete the Pre's google account (do a sync first to make sure nothing gets lost). Then, after deleting the old account, add a new google account using the same name which appears as "Calendar Owner" on your online Google account.

    As stated above, this process takes time. The sync is not instantaneous so be patient while your Pre downloads all of your new calendar entries.

    As for the sub-calendars, mark them all auto-accept.

    I hope this helps you and others. This also drove me crazy for a while until I figured out a solution to the problem.
    Last edited by Quintus; 10/09/2009 at 07:22 AM.
  15. #15  
    i noticed discussion about the calendar setting called "Automatically add invitations to my calendar" with the choices "
    Yes
    Yes, but don't send event reminders until I have responded
    No, only show invitations to which I have responded"

    you probably don't want to select the third choice "no, only show invitations to which i have responded"

    if you do that you will have an issue with events edited on the pre disappearing from google calendar.
  16. #16  
    I actually am having the opposite issue. I would like my events to ask me if I've attended (so I can see what I actually do on my calendar as opposed to what I put down) and was wondering if anyone had experience with actually *trying* to enable the calendar to invite you?

    - JP
    Treo 650 -> Treo 700P -> Treo 755P -> Palm Pre

Tags for this Thread

Posting Permissions