Results 1 to 7 of 7
  1.    #1  
    Check this out...I was lying in bed the night before last when I realized I had failed to out an appointment on my (Google) calendar. No problem. I grabbed my Pre and entered it and went to sleep. The next day when I pulled up my Google Calendar online, said appointment was NOT on the calendar. I double-checked that it was on my Pre and manually synced, still nothing.

    I then created a test appointment on the same day on my Pre and instantly it appeared on my Google Calendar (without even manually syncing). So first I modified the text of the missing appointment and synced again. Nothing. Next I created a new version of the same appointment with a different time and duration and, like it's original, it did not sync. Now I'm really mystified--one test appointment synced as expected, but two versions of the real appointment would not sync from the Pre to the online Google Calendar.

    At this point I began to wonder if some special characters in my appointment were causing some sort of problem. The appointment was basically this:

    Jack & Jill @ Panera re: proposal

    I first replaced the "@" symbol with "at" and synced. Nope. Next I removed the colon (":") and synced again. Nope. Finally I removed the ampersand ("&") and synced again. VIOLA!! Appointment synced as expected! I tried the same processes with the newer version of said appointment just to check. Same behavior.

    To test further, I created an appointment on my Google Calendar online using the ampersand and synced. It immediately showed up on my Pre, BUT...whenever I modified it in any way on the Pre and synced, the changes were NOT reflected on the original appointment created online. YET, even after modifying the Pre version--leaving me with slightly different version on the Pre and online--whenever I deleted the appointment online, it was deleted on the Pre. So even though modifications were made on the Pre version only of the "&" appointment, it was obviously still linked to the original, since deleting that one deleted both versions. (Hope that makes sense.)

    So...the big conclusions I've drawn ARE THESE:
    1. USE OF AN AMPERSAND (&) IN A GOOGLE CALENDAR APPOINTMENT CREATED ON THE PRE WILL PREVENT THE APPOINTMENT FROM SYNCING WITH YOUR ONLINE GOOGLE CALENDAR, AND
    2. USE OF AN AMPERSAND (&) IN AN APPOINTMENT CREATED IN GOOGLE CALENDAR ONLINE WILL SYNC TO THE PRE, BUT MODIFICATIONS MADE ON THE PRE WILL NOT BE REFLECTED ONLINE; HOWEVER, THE APPOINTMENTS STILL SEEM TO BE LINKED, AS DELETING THE ONLINE VERSION WILL STILL DELETED THE MODIFIED VERSION ON THE PRE.


    Can anyone reproduce this and verify my findings? If so, we need to communicate this this to Google, Palm, and Sprint right away.

    Thx!
    ME
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  2. #2  
    Yes, this is irritating.

    see bug report here http://forums.precentral.net/palm-pr...glist-pre.html and add comments if applicable.
    I see pandas.
  3.    #3  
    Thanks, PrinceAlbert. Glad to know the issue is being documented.

    BTW, nice avatar!
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  4. #4  
    So THAT's why I missed my appt. Great job in discovery OPA! =)
  5. #5  
    Thanks for pointing this out. Discovered the same thing not too long ago. BTW, when I bought my Pre, the CSR stated that they noticed contacts wouldn't sync if they had certain symbols in them. This was before the last update so I don't know if this is still an issue.
  6.    #6  
    Downloaded webOS 1.0.4 yesterday and the "&" issue is still present.
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  7. #7  
    Thanks OnePalmAddict! I was racking my brain trying to figure out the same thing. Hopefully they will update this in the next update.

Posting Permissions