Results 1 to 4 of 4
  1.    #1  
    I have set up my Pre with a new hosted Exchange account. Emails, Contacts, Calendars and tasks all sync well. I am not used to having all my emails sync everytime I sync contacts, etc.
    Does anyone know if there is a way to keep the emails from syncing, yet have Contacts, Calendar and Tasks sync?
    Thanks for any help.
    Last edited by BionicBoxcar; 06/23/2009 at 05:26 PM. Reason: typos
    If a computer crashes in the forest and no one is on-site to download the error log, is the event documentable?
  2. vMAC's Avatar
    Posts
    217 Posts
    Global Posts
    219 Global Posts
    #2  
    Funny thing is I want the exact opposite as you, lol.
  3. #3  
    Quote Originally Posted by BionicBoxcar View Post
    I have set up my Pre with a new hosted Exchange account. Emails, Contacts, Calendars and tasks all sync well. I am not used to having all my emails sync everytime I sync contacts, etc.
    Does anyone know if there is a way to keep the emails from syncing, yet have Contacts, Calendar and Tasks sync?
    Thanks for any help.
    Hm, I *just* today set up my Exchange stuff, so I can't be sure it'll work as I hope it will.

    First thing is, when I first set it up...in the Calendar, actually, it started syncing everything...so then I rushed over to the email app, went to the menu, Preferences and Accounts, clicked on the Exchange account, then changed the settings to Manual (for the "Get Email") field, and "1 day" for the show emails for...field.

    ...so it took down 30 emails or so while I did that...I'm thinking that it will no longer get email unless I tell it to (tho it does seem to update whenever I delete anything), and maybe in a day or two, the already-downloaded ones will fall off my phone.

    In the meantime, I didn't see the same kind of manual vs. not settings in the Calendar app, and, on creating a test appointment in my Exchange-connected Outlook calendar, it showed up shortly thereafter on my Pre. And then when I deleted that test appointment on my Pre, it disappeared from my Outlook calendar shortly thereafter.

    ...and I didn't get any more Exchange emails...tho...there were no new ones to get...

    ...so...I *think* what you (and I) want is possible...but I might not know for sure for another day or two.
  4. #4  
    Quote Originally Posted by Shadowhawk View Post
    Hm, I *just* today set up my Exchange stuff, so I can't be sure it'll work as I hope it will.

    First thing is, when I first set it up...in the Calendar, actually, it started syncing everything...so then I rushed over to the email app, went to the menu, Preferences and Accounts, clicked on the Exchange account, then changed the settings to Manual (for the "Get Email") field, and "1 day" for the show emails for...field.

    ...so it took down 30 emails or so while I did that...I'm thinking that it will no longer get email unless I tell it to (tho it does seem to update whenever I delete anything), and maybe in a day or two, the already-downloaded ones will fall off my phone.

    In the meantime, I didn't see the same kind of manual vs. not settings in the Calendar app, and, on creating a test appointment in my Exchange-connected Outlook calendar, it showed up shortly thereafter on my Pre. And then when I deleted that test appointment on my Pre, it disappeared from my Outlook calendar shortly thereafter.

    ...and I didn't get any more Exchange emails...tho...there were no new ones to get...

    ...so...I *think* what you (and I) want is possible...but I might not know for sure for another day or two.
    Hm, so the "manual" setting for email sync frequency for both my Yahoo and Exchange accounts doesn't seem to work. I don't know what frequency my Pre's using, but every now and then, I get a notification (despite both accounts having their "Notification" setting set to No) from the email program (and those are the only two accounts I have set up in the email program).

    I don't want to remove the accounts, 'cause I'd like to be able to check them occasionally...but only when I want to.

    Not sure what to do about that. As I understand the settings, this seems to be a bug.

Posting Permissions