Page 1 of 3 123 LastLast
Results 1 to 20 of 53
  1.    #1  
    Just as the title mentions, some of my contacts have a linked profile... some of which linked perfectly via synergy others I had to link and still their facebook picture doesn't show up even though facebook is set as the primary account.

    I tried going under the contacts preferences and re-syncing with no results. Its only a handful of contacts and I made a list just incase I notice they are slowly syncing.




    Any ideas??
  2. #2  
    I'm having the same problem. It may be that they have a privacy setting that prevents it.
    Palm M100 => Treo 755P => Treo 800w => Treo 755p => Palm Pre => No more Palm/HP products
  3.    #3  
    Quote Originally Posted by nojok3 View Post
    I'm having the same problem. It may be that they have a privacy setting that prevents it.
    I thought the same but these are pretty close friends and when I view their profile from my laptop there apperas to be no restrictions... You know what I'll just ask one of them.
  4. #4  
    I'm seeing this as well.. with lots of accounts. I sure hope this FB stuff gets worked out sooner rather than later...
  5. #5  
    to add on to that, i've recently been having issues with syncing to add new FB friends to my Pre's contact list. it appears to be syncing for a while when i tell it to. then, it appears to have finished syncing, but nothing has been changed/added in the contact list. >_<
  6. pixproff's Avatar
    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #6  
    Missing photos and not updating when I add new friends is the same problems with me. I noticed that the speed it takes to check is very quick as if the pre thinks it does not have to check for updates.
  7. #7  
    The Facebook connections seem to be spotty at best, or may take a while. I added a new friend and she wasnt listed for about 5 days on my Pre.
  8.    #8  
    So its been 7 days since my initial post... and the same people still don't have a picture... I have noticed that instead of a facebook pic the section is 'grayed out' typically when no picture is on a contact a carton pic is placed there...

    So has anyone else found a way to resolve this issue.
  9. #9  
    I'm having the same issue...
  10. #10  
    Quote Originally Posted by MLJones8 View Post
    I have noticed that instead of a facebook pic the section is 'grayed out' typically when no picture is on a contact a carton pic is placed there...
    The 'grayed out' picture issue sounds suspiciously like an issue I've seen in other situations with some photo formats.

    It's known that the pre doesn't display gif images... maybe there are other odd formats that either don't work, or that the pre can't properly resize for a contact pic (I've seen resizing issues with cmyk jpegs - though the pre seems to display them in the photo app fine).

    You could pull down a copy of one of the profile pics that isn't working and see if there is anything weird about the format, for example is it a cmyk formatted jpeg, a gif image, or maybe even a misnamed image (photoshop errors if you try to open a gif with a jpg extension, but irfanview does it and asks if you want to rename it).

    Hopefully this is at least somewhat helpful info - I'll also keep an eye out for contacts from FB with a gray pic instead of the normal default pic.
  11. #11  
    I have 252 friends and a lot of my friends have facebook pics on my pre...but some don't..

    I think the best way to try and re-do this is to delete your facebook account from your pre and then re-sync...I think it actually finds changes (just syncing will miss changes sometimes [I think])
  12. #12  
    I remember reading somewhere it might have to do with that contact not updating their status.
  13. jarobusa's Avatar
    Posts
    7 Posts
    Global Posts
    20 Global Posts
    #13  
    I tried to delete a Facebook account on my Pre and it wouldnt let me. I deleted a few accounts on Facebook 2 weeks ago, and they are still on my Pre. Facebook synergy needs some work.
  14.    #14  
    After getting a replacement pre from Asurion... different contacts are not synced, than when I originally created this thread, total different ones actually as I had created a list to check them periodically.

    But I still haven't found out what is causing the issue...

    And for those of you not following the thread: the issue is still some facebook friends don't have pictures in the phones contact list.
  15. #15  
    hm, I had one contact (whom I'd had in both google and facebook) who'd had a facebook picture, but then he didn't for a bunch of hours (had the grayed out picture frame, not the picture-less cartoony gray person), and then the pic reappeared (it was the same pic). I had another contact (again, both google and facebook) for whom I had a facebook pic, then that disappeared into that grayed out picture frame for that person.

    Just over two weeks later, that second contact's facebook pic still hadn't shown up. And he is someone who does update his FB status pretty frequently, and he'd had the same profile pic the whole time.

    Then...I exchanged for a new Pre, and my facebook account was there from the Palm profile backup...but it wasn't logging in or sync-ing right, or something. When I went into the account, I'd give it my password, and it would start syncing, and the number of facebook contacts would go up slowly, then it would come back and say that the password or username was wrong. After several tries with that, I rebooted and decided to remove the account. It took several tries and maybe another reboot before that actually succeeded.

    Then I finally added the facebook account back in...and it seems like it's loaded all my FB contacts.

    Most relevantly for this thread...I haven't yet come across any FB contacts missing their photos. That one friend whose pic had been missing now has his pic in there, and I try to keep my eyes out for missing pics.

    So...maybe it takes just completely removing the FB account and putting it in again? I know that's been suggested...but that's definitely one of the possible helps in what I've had to go through (of course, there've been a lot of confounding variables).
  16. #16  
    Hm, seems I spoke too soon...it's not all fixed...while the two contacts I'd noticed behaving strangely before seem to be fine, I just found a different contact who's pic is now missing (who'd been fine a day or two ago).

    It does seem, though, checking in Facebook now, that he's changed his facebook picture from the last time it'd shown up on my Pre. So maybe when they change their pictures, it takes a while for it to catch up on the Pre.

    I wonder if this is true for other info, too, like phone numbers...and I wonder then how the Pre maintains sync with Facebook...on some large interval, or what...?
  17. #17  
    I'm having the same issue of some Facebook friends not showing their pics in Contacts. I've tried removing Facebook sync, re-added after removal was complete, but still the SAME friends' pictures don't show. Maybe their Facebook profile pictures are too high-resolution or something (definitely JPG; I'm sure they have never even heard of GIF or PNG).
  18. #18  
    Like others above, I have three contacts, alphabetically adjacent, who's picture is missing but the rest of their public contact information is made available. This occurred on 1.0.4 and now on 1.1.0. I've deleted both my google and facebook accounts and re-added them, and consistently have the same problem.
  19. #19  
    I have a theory - bear with me.

    I think that it might have something to do with the privacy settings of each individual's facebook account. Just a theory, but I think it makes *some* sense.
  20. #20  
    Quote Originally Posted by smoresrock View Post
    to add on to that, i've recently been having issues with syncing to add new FB friends to my Pre's contact list. it appears to be syncing for a while when i tell it to. then, it appears to have finished syncing, but nothing has been changed/added in the contact list. >_<
    I'm having this same issue, I have 192 frinds but only 183 contacts will sync and I don't know why
Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions