Results 1 to 7 of 7
  1.    #1  
    Please help!!

    I send 3 different email addresses to my gmail account.

    When I reply from the computer, I can choose which account shows as the sender, but when I send from the Pre, it always shows as sent by the gmail account and I can only designate 1 different account as a "reply to" address.

    Is there a way in the Pre to choose which account to send from and to quickly switch between the 3 of them? Or do I have to reset the account settings constantly?
  2. #2  
    when you start a new email, your name will appear on the top from: line. You should have a drop arrow next to it. If you click on that and if you have all three gmail accounts set up on your phone, you'll be able to choose from which account you want to use.
  3.    #3  
    That's the problem. It is 1 gmail account into which 3 non-gmail accounts drop mail. Within gmail, I can choose which of the 3 to send as, but on the pre, the only outgoing option in that drop down is myname@gmail.com.

    No way to fix other than creating 2 new gmail addresses?
  4. Loolaw's Avatar
    Posts
    265 Posts
    Global Posts
    270 Global Posts
    #4  
    Quote Originally Posted by dianagr View Post
    That's the problem. It is 1 gmail account into which 3 non-gmail accounts drop mail. Within gmail, I can choose which of the 3 to send as, but on the pre, the only outgoing option in that drop down is myname@gmail.com.

    No way to fix other than creating 2 new gmail addresses?
    The only way the Pre knows of the existence of those other e-mail accounts is if you add them. It sounds as though you forward the e-mails to your main g-mail account but only added the g-mail to your phone -- is that correct?
  5.    #5  
    That is correct.

    It was a solution to what I am finding is a unique situation. My own private domain email (think: dianagr@dianagr.com) was forwarded to my bellsouth.net email. Now bellsouth has "upgraded" to yahoo which is SSL with authentication and I must use the bellsoith.net email address in order to send. Not to mention I am now inundated with spam.

    Gmail fixed the problem on the computer but from Pre I seem to have no way to address this without creating multiple gmail accounts. And I am worried about my contacts - I don't want triplicates of those.

    The labels show up in Pre - just not the send from address options.

    Any ideas?
  6. Loolaw's Avatar
    Posts
    265 Posts
    Global Posts
    270 Global Posts
    #6  
    Quote Originally Posted by dianagr View Post
    That is correct.

    It was a solution to what I am finding is a unique situation. My own private domain email (think: dianagr@dianagr.com) was forwarded to my bellsouth.net email. Now bellsouth has "upgraded" to yahoo which is SSL with authentication and I must use the bellsoith.net email address in order to send. Not to mention I am now inundated with spam.

    Gmail fixed the problem on the computer but from Pre I seem to have no way to address this without creating multiple gmail accounts. And I am worried about my contacts - I don't want triplicates of those.

    The labels show up in Pre - just not the send from address options.

    Any ideas?
    Either add the original e-mail address that you have forwarded to your gmail (if possible) or create the new accounts.

    As for the multiple contacts, the linked feature works really, really well. I did not have any separated contact entries between my 3 gmail accounts. They all linked/synced under one contract entry.

    Not exactly an elegant work around
  7. dbs
    dbs is offline
    dbs's Avatar
    Posts
    4 Posts
    #7  
    it seems that you want to change the default address in gmail. if you go to the e-mail drop down to preferences & accounts you will find a default account -- you can modify as needed. i have 4 accounts listed and if i need to send from one of the other accounts i change it ad hoc. not glamorous but doable.

Posting Permissions