Results 1 to 10 of 10
  1.    #1  
    We use Microsoft Outlook at work. Updated the new OS 1.03. No help.
    I'm gonna have to take my Pre back if I can't get his resolved.

    Love this phone but it has to get work emails.

    Any suggestions?

    Chef Joe
  2. #2  
    whats your exact issue? mine currently is that my companies ssl cert is expired... and the moron IT guy says everything works so he's not changing anything..

    so in the mean time i put up an exchange filter to CC all emails to a new gmail account.. and have the pre grabbing the gmail
  3. nem0nic's Avatar
    Posts
    10 Posts
    Global Posts
    74 Global Posts
    #3  
    Are you exchange? If so, are you non SSH (in the URL for your exch. server, does it begin with "http:" instead of "https:")?

    I had the same problem after the update, still not being able to add my unsecured exch. server. I was getting the same error I would get before the new patch. So I tried starting with my calendar instead of my mail and it worked fine (it added both calendar and email at that point). Very strange, but as long as it's working I'm happy.

    You also have the option of selecting either POP3 or IMAP instead of EAS. If you're able to get your email at all, one of those should work for you provided you have the correct settings. I had to add my work email this way until the update. Unfortunately this method didn't sync my calendar, but that's easily worked around by creating a Google calendar (or ANOTHER one in my case) and using a small sync app that runs on your work computer to sync your Outlook calendar with your Google calendar. It worked well as a temporary solution.
  4.    #4  
    Hello Antonio3,

    Thanks for your response.

    Message reads:

    "Error
    Your email address or password is not correct.
    The mail server responded~~A3 NO authentication failed."

    Multiple tries, I'm sure that I'm putting in the right address and PW.

    Chef Joe
  5. #5  
    I finally got mine to work after a day of messing with it by following the tips and checking out the tutorial..lol

    It sounds like you should be able to do this:
    Open Email on the phone.
    Hit New Account Enter your email address and password
    Enter your server name (the bits after http:// and before /exchange) Follow any further prompts.

    There is a tutorial Support - Palm Pre
  6. #6  
    Quote Originally Posted by Chef Joe View Post
    Hello Antonio3,

    Thanks for your response.

    Message reads:

    "Error
    Your email address or password is not correct.
    The mail server responded~~A3 NO authentication failed."

    Multiple tries, I'm sure that I'm putting in the right address and PW.

    Chef Joe
    You said you're using Outlook at work, but you didn't say you were using Exchange. Are you?

    This sounds like you're trying to use POP3 instead of EAS. Which type of authentication are you using?

    It would probably help if you'd show what you're putting in the fields.
  7.    #7  
    To all that have replied, thanks for your help. I've got to get this issue resolved or no more Pre. And I do love my Pre.
    I think our IT guy was using EAS. I'm waitng on some info from him right now.
  8. #8  
    Could be because the pre is still missing remote wipe. I can't connect to my corp network either, and that's the reason.
  9. #9  
    I'm like Chef Joe...I too can not get my company email to work on my much loved PRE... My problem is - the SSL has to be turned OFF and the default is ON with no way of changing. I use OutLook '07.. I've spent many hours with the SPRITE tech but no luck.

    Any suggestions? HELP!!!
  10. #10  
    Quote Originally Posted by autonutman View Post
    I'm like Chef Joe...I too can not get my company email to work on my much loved PRE... My problem is - the SSL has to be turned OFF and the default is ON with no way of changing. I use OutLook '07.. I've spent many hours with the SPRITE tech but no luck.

    Any suggestions? HELP!!!
    The default is on, but you can definitely set SSL to off.
    Open up your e-mail app, go to Email > preferences & accounts
    Click your work e-mail address
    Scroll all the way down and click 'Change Login Settings'
    First section is Incoming Mail Server and it asks for both port and Encryption
    Tap Encryption and change it to None. If you're using pop, the port should be 110. or IMAP is 143

    Its kinda weird your default is on, I had to manually go in and set my extra e-mail accounts to use ssl =[

    Edit: This is valid for standard imap/pop accounts. I have no idea about EAS though so ignore me if that's what you're using

Posting Permissions