Results 1 to 9 of 9
  1.    #1  
    Hey guys....I think I've read every post and response but still can't get this to work right...after two weeks!

    My Contacts are synced but my Calendar shows events only in month mode - when I switch to week and day mode absolutely nothing shows up. What's going on?
  2. #2  
    I am still having the very same issue, even after updating to 1.0.3, restarting my phone, and deleting and readding my Google Calendar account. Bummer. This is the main reason I want/have a smartphone.
  3.    #3  
    Exactly, sunnyd...guess I've never been this bleeding edge before...I like my technology to work right out of the box without employing 3 workarounds!

    Seriosly though...I also messed with all my settings, deleted 'extra' calendars from google and donloaded OS 1.03 to no avail.

    Has everyone else moved on?
  4.    #4  
    Out of desperation finally visited my local Sprint store where I originally purchased. The guy said he hadn't heard a thing of anyone having issues...no one he'd spoken to was even doing Google calendars, just Outlook....really?!

    So he asks the "tech guy" since he's obviously NOT that guy. He calls him up on the phone and that guy's clueless as well.

    Guess I'm gonna have to make a decision soon on whether to stay or to go.
  5. #5  
    I gave up on on Google sync. Glitches galore. Repeating events f****d up, all day events shifted to next day etc etc. Thought I'd try the missing sync since it's in free beta. No love. I don't have that many events on my ical, but takes 20 min to sync and then is full of errors. Thinking it might be new iphone time if I can't get this to work.
  6. #6  
    I followed some advice on Google help forums and my calendar finally worked. Basically I deleted Google from the Pre. Then I downloaded (exported) all of my Google Calendars to my laptop. Then I deleted all of the calendars. Once deleted, I imported all of the calendar data - and added Google calendar to my Pre.

    It worked and I finally have my calendars. I actually wondered if it was the public calendar's I subscribed too. I had US Holidays and PGA tour calendars that I no longer subscribe too.
  7. #7  
    I've posted this on another thread but if you goober around with the calendar while its doing it's initial sync (mine took ~5min) you wont get subsequent events or you'll end up with some just showing up in month view. I've actually tested this a few times on my wifes phone and sure enough that was what ended up causing my problem. It's something you can re-produce easily and frankly I'm a little surprised more people aren't complaining about this problem.
  8. #8  
    OK all of my events/appts are on my Pre but you can only see them when you select a particular day. I want to be able to select a full month and see what dates have events and then select that particular day. I am traveling and won't be home for 2 weeks. Any ideas short of deleting calendar?
  9. #9  
    I've posted on this earlier, but try to simply go under the calenders in Preferences, choose our Google Calendar account, then start hiding calendars and going back to check in the daily view to see if things show up.

    This is ultimately what fixed it for me. One particular calendar was set to the wrong sharing permissions in Google and it was causing the challenge for me.

    CharlesJR

Posting Permissions