Results 1 to 5 of 5
  1. azack's Avatar
    Posts
    104 Posts
    Global Posts
    134 Global Posts
       #1  
    So one thing thats bugging me is anyone who emails me or I email them from gmail it throws them into my contacts on the pre and I don't want them in my contacts if its just a one time email I only want the ppl who are on my list to sync I might just have something set wrong not sure if you know a fix plz help
    Last edited by azack; 06/19/2009 at 05:43 PM.
  2. Blazntino's Avatar
    Posts
    27 Posts
    Global Posts
    29 Global Posts
    #2  
    I suggest a feature that lets the pre user to 'able' or 'disable' contact links from emails, IMs, and facebook. That would be a bit more organized, and 'simple enough.'
  3. PreGame's Avatar
    Posts
    540 Posts
    Global Posts
    550 Global Posts
    #3  
    just remove your email account from your contacts area. When I first got the pre that was really annoying so I went into my Contacts then click the top menu then go to preferences and accounts and remove your email accounts. This will remove them from the contacts section but still keep your email account so you can continue to receive/send emails.
  4. azack's Avatar
    Posts
    104 Posts
    Global Posts
    134 Global Posts
       #4  
    nice tip pregame and blazntino ill try that one thanks guys
  5. acterry's Avatar
    Posts
    25 Posts
    Global Posts
    26 Global Posts
    #5  
    I've posted this on a few threads over the past couple of weeks .... Not trying to flood the board, just trying to get the workaround to people who might want it.

    I wrote up a work around for the Google Contacts problem that limits syncing to the "My Contacts" group. I posted it in the Pre forum on launch day. You can probably find it by searching for Nuevasync.

    Here's a link to the same info on my blog: Palm Pre Clean Google Contacts Workaround

    Should only take you a few minutes to implement.

Posting Permissions