Results 1 to 16 of 16
  1. Xyg
    Xyg is offline
    Xyg's Avatar
    Posts
    1,104 Posts
    Global Posts
    1,113 Global Posts
       #1  
    Let's hope this is fixed soon as well!

  2. #2  
    Why would you want to turn off SSL? Do you really want your password to be floating across the network in the clear for anyone to sniff?
  3. Xyg
    Xyg is offline
    Xyg's Avatar
    Posts
    1,104 Posts
    Global Posts
    1,113 Global Posts
       #3  
    Quote Originally Posted by zorinlynx View Post
    Why would you want to turn off SSL? Do you really want your password to be floating across the network in the clear for anyone to sniff?
    Not all exchange servers have SSL enabled. The Pre is currently unable to connect to such servers.
  4. #4  
    I am waiting for this fix as well. I hope it comes in the next update so I can get my 2nd life onto this phone.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  5. #5  
    Quote Originally Posted by zorinlynx View Post
    Why would you want to turn off SSL? Do you really want your password to be floating across the network in the clear for anyone to sniff?
    This. You can get server certificates for free, and it should take any halfway decent exchange admin less than 30 minutes to setup.
  6. Xyg
    Xyg is offline
    Xyg's Avatar
    Posts
    1,104 Posts
    Global Posts
    1,113 Global Posts
       #6  
    Quote Originally Posted by ronin17 View Post
    This. You can get server certificates for free, and it should take any halfway decent exchange admin less than 30 minutes to setup.
    Not all of us are blessed with halfway decent exchange admins, unfortunately.
  7. #7  
    Quote Originally Posted by Xyg View Post
    Not all of us are blessed with halfway decent exchange admins, unfortunately.
    If you have access to the server I'm sure there are a ton of people here (myself included) that can help you set it up.

    Exchange without SSL is like a Lexus without locking doors. Get ssl set up!
  8. Xyg
    Xyg is offline
    Xyg's Avatar
    Posts
    1,104 Posts
    Global Posts
    1,113 Global Posts
       #8  
    Quote Originally Posted by mdmogren View Post
    If you have access to the server I'm sure there are a ton of people here (myself included) that can help you set it up.

    Exchange without SSL is like a Lexus without locking doors. Get ssl set up!
    I don't have access to the Exchange server, nor does my significant other (who's problem this really is). Her corporate office is 1300 miles away. Perhaps we can convince her IT department to get on the freakin' ball.
  9. #9  
    wow this topic hasn't been covered a thousand times already.
  10. Xyg
    Xyg is offline
    Xyg's Avatar
    Posts
    1,104 Posts
    Global Posts
    1,113 Global Posts
       #10  
    Quote Originally Posted by syphex View Post
    wow this topic hasn't been covered a thousand times already.
    It hasn't? Well its a darn good thing I made a post about it then, isn't it syphex!
  11. #11  
    Quote Originally Posted by Xyg View Post
    It hasn't? Well its a darn good thing I made a post about it then, isn't it syphex!
    I guess your right, keep up the good work I didn't think that search button was working anyways.
  12. #12  
    Quote Originally Posted by syphex View Post
    wow this topic hasn't been covered a thousand times already.
    No kidding right. apparently there's no end to the amount of people that apparently just ran the Exchange Setup CD, clicked "Next" through the wizard, and all done.

    The fact there's SO many people posting that don't appear to mind the password to their Active Directory account traversing the internet in clear text is just mind boggling.
    Submit your Pre feature requests and vote up the best at http://pre.uservoice.com
  13. Xyg
    Xyg is offline
    Xyg's Avatar
    Posts
    1,104 Posts
    Global Posts
    1,113 Global Posts
       #13  
    Quote Originally Posted by syphex View Post
    I guess your right, keep up the good work I didn't think that search button was working anyways.
    Okay, I'll make you a deal. I'll use the search, you start making useful posts.
  14. #14  
    Deal (starting after this one of course)
  15. #15  
    Quote Originally Posted by Xyg View Post
    Okay, I'll make you a deal. I'll use the search, you start making useful posts.
    But that begs the question - if his post got you to start using the search button instead of starting a new thread that's been discussed in depth, would that not make it a "useful" post?
  16. ccap's Avatar
    Posts
    64 Posts
    Global Posts
    78 Global Posts
    #16  
    I have tried and installed, what I think is correct SSL certificates but no luck. I even tried my wifes Treo 755 and it comes up No Trusted root, update certificate authority list.

    At lease teh Treo 755 give a bit more info, but now what do I do to get the proper certificate installed.

Posting Permissions