Results 1 to 9 of 9
  1. n4cer's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
       #1  
    Hi,

    Searched but didn't see any posts concerning the following. I have Gmail on my Pre. All incoming emails are going to the "All Mail" folder instead of my inbox. I'm not really sure why. I have messed with it but dont really know what I'm doing. Can anyone tell me how to make incoming email go to my Inbox?

    Thanks
  2. #2  
    If you log into your gmail account, do you have any filters setup that could be doing this?
  3. n4cer's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
       #3  
    Here is a screenshot of what I have....maybe someone can explain what I need to do. Also, why is there a second Gmail folder? Im confused!
    Attached Images Attached Images
  4. #4  
    Are you saying it goes to "all mail" but not your inbox?

    I'd guess some sort of flagging you set up or star? Not sure but it sounds like a gmail thing. Is it doing it on the web version as well?
  5. #5  
    That second gmail folder is normal, it is part of the IMAP folder structure for gmail
  6. #6  
    I had a similar problem, but all my deleted mail was ending up in another folder (not trash). I ended up deleting the gmail account on my Pre, then reloading it. Once reloaded everything has been perfect. Your problem might be solved another way but I thought I would share.
  7. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    407 Global Posts
    #7  
    This is happening to me. I've been posting about my email on one of my gmail accounts not working and looked an noticed all of the mail is goin to all mail. No stars no filters or anything
  8. kurpaige's Avatar
    Posts
    63 Posts
    Global Posts
    407 Global Posts
    #8  
    Quote Originally Posted by n4cer View Post
    Hi,

    Searched but didn't see any posts concerning the following. I have Gmail on my Pre. All incoming emails are going to the "All Mail" folder instead of my inbox. I'm not really sure why. I have messed with it but dont really know what I'm doing. Can anyone tell me how to make incoming email go to my Inbox?

    Thanks
    How many emails do you have in your inbox? the account that works has about 1000, the one that is only showing in all mail has over 5000.

    I noticed all mail if the actual 'inbox' and inbox is a label that get put on all your files when they come in so when you look at your inbox its actually a filtered view.

    I wonder if its taking the pre for ever to refresh the new email if your inbox is too large.
  9. n4cer's Avatar
    Posts
    44 Posts
    Global Posts
    45 Global Posts
       #9  
    I only have a couple of emails and the weird thing is....when I first set up my gmail...it worked as expected and email came to my inbox. Then, I noticed I stopped getting emails in my inbox and looked through the other folders and found it in the All Mail folder. I dont know why. I have a comcast account set up also. It worked at first but now I dont seem to get any email in my inbox on the Pre. I dont get it.....if it worked when I set them up it should still work as long as I haven't changed any settings.

Posting Permissions