Results 1 to 7 of 7
  1.    #1  
    i check a pop email account with my job

    theres no option to "delete" from server after i read it?

    otherwise using only Pre to check mail my mailbox will reach max and not receive anymore

    normally theres an option to delete off server, i cannot find this setting
  2. #2  
    Quote Originally Posted by Jupiter600 View Post
    i check a pop email account with my job

    theres no option to "delete" from server after i read it?

    otherwise using only Pre to check mail my mailbox will reach max and not receive anymore

    normally theres an option to delete off server, i cannot find this setting

    Jupiter600,

    with your email account's inbox open...

    Preferences & Accts > click you acct > Sync

    Slide the "Sync deleted emails" bar to ON.

    Lawrence
  3.    #3  
    Quote Originally Posted by Skysurfer View Post
    Jupiter600,

    with your email account's inbox open...

    Preferences & Accts > click you acct > Sync

    Slide the "Sync deleted emails" bar to ON.

    Lawrence
    ok i dont see that
    and im in my inbox, and then to pref
    only syn i see is for to "show email" and "get email"
  4. #4  
    Quote Originally Posted by Jupiter600 View Post
    ok i dont see that
    and im in my inbox, and then to pref
    only syn i see is for to "show email" and "get email"
    1. You should be able to select Preferences
    2. Then under Accounts, click your account
    3. Scroll down to Sync and select ON

    Lawrence
  5.    #5  
    Quote Originally Posted by Skysurfer View Post
    1. You should be able to select Preferences
    2. Then under Accounts, click your account
    3. Scroll down to Sync and select ON

    Lawrence
    i see sync,but there is no off/on
    under sync its either show email or get email

    do i have a defective phone or something?
  6. #6  
    Odd. There should be a third option, "Sync deleted emails". You could ring up Sprint customer support. They're much improved. Or swing by your local Sprint store.

    Lawrence
  7. #7  
    I also don't have this option.

Posting Permissions